<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head >
<meta charset="UTF-8" />
<title>Copper&#039;s Consolidation Offers Buying Opportunity for Freeport-McMoRan</title><meta name="description" content="Is copper&#039;s behavior is mirrored in the Freeport-McMoRan (NYSE:FCX) chart" />
<meta name="keywords" content="chart analysis, copper, copper analysis, Copper Chart, Freeport-McMoRan Inc. (NYSE:FCX), Relative Strength Index (RSI), technical analysis" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//quotes.ino.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Copper&#039;s Consolidation Offers Buying Opportunity for Freeport-McMoRan Comments Feed" href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/feed/" />
<link rel="canonical" href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ino.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='http://www.ino.com/blog/wp-content/themes/ino.com-2015/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ino.com/blog/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ino.com/img/bootstrap/fa/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='help-icons-css'  href='http://www.ino.com/blog/wp-content/themes/ino.com-2015/help-icons.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://www.ino.com/blog/wp-content/themes/ino.com-2015/css/glyphicons.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino.com-2015/js/modernizr-custom.js?ver=3.2.0'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F02%2Fcoppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F02%2Fcoppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran%2F&#038;format=xml" />
<link rel="icon" href="http://www.ino.com/blog/wp-content/themes/ino.com-2015/images/favicon.ico" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta property="og:site_name" content="INO.com Traders Blog">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="429168913806455">
<meta property="og:url" content="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/">
<meta property="og:title" content="Copper&#039;s Consolidation Offers Buying Opportunity for Freeport-McMoRan">
<meta property="og:description" content="Every great party is followed by a hangover; every good rally is followed by a consolidation. Chart 1. Copper Weekly: Consolidation Chart courtesy of tradingview.com Copper was a hit at the end of last year. The price has gained more than 30% at the top of $2.74 from the end of last October. And then&hellip;">
<meta property="article:published_time" content="2017-02-07T12:30:02+00:00">
<meta property="article:modified_time" content="2017-02-07T15:07:44+00:00">
<meta property="article:author" content="http://www.ino.com/blog/author/aibek-burabayev/">
<meta property="article:section" content="INO.com Contributors">
<meta property="article:tag" content="aibek burabayev">
<meta property="article:tag" content="chart analysis">
<meta property="article:tag" content="copper">
<meta property="article:tag" content="copper analysis">
<meta property="article:tag" content="Copper Chart">
<meta property="article:tag" content="Freeport-McMoRan Inc. (NYSE:FCX)">
<meta property="article:tag" content="Relative Strength Index (RSI)">
<meta property="article:tag" content="technical analysis">
</head>
<body class="post-template-default single single-post postid-41720 single-format-standard header-full-width content-sidebar eleven40-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div id="blog-header-wrap">
	<div id="container" class="container-fluid">
		<header id="header-wrapper" role="banner">
			<nav class="navbar navbar-inverse" role="navigation">
				<div id="nav-main" class="container-fluid">
					<div class="navbar-header">
						<a href="http://www.ino.com/blog/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
					</div>
					<div class="collapse navbar-collapse">
						<ul class="nav navbar-nav navbar-right">
							<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
							<li class="dropdown" id="tab2">
								<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
								<ul class="dropdown-menu" role="menu">
									<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
									<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
									<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
									<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
									<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
									<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
									<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
									<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
									<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
									<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
								</ul>
							</li>
							<li class="dropdown" id="tab3">
								<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.ino.com/news/">News <span class="caret"></span></a>
								<ul class="dropdown-menu" role="menu">
									<li><a href="http://www.ino.com/news/">Headline News</a></li>
									<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
								</ul>
							</li>
							<li class="dropdown" id="tab4">
								<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
								<ul class="dropdown-menu" role="menu">
									<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
									<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
									<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
									<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
									<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
									<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
                                                                        <li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
									<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
									<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
								</ul>
							</li>
							<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
							<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
						</ul>
					</div>
				</div>
			</nav>
			<div id="search">
				<p id="page-timestamp">Tuesday Feb 7th, 7:42PM EST</p>
				<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
					<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
					<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
				</form>
			</div>
		</header>
  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2293.08</dd>
      <dd class="up">+0.52 +0.02%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">20090.29</dd>
      <dd class="up">+37.87 +0.19%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="up">5672.67</dd>
      <dd class="up">+9.12 +0.16%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.H17.E">Crude Oil</a></dt>
      <dd class="down">51.38</dd>
      <dd class="down">-0.79 -1.49%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="up">1233.970</dd>
      <dd class="up">+2.090 +0.17%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.068050</dd>
      <dd class="down">-0.003775 -0.35%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="up">100.50</dd>
      <dd class="up">+0.10 +0.10%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

	</div>
</div>
<!--/#blog-header-wrap-->
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.ino.com/blog/">INO.com Traders Blog</a></p></div></div></header><div class="site-inner"><div class="wrap"><p class="site-description" itemprop="description">Expert Charts, Trading Tips and Technical Analysis from INO.com</p><div class="content-sidebar-wrap"><main class="content"><article class="post-41720 post type-post status-publish format-standard category-ino-com-contributors tag-aibek-burabayev tag-chart-analysis tag-copper tag-copper-analysis tag-copper-chart tag-freeport-mcmoran-inc-nysefcx tag-relative-strength-index-rsi tag-technical-analysis entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Copper's Consolidation Offers Buying Opportunity for Freeport-McMoRan</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-07T07:30:02-05:00">February 7, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.ino.com/blog/author/aibek-burabayev/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aibek Burabayev</span></a></span> <span class="entry-comments-link"><a href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/' addthis:title='Copper&#039;s Consolidation Offers Buying Opportunity for Freeport-McMoRan'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div><p style="margin: 0 0;"><a href="http://www.ino.com/blog/meet-aibek-burabayev/"><img src="http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350.png" alt="Aibek Burabayev - INO.com Contributor - Metals" width="350" height="131" class="alignleft size-full wp-image-30702" srcset="http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350.png 350w, http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350-300x112.png 300w, http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350-270x100.png 270w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p style="margin: 0 0;"><br style= "clear:both;"></p>
<p>Every great party is followed by a hangover; every good <a href="http://www.ino.com/blog/2016/11/copper-has-exploded-with-trumps-win/" target="_blank">rally</a> is followed by a consolidation.</p>
<h2 style="color: #003380; font-size: 17px;">Chart 1. Copper Weekly: Consolidation</h2>
<p><a href="http://quotes.ino.com/img/sites/ino/email/8231.jpg" target="_blank"><img class="aligncenter" src="http://quotes.ino.com/img/sites/ino/email/8231.jpg" alt="Weekly Copper Chart" width="1125" height="518" /></a><br />
<small>Chart courtesy of tradingview.com</small></p>
<p>Copper was a <a href="http://quotes.ino.com/img/sites/ino/email/8048.jpg" target="_blank">hit</a> at the end of last year. The price has gained more than 30% at the top of $2.74 from the end of last October. And then the players started to book the profit pushing the price down to the $2.4 area. It’s wise and natural to save such an incredible gain.<span id="more-41720"></span></p>
<p>I think we all should sit back and wait as there is another drop underway as highlighted by the red down arrow on the chart. The consolidation started at the beginning of last November and still in play within a current range between $2.42 and $2.74. It’s taken 3 months and 4 moves (upside and downside) already and sounds like a real vacation for the market to accumulate fresh energy for further upside run.</p>
<p>I guess we should finish with this drop down and then reverse to the upside again. There are two important levels to watch closely for the buying opportunity highlighted by the blue ellipse. The first one is located at the previous low established during the last week of 2016 when the price touched the broken red trendline at $2.45. The second one sits a little bit lower at the trendline support area (former resistance) at the $2.35 level.</p>
<p>If the price suddenly reverses ahead of those levels and crosses above the current top established at the $2.74 mark, then we should consider it as the end of consolidation and uptrend resumption.</p>
<p>The closest target is located at the area of the 2011-2014 consolidation and the 2015 peak at the $3.00 mark, which is also a strong psychological level as we would change the whole number there.</p>
<p>The invalidation for the bull run is set far below current levels at the October 2016 low at $2.08 level.</p>
<p>Let’s see below if copper’s behavior is mirrored in the Freeport-McMoRan (NYSE:FCX) chart.</p>
<h2 style="color: #003380; font-size: 17px;">Chart 2. Freeport-McMoRan Weekly: Consolidation</h2>
<p><a href="http://quotes.ino.com/img/sites/ino/email/8232.jpg" target="_blank"><img class="aligncenter" src="http://quotes.ino.com/img/sites/ino/email/8232.jpg" alt="Weekly FCX Chart" width="1194" height="524" /></a><br />
<small>Chart courtesy of tradingview.com</small></p>
<p>As we saw earlier the miners’ shares usually <a href="http://quotes.ino.com/img/sites/ino/email/7807.jpg" target="_blank">beat</a> the underlying metal’s gains. And so did Freeport-McMoRan (FCX) with an amazing 80% gain for one month as copper scored only (in this situation it’s a proper word) 30%. This stock took out an important upside barrier set at the $14.20 level described in my <a href="http://quotes.ino.com/img/sites/ino/email/7972.jpg" target="_blank">October post</a>. That level was broken and then retested. Now the price is above it.</p>
<p>Both copper and FCX have bearish red candles for the past week. So the idea described in the copper section could play out with FCX as well. The current range of consolidation is set within the $13.13-$17.06 range. We should closely watch two levels for entering longs as highlighted in the blue ellipse: the first one is set at the previous low at the $13.13 mark; the second one is projected at the touch of the black trendline at the $12.30 mark.</p>
<p>A sharp move above the current top beyond the $17.06 mark would end the consolidation. The nearest target for the upside move is set at the $24 level where the 2015 top was established. The price almost doubles there and would score a tremendous gain.</p>
<p>The invalidation level for this bullish setup is set at the October 2016 low at $9 level.</p>
<p>Intelligent trades!</p>
<p><a title="Meet Aibek Burabeyev" href="http://www.ino.com/blog/meet-aibek-burabayev/">Aibek Burabayev</a><br />
INO.com Contributor, Metals</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor has no positions in any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/' addthis:title='Copper&#039;s Consolidation Offers Buying Opportunity for Freeport-McMoRan' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/"
    dc:identifier="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/"
    dc:title="Copper&#8217;s Consolidation Offers Buying Opportunity for Freeport-McMoRan"
    trackback:ping="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span> <span class="entry-tags">Tagged With: <a href="http://www.ino.com/blog/tag/aibek-burabayev/" rel="tag">aibek burabayev</a>, <a href="http://www.ino.com/blog/tag/chart-analysis/" rel="tag">chart analysis</a>, <a href="http://www.ino.com/blog/tag/copper/" rel="tag">copper</a>, <a href="http://www.ino.com/blog/tag/copper-analysis/" rel="tag">copper analysis</a>, <a href="http://www.ino.com/blog/tag/copper-chart/" rel="tag">Copper Chart</a>, <a href="http://www.ino.com/blog/tag/freeport-mcmoran-inc-nysefcx/" rel="tag">Freeport-McMoRan Inc. (NYSE:FCX)</a>, <a href="http://www.ino.com/blog/tag/relative-strength-index-rsi/" rel="tag">Relative Strength Index (RSI)</a>, <a href="http://www.ino.com/blog/tag/technical-analysis/" rel="tag">technical analysis</a></span></p></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-330592">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f1095ab62e3eb44cb28f7e8dff9a5934?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f1095ab62e3eb44cb28f7e8dff9a5934?s=192&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /><span itemprop="name">Ivana</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-02-07T14:16:47-05:00" itemprop="datePublished"><a href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/#comment-330592" class="comment-time-link" itemprop="url">February 7, 2017 at 2:16 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I think that copper prices are going to see a temporary rise in the near future if Trump's infrastructure spending plans are accompanied by positive market sentiment, but this trend is unlikely to be sustainable in the long term for the following reasons: US demand for copper accounts for only 10% annually; China's demand (as the world's greatest consumer of the commodity) is falling, due to the overall slow down of its economy. Even if supply of the metal is kept low, I don't think the price will break the resistance level of $3. The major downtrend channel is obviously over (there might be one more mini divergence and the price will assume an upward trend until it reaches the resistance level of $3).<br />
As for FCX, it is following in step, but it is unlikely that it will break the resistance level of $24. For those who are not already long on the stock, the best entry points are either the previous low of $13.13 or the touch of the trend line at $12.30. This would be another mini divergence and I expect one more before the price reaches the resistance level.</p>
<p>Good trading!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/?replytocom=330592#respond' onclick='return addComment.moveForm( "comment-330592", "330592", "respond", "41720" )' aria-label='Reply to Ivana'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3ee3f82bc" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-119315341" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trader&#8217;s Blog Alerts</h4>
			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD=GET style="font-size:12px">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT style="background-color: rgb(255, 255, 153)" SIZE=15 NAME="email" maxlength="64" />
<INPUT TYPE=SUBMIT VALUE="sign up" />
</FORM></div>
		</div></section>
<section id="text-666921392" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search Traders Blog</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.ino.com/blog/" role="search"><meta itemprop="target" content="http://www.ino.com/blog/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/">Copper's Consolidation Offers Buying Opportunity for Freeport-McMoRan</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/02/niche-etfs-you-may-want-to-look-into-part-2/">Niche ETF's You May Want To Look Into: Part 2</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/02/why-u-s-crude-imports-might-not-drop-despite-opecs-cuts/">Why U.S. Crude Imports Might Not Drop Despite OPEC's Cuts</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/02/weekly-futures-recap-with-mike-seery-159/">Weekly Futures Recap With Mike Seery</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/02/why-its-time-to-buy-barrick-gold-corporation-nyseabx/">Why It's Time To Buy Barrick Gold Corporation (NYSE:ABX)</a>
						</li>
				</ul>
		</div></section>
		<section id="text-666921393" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Market Reports</h4>
			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trader Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ivana</span> on <a href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/comment-page-1/#comment-330592">Copper's Consolidation Offers Buying Opportunity for Freeport-McMoRan</a></li><li class="recentcomments"><span class="comment-author-link">futures trading</span> on <a href="http://www.ino.com/blog/2017/01/weekly-futures-recap-with-mike-seery-157/comment-page-1/#comment-330576">Weekly Futures Recap With Mike Seery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://INO.com' rel='external nofollow' class='url'>Matt Thalman</a></span> on <a href="http://www.ino.com/blog/2017/02/if-the-bitcoin-etf-is-approved-should-you-buy-it/comment-page-1/#comment-330570">If The Bitcoin ETF Is Approved, Should You Buy It?</a></li><li class="recentcomments"><span class="comment-author-link">carl d schroeder</span> on <a href="http://www.ino.com/blog/2017/01/gold-silver-reversed-whats-next/comment-page-1/#comment-330544">Gold &#038; Silver: Reversed! What's Next?</a></li><li class="recentcomments"><span class="comment-author-link">Hamada Fathi</span> on <a href="http://www.ino.com/blog/2017/02/german-bundesbank-uneasy-with-ecb/comment-page-1/#comment-330480">German Bundesbank Uneasy With ECB</a></li></ul></div></section>
<section id="categories-119316821" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</div></section>
<section id="linkcat-2" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogroll</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="http://blog.tradertech.com/">VantagePoint Trading Software</a></li>

	</ul>
</div></section>

<section id="text-121945741" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-356029-4");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</div>
		</div></section>
<section id="text-370376411" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><NOSCRIPT>
<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
var randnum = Math.floor(Math.random()*10000);
document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
if (document.location) { document.write('&l=' + document.location);}
if (document.referrer) { document.write('&r=' + document.referrer);}
document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") + 
"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
PostAffTracker.setAccountId('default1');
try {
PostAffTracker.track();
} catch (err) { }
//-->
</script></div>
		</div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"></div></footer></div><div id="blog-footer-wrap">
	<div class="container-fluid">
		<div id="icons" class="clearfix">
			<a href="http://www.facebook.com/pages/Shady-Side-MD/INOcom-Inc/90042128944" title="INO.com on Facebook">
				<i class="fa fa-facebook-official"></i></a>
			<a href="http://twitter.com/marketclub" title="INO.com MarketClub on Twitter">
				<i class="fa fa-twitter-square"></i></a>
			<a href="https://plus.google.com/115161473349445979739" title="INO.com on Google+">
				<i class="fa fa-google-plus-square"></i></a>
			<a href="http://www.youtube.com/user/marketclub" title="INO.com YouTube">
				<i class="fa fa-youtube-square"></i></a>
		</div>
		<div id="siteinfo">
			<ul>
				<li><a href="http://www.ino.com/">Pulse</a></li>
				<li><a href="http://quotes.ino.com/">Markets</a></li>
				<li><a href="http://www.ino.com/news/">News</a></li>
				<li><a href="http://showcase.ino.com/">Showcase</a></li>
				<li><a href="http://www.ino.com/blog/">Blog</a></li>
				<li><a href="http://www.ino.com/advertising/">Advertising</a></li>
				<li><a href="http://www.ino.com/help/">Help</a></li>
				<li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
				<li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
				<li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
			</ul>
			<p class="copy">&copy; Copyright
				<script type="text/javascript">
					<!--//
					var sd = '1995&#8211;';
					var cd = new Date();
					document.write(sd+(cd.getFullYear()));
					//-->
				</script>
				INO.com, Inc. All Rights Reserved. </p>
		</div>
	</div>
</div>
<!--/#blog-footer-wrap--><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.1";
                    var wp_product_version = "wpp-5.3.1";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.2","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.1","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://quotes.ino.com/img/js/jquery-1.11.3.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://quotes.ino.com/img/bootstrap/js/bootstrap.3.0.3.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://quotes.ino.com/img/js/2015/main.min.js?ver=2015'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"429168913806455"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div><!--wp_footer--></body></html>
