<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Oil Price &#039;Risk Premium&#039; to Play Out Over 4Q17 - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The EIA numbers indicate that crude oil stocks will be 130 million above the average, just slightly below September&#039;s estimate at end-March."/>
<link rel="canonical" href="http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oil Price &#039;Risk Premium&#039; to Play Out Over 4Q17 - INO.com Traders Blog" />
<meta property="og:description" content="The EIA numbers indicate that crude oil stocks will be 130 million above the average, just slightly below September&#039;s estimate at end-March." />
<meta property="og:url" content="http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Crude Oil" />
<meta property="article:tag" content="Crude Oil Inventory" />
<meta property="article:tag" content="Crude Oil Production" />
<meta property="article:tag" content="Energy Information Administration (EIA)" />
<meta property="article:tag" content="International Energy Agency (IEA)" />
<meta property="article:tag" content="President Donald Trump" />
<meta property="article:tag" content="Robert Boslego" />
<meta property="article:tag" content="Saudi Energy Minister Khalid Al-Falih" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2017-10-19T08:00:31-04:00" />
<meta property="article:modified_time" content="2017-10-18T17:56:46-04:00" />
<meta property="og:updated_time" content="2017-10-18T17:56:46-04:00" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/7551.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9027.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9028.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9029.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9031.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The EIA numbers indicate that crude oil stocks will be 130 million above the average, just slightly below September&#039;s estimate at end-March." />
<meta name="twitter:title" content="Oil Price &#039;Risk Premium&#039; to Play Out Over 4Q17 - INO.com Traders Blog" />
<meta name="twitter:image" content="http://quotes.ino.com/img/sites/ino/email/7551.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Oil Price &#039;Risk Premium&#039; to Play Out Over 4Q17 Comments Feed" href="http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=44220' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F10%2Foil-price-risk-premium-play-4q17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F10%2Foil-price-risk-premium-play-4q17%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-44220 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Thursday Oct 19th, 8:18AM EDT</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2561.26</dd>
      <dd class="up">+1.90 +0.07%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">23157.60</dd>
      <dd class="up">+160.16 +0.69%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="up">6624.02</dd>
      <dd class="up">+0.36 +0.01%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.Z17.E">Crude Oil</a></dt>
      <dd class="down">51.57</dd>
      <dd class="down">-0.69 -1.32%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="up">1285.580</dd>
      <dd class="up">+7.590 +0.59%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="up">1.181790</dd>
      <dd class="up">+0.001625 +0.14%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">93.183</dd>
      <dd class="down">-0.232 -0.25%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-44220" class="post-44220 post type-post status-publish format-standard hentry category-ino-com-contributors tag-crude-oil tag-crude-oil-inventory tag-crude-oil-production tag-energy-information-administration-eia tag-international-energy-agency-iea tag-president-donald-trump tag-robert-boslego tag-saudi-energy-minister-khalid-al-falih">
	<header class="entry-header">
		<h1 class="entry-title">Oil Price 'Risk Premium' to Play Out Over 4Q17</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/" rel="bookmark"><time class="entry-date published" datetime="2017-10-19T08:00:31-04:00">October 19, 2017</time><time class="updated" datetime="2017-10-18T17:56:46-04:00">October 18, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/robert-boslego/">Robert Boslego</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/'   >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div><p style="margin: 0 0;"><img src="http://quotes.ino.com/img/sites/ino/email/7551.jpg" alt="Robert Boslego - INO.com Contributor - Energies" width="350" height="131" class="alignleft size-full wp-image-30488" style="padding-top: 10px;" /></p>
<p style="margin: 0 0;"><br style="clear:both;"></p>
<p>The Energy Information Administration (EIA), International Energy Agency (IEA) and Organization of Petroleum Exporting Countries (OPEC) each released their monthly global oil assessments and projections. They agree that the global oil glut will not be whittled down to anywhere near OPEC’s target of the 5-year OECD average by year-end. Their numbers also imply that global inventories in 1Q18 will build. </p>
<p>The EIA numbers indicate that stocks will be 130 million above the average, just slightly below September’s estimate at end-March.</p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9027.jpg" width="487" height="295" alt="Global Oil Inventory" class="aligncenter size-full" />	</p>
<p>OPEC does not project its own production, and it, therefore, does not produce future global inventory levels. But assuming September OPEC production for 4Q17 and 1Q18, stocks will drop by 51 million barrels in 4Q17 and rise by 74 million in 1Q18, a net gain in inventories from September.<span id="more-44220"></span></p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9028.jpg" width="254" height="182" alt="OPEC Inventories" class="aligncenter size-full" /></p>
<p>The IEA also projects that inventories will rise by 800,000 b/d in 1Q18. That is the same as the OPEC figures above. </p>
<p>Therefore, based on all three projections, OPEC will fail to meet its target by the current ending date of the OPEC deals (March 2018). Russia has indicated that it will wait until March to assess market conditions to determine whether it will extend the deals longer. An extension through 2018 has been floated. </p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9029.jpg" width="640" height="360" alt="Khalid al-Falih © Bloomberg." class="aligncenter size-full" /><br />
<small><em>Khalid al-Falih © Bloomberg</em></small></p>
<p>In March 2017, Saudi Energy Minister Khalid al-Fahil made it clear that the production cuts were designed as a short-term tool, not a long-term strategy:</p>
<blockquote><p>“…History has also demonstrated that intervention in response to structural shifts is largely ineffective, and I believe we've learned that lesson. That's why Saudi Arabia does not support OPEC intervening to alleviate the impacts of long-term structural imbalances, as opposed to addressing short-term aberrations such as financial crises, economic recessions, unforeseen supply disruptions, or the like."</p></blockquote>
<p>The Saudis would have to, in effect, go against its own conclusion that long-term market intervention is ineffective. In particular, this time around, the elasticity of supply has proven to be higher than ever before due to short-cycle shale oil. In addition, a record number of “drilled-but-uncompleted” wells (DUCs) are in inventory. </p>
<p>The outlook above suggests that if OPEC does not extend the deal, a massive “slug of oil” will return to the market, even if it is phased-in, as suggested by the Russian energy minister.<br />
But a new uncertainty of potentially significant magnitude is now in the mix. President Trump has threatened to end the Iran’s nuclear deal if a better solution is not found. </p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9031.jpg" width="640" height="360" alt="President Donald Trump" class="aligncenter size-full" /><br />
<small><em>President Donald Trump AP</em></small></p>
<p>In his speech on October 13th, President Trump stated:</p>
<blockquote><p>“Congress has already begun the work to address these problems. Key House and Senate leaders are drafting legislation that would amend the Iran Nuclear Agreement Review Act to strengthen enforcement, prevent Iran from developing an inter- — this is so totally important — an intercontinental ballistic missile, and make all restrictions on Iran's nuclear activity permanent under U.S. law. So important. I support these initiatives.</p>
<p>“However, in the event we are not able to reach a solution working with Congress and our allies, <strong>then the agreement will be terminated</strong>. It is under continuous review, and our participation can be canceled by me, as President, at any time.”</p>
<p>According to <a href="https://www.washingtonpost.com/news/fact-checker/wp/2017/10/14/fact-checking-president-trumps-speech-on-the-iran-deal/?utm_term=.22ab22855693" target="_blank">The Washington Post</a>, “U.S. law requires Trump to waive nuclear sanctions regularly, so he could simply not do anything, and nuclear sanctions come back. In effect, that would terminate the deal, whether the other partners like it or not.”</p></blockquote>
<p>Congress has 60 days from October 15th to develop a new solution. Trump has into January to decide whether to waive the sanctions. </p>
<h2 style="color: #003380; font-size: 20px;">Conclusions</H2></p>
<p>Market conditions appear to be more supportive for oil prices going into the year-end. Lower inventories and a ‘risk premium’ due to the uncertainty surrounding the Iran nuclear deal argue for higher prices. Also, the latest CFTC Commitments of Traders data show that American oil producers are lifting hedges rather than adding them to futures prices over $50/b, which removes (or raises) the ceiling that had kept prices in a trading range. </p>
<p>In the first quarter of 2018, the market shifts back into an oversupply situation. But oil prices will depend on how the U.S.-Iran tug-of-war plays out. </p>
<p>Check back to see my next post!</p>
<p>Best,<br />
<a href="http://www.ino.com/blog/meet-ino-com-contributor-robert-boslego/" target="_blank">Robert Boslego</a><br />
INO.com Contributor - Energies</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor does not own any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/crude-oil/" rel="tag">Crude Oil</a> <a href="http://www.ino.com/blog/tag/crude-oil-inventory/" rel="tag">Crude Oil Inventory</a> <a href="http://www.ino.com/blog/tag/crude-oil-production/" rel="tag">Crude Oil Production</a> <a href="http://www.ino.com/blog/tag/energy-information-administration-eia/" rel="tag">Energy Information Administration (EIA)</a> <a href="http://www.ino.com/blog/tag/international-energy-agency-iea/" rel="tag">International Energy Agency (IEA)</a> <a href="http://www.ino.com/blog/tag/president-donald-trump/" rel="tag">President Donald Trump</a> <a href="http://www.ino.com/blog/tag/robert-boslego/" rel="tag">Robert Boslego</a> <a href="http://www.ino.com/blog/tag/saudi-energy-minister-khalid-al-falih/" rel="tag">Saudi Energy Minister Khalid Al-Falih</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2017/10/commodities-time-strategy-shift/" rel="prev">Commodities: Time For A Strategy Shift</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/10/oil-price-risk-premium-play-4q17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44220' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b302e3b763" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.ino.com/blog/2017/10/oil-price-risk-premium-play-4q17/">Oil Price 'Risk Premium' to Play Out Over 4Q17</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/10/commodities-time-strategy-shift/">Commodities: Time For A Strategy Shift</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/10/thank-government-12-stock-picks/">Thank the Government for These 12 Stock Picks</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/10/waiting-on-netflix-earnings/">Waiting On Netflix Earnings</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/10/weekly-futures-recap-mike-seery-186-8/">Weekly Futures Recap With Mike Seery</a>
						</li>
				</ul>
		</section>		<section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="http://www.ino.com/blog/2017/10/do-you-have-any-trading-superstitions/comment-page-1/#comment-343700">Do You Have Any Trading Superstitions?</a></li><li class="recentcomments"><span class="comment-author-link">Hedged Equity</span> on <a href="http://www.ino.com/blog/2017/10/do-you-have-any-trading-superstitions/comment-page-1/#comment-343594">Do You Have Any Trading Superstitions?</a></li><li class="recentcomments"><span class="comment-author-link">Frederick</span> on <a href="http://www.ino.com/blog/2017/10/do-you-have-any-trading-superstitions/comment-page-1/#comment-343493">Do You Have Any Trading Superstitions?</a></li><li class="recentcomments"><span class="comment-author-link">WmA.</span> on <a href="http://www.ino.com/blog/2017/10/100-revenue-growth-11-consecutive-quarters/comment-page-1/#comment-343441">100% Revenue Growth for 11 Consecutive Quarters</a></li><li class="recentcomments"><span class="comment-author-link">michel</span> on <a href="http://www.ino.com/blog/2017/10/do-you-have-any-trading-superstitions/comment-page-1/#comment-343423">Do You Have Any Trading Superstitions?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!--wp_footer-->
<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
