<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Let&#039;s Not Relive The Past The Hard Way - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Be careful what you wish for. That’s my modest advice to some bankers and their government regulators who want to ease up on bank oversight."/>
<link rel="canonical" href="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let&#039;s Not Relive The Past The Hard Way - INO.com Traders Blog" />
<meta property="og:description" content="Be careful what you wish for. That’s my modest advice to some bankers and their government regulators who want to ease up on bank oversight." />
<meta property="og:url" content="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Bank of the Ozarks" />
<meta property="article:tag" content="Bank Oversight" />
<meta property="article:tag" content="big banks" />
<meta property="article:tag" content="FDIC" />
<meta property="article:tag" content="Federal Deposit Insurance Corp." />
<meta property="article:tag" content="Federal Reserve" />
<meta property="article:tag" content="Financial Crisis" />
<meta property="article:tag" content="financial regulation" />
<meta property="article:tag" content="Housing Crisis" />
<meta property="article:tag" content="mortgage lending" />
<meta property="article:tag" content="small banks" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2017-11-14T14:00:32-05:00" />
<meta property="article:modified_time" content="2017-11-14T13:58:43-05:00" />
<meta property="og:updated_time" content="2017-11-14T13:58:43-05:00" />
<meta property="og:image" content="http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Be careful what you wish for. That’s my modest advice to some bankers and their government regulators who want to ease up on bank oversight." />
<meta name="twitter:title" content="Let&#039;s Not Relive The Past The Hard Way - INO.com Traders Blog" />
<meta name="twitter:image" content="http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ino.com\/blog\/","name":"INO.com Traders Blog","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ino.com\/blog\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Let&#039;s Not Relive The Past The Hard Way Comments Feed" href="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=44470' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F11%2Flets-not-relive-past-hard-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F11%2Flets-not-relive-past-hard-way%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-44470 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Tuesday Nov 14th, 5:34PM EST</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2578.87</dd>
      <dd class="down">-5.97 -0.23%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="down">23409.47</dd>
      <dd class="down">-30.23 -0.13%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">6737.74</dd>
      <dd class="down">-19.86 -0.29%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.Z17.E">Crude Oil</a></dt>
      <dd class="down">55.00</dd>
      <dd class="down">-1.76 -3.10%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="up">1281.050</dd>
      <dd class="up">+4.700 +0.37%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="up">1.179405</dd>
      <dd class="up">+0.012245 +1.05%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">93.809</dd>
      <dd class="down">-0.709 -0.75%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-44470" class="post-44470 post type-post status-publish format-standard hentry category-ino-com-contributors tag-bank-of-the-ozarks tag-bank-oversight tag-big-banks tag-fdic tag-federal-deposit-insurance-corp tag-federal-reserve tag-financial-crisis tag-financial-regulation tag-housing-crisis tag-mortgage-lending tag-small-banks">
	<header class="entry-header">
		<h1 class="entry-title">Let's Not Relive The Past The Hard Way</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/" rel="bookmark"><time class="entry-date published" datetime="2017-11-14T14:00:32-05:00">November 14, 2017</time><time class="updated" datetime="2017-11-14T13:58:43-05:00">November 14, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/george-yacik/">George Yacik</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/"></div><p style="margin: 0 0;"><img src="http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350.png" alt="George Yacik - INO.com Contributor - Fed &amp; Interest Rates" width="350" height="131" class="alignleft size-full wp-image-30496" style="padding-top: 10px;" srcset="http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350.png 350w, http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350-300x112.png 300w, http://www.ino.com/blog/wp-content/uploads/2014/12/GeorgeYacik_Contributor_ImageBadge350-270x100.png 270w" sizes="(max-width: 350px) 100vw, 350px" /></p>
<p style="margin: 0 0;"><br style="clear:both;"></p>
<p>Be careful what you wish for. That’s my modest advice to some bankers and their government regulators who want to ease up on bank oversight.</p>
<p>An <a href="https://www.wsj.com/articles/how-some-small-banks-are-firing-the-fed-1510223401" rel="noopener" target="_blank">article in the Wall Street Journal</a> last week reported that several banks around the country are dropping the Federal Reserve as a regulator. The actions so far seem innocent enough, and perfectly reasonable in the examples mentioned, but they did conjure up some bad memories of how the housing bust – and subsequent global financial crisis – got started.</p>
<p>Here’s the story.</p>
<p>According to the Journal, Little Rock-based Bank of the Ozarks in June opted to ditch its holding-company structure, which means it is no longer regulated by the Fed. Now, as a bank only, and not a BHC, it will be regulated solely by the Federal Deposit Insurance Corp. </p>
<p>Saving money from having two layers of regulation was the main motivator for the bank. George Gleason, the bank’s CEO, said, “We didn’t really need to be regulated by both.” </p>
<p>The bank, which has about $21 billion in assets, is the largest bank to make such a move, but it’s not the only one.<span id="more-44470"></span>  </p>
<p>“We’re spending time, money and effort with the Fed that we really don’t have to,” Bancorp South Bank CEO Dan Rollins told the Journal. </p>
<p>Even some regulators don’t have a problem with it. “Banks should be able to structure themselves in whatever way they want,” Keith Noreika, acting head of the Office of the Comptroller of the Currency, told the paper. </p>
<p>Indeed, reducing unnecessary expenses seems to be the principal motivator behind the moves. Small banks, the Journal said, are “looking to save money at a time when loan growth has often been hard to come by and super-low interest rates are squeezing profits.”</p>
<p>That sounds reasonable enough, but the Journal raised some caution flags. “Some skeptics of the move worry about banks shedding a layer of oversight, potentially enabling them to engage in more risky lending or other activities,” it said, although the banks interviewed noted that they remain regulated by the FDIC. “It is also a way for banks to sidestep things such as Fed-administered stress tests.” </p>
<p>Those tests “are costly in terms of both time and staffing,” the Journal noted. But they also are a way to ensure, as their name implies, that a bank can withstand a financial crisis. </p>
<p>I haven’t lost sight of the fact that not all banks can get rid of their holding companies and must remain under Fed oversight. Big money center banks like JPMorgan Chase, Citigroup and the like that underwrite securities and engage in other risky activities – and supposedly too big to fail –  must have a holding company to keep those units separate from their deposit-taking units. </p>
<p>So maybe there’s nothing to be concerned about. And I’m not trying to insinuate that the banks looking to leave Fed supervision are up to no good and trying to get away with something. Indeed, these actions by the banks may be perfectly benign, and we should take them at their word that they are being done for the express purpose of saving money. No reason to be alarmed about that.<br />
It’s just that it sounds a little too close for comfort to what happened as a prelude to the financial crisis.</p>
<p>If you’re old enough to remember, something similar happened just before the housing market crash. Countrywide, then the biggest independent mortgage banking company in the country and others sought to become thrifts under the old – and now discredited – Office of Thrift Supervision, which had a relatively relaxed regulatory regime. Angelo Mozilo, the former head of Countrywide – and the poster child, for many, of the housing bust – opted for OTS oversight, as opposed to the stricter supervision of the Fed and the OCC because “the savings-bank charter better aligns the regulatory supervision of the company with our strategic objectives,” he said back then.</p>
<p>We know what happened after that. Countrywide nearly went bust before it sold itself to Bank of America, which itself nearly went bust, as a result, dragged down by billions of dollars of bad loans Countrywide made and billions more in lawsuit awards and penalties. The failing OTS was later merged into the OCC under Dodd-Frank.</p>
<p>Things are radically different today than they were back then, no question. For one thing, we don’t have government-sanctioned reckless mortgage lending like we did back in the late 1990s and early 2000s. That’s precisely because we have much stricter financial regulation than we had back then.</p>
<p>But now the momentum is moving in the other direction. Loosening some of the restrictions on bank lending makes sense, for the good of the overall economy, if not bank profits. But reducing or avoiding regulatory oversight doesn’t. Let’s not condemn ourselves to reliving past mistakes.</p>
<p>Visit back to read my next article! </p>
<p><a href="http://www.ino.com/blog/meet-george-yacik/" target="_blank">George Yacik</a><br />
INO.com Contributor - Fed & Interest Rates</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/bank-of-the-ozarks/" rel="tag">Bank of the Ozarks</a> <a href="http://www.ino.com/blog/tag/bank-oversight/" rel="tag">Bank Oversight</a> <a href="http://www.ino.com/blog/tag/big-banks/" rel="tag">big banks</a> <a href="http://www.ino.com/blog/tag/fdic/" rel="tag">FDIC</a> <a href="http://www.ino.com/blog/tag/federal-deposit-insurance-corp/" rel="tag">Federal Deposit Insurance Corp.</a> <a href="http://www.ino.com/blog/tag/federal-reserve/" rel="tag">Federal Reserve</a> <a href="http://www.ino.com/blog/tag/financial-crisis/" rel="tag">Financial Crisis</a> <a href="http://www.ino.com/blog/tag/financial-regulation/" rel="tag">financial regulation</a> <a href="http://www.ino.com/blog/tag/housing-crisis/" rel="tag">Housing Crisis</a> <a href="http://www.ino.com/blog/tag/mortgage-lending/" rel="tag">mortgage lending</a> <a href="http://www.ino.com/blog/tag/small-banks/" rel="tag">small banks</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2017/11/bitcoin-fights-back/" rel="prev">Bitcoin Fights Back</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/11/lets-not-relive-past-hard-way/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="00764739e0" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.ino.com/blog/2017/11/lets-not-relive-past-hard-way/">Let's Not Relive The Past The Hard Way</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/bitcoin-fights-back/">Bitcoin Fights Back</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/weekly-futures-recap-with-mike-seery-187/">Weekly Futures Recap With Mike Seery</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/happy-veterans-day-3/">Happy Veterans Day!</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/stock-market-heading-weekly-loss/">Stock Market Heading For Weekly Loss</a>
						</li>
				</ul>
		</section>		<section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://karvycommodities.com/' rel='external nofollow' class='url'>abhi</a></span> on <a href="http://www.ino.com/blog/2017/11/weekly-futures-recap-with-mike-seery-187/comment-page-1/#comment-346630">Weekly Futures Recap With Mike Seery</a></li><li class="recentcomments"><span class="comment-author-link">Héctor Reyes</span> on <a href="http://www.ino.com/blog/2017/11/happy-veterans-day-3/comment-page-1/#comment-346532">Happy Veterans Day!</a></li><li class="recentcomments"><span class="comment-author-link">Julian kelly</span> on <a href="http://www.ino.com/blog/2017/11/happy-veterans-day-3/comment-page-1/#comment-346517">Happy Veterans Day!</a></li><li class="recentcomments"><span class="comment-author-link">Hiep Phung</span> on <a href="http://www.ino.com/blog/2017/11/happy-veterans-day-3/comment-page-1/#comment-346510">Happy Veterans Day!</a></li><li class="recentcomments"><span class="comment-author-link">James</span> on <a href="http://www.ino.com/blog/2017/11/bitcoin-lets-just-call-speculative-investment/comment-page-1/#comment-346432">Bitcoin; Let's Just Call It What It Is, A Speculative Investment</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
