<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>OPEC Appeases Russia To Stick With Deals - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The official OPEC press release included two caveats, though not unusual but were obviously a concession to Russia, that the deals could be modified."/>
<link rel="canonical" href="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OPEC Appeases Russia To Stick With Deals - INO.com Traders Blog" />
<meta property="og:description" content="The official OPEC press release included two caveats, though not unusual but were obviously a concession to Russia, that the deals could be modified." />
<meta property="og:url" content="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Global Oil Demand" />
<meta property="article:tag" content="Global Oil Glut" />
<meta property="article:tag" content="Global Oil Inventories" />
<meta property="article:tag" content="Joint Ministerial Monitoring Committee (JMMC)" />
<meta property="article:tag" content="OECD Global Inventories" />
<meta property="article:tag" content="Robert Boslego" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="saudi arabia" />
<meta property="article:tag" content="Saudi Energy Minister Khalid Al-Falih" />
<meta property="article:tag" content="The Organization of the Petroleum Exporting Countries (OPEC)" />
<meta property="article:tag" content="U.S. Gulf of Mexico (GOM)" />
<meta property="article:tag" content="U.S. Oil Production" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2017-12-02T07:00:36-05:00" />
<meta property="article:modified_time" content="2017-12-01T17:15:14-05:00" />
<meta property="og:updated_time" content="2017-12-01T17:15:14-05:00" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/7551.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9142.jpg" />
<meta property="og:image" content="http://quotes.ino.com/img/sites/ino/email/9143.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The official OPEC press release included two caveats, though not unusual but were obviously a concession to Russia, that the deals could be modified." />
<meta name="twitter:title" content="OPEC Appeases Russia To Stick With Deals - INO.com Traders Blog" />
<meta name="twitter:image" content="http://quotes.ino.com/img/sites/ino/email/7551.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ino.com\/blog\/","name":"INO.com Traders Blog","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ino.com\/blog\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; OPEC Appeases Russia To Stick With Deals Comments Feed" href="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=44594' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F12%2Fopec-appeases-russia-stick-deals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2017%2F12%2Fopec-appeases-russia-stick-deals%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-44594 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Saturday Dec 2nd, 7:29AM EST</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2642.22</dd>
      <dd class="down">-5.36 -0.20%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="down">24231.59</dd>
      <dd class="down">-40.76 -0.17%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">6846.62</dd>
      <dd class="down">-27.35 -0.40%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.F18.E">Crude Oil</a></dt>
      <dd class="up">58.36</dd>
      <dd class="up">+0.90 +1.54%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="up">1280.580</dd>
      <dd class="up">+5.310 +0.41%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="neutral">1.1893</dd>
      <dd class="neutral">0.0000 0.00%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">92.888</dd>
      <dd class="down">-0.180 -0.19%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-44594" class="post-44594 post type-post status-publish format-standard hentry category-ino-com-contributors tag-global-oil-demand tag-global-oil-glut tag-global-oil-inventories tag-joint-ministerial-monitoring-committee-jmmc tag-oecd-global-inventories tag-robert-boslego tag-russia tag-saudi-arabia tag-saudi-energy-minister-khalid-al-falih tag-the-organization-of-the-petroleum-exporting-countries-opec tag-u-s-gulf-of-mexico-gom tag-u-s-oil-production">
	<header class="entry-header">
		<h1 class="entry-title">OPEC Appeases Russia To Stick With Deals</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/" rel="bookmark"><time class="entry-date published" datetime="2017-12-02T07:00:36-05:00">December 2, 2017</time><time class="updated" datetime="2017-12-01T17:15:14-05:00">December 1, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/robert-boslego/">Robert Boslego</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/"></div><p style="margin: 0 0;"><img src="http://quotes.ino.com/img/sites/ino/email/7551.jpg" alt="Robert Boslego - INO.com Contributor - Energies" width="350" height="131" class="alignleft size-full wp-image-30488" style="padding-top: 10px;" /></p>
<p style="margin: 0 0;"><br style="clear:both;"></p>
<p>The 173rd OPEC Meeting and 3rd non-OPEC Ministerial Meeting concluded with an agreement to extend the production cuts all the way through 2018. Saudi minister Khalid Al-Falih also implied that production in 2018 by Nigeria and Libya would not increase, based on information from those countries. In 2017, large increases by the pair undermined cuts made by others.</p>
<p>The official OPEC <strong><a href="http://www.opec.org/opec_web/en/press_room/4696.htm" rel="noopener" target="_blank">press release</a></strong> included two caveats, though not unusual but were obviously a concession to Russia, that the deals could be modified, depending on market conditions:</p>
<blockquote><p>"In view of the uncertainties associated mainly with supply and, to some extent, demand growth it is intended that in June 2018, the opportunity of further adjustment actions will be considered based on prevailing market conditions and the progress achieved towards re-balancing of the oil market at that time."</p></blockquote>
<blockquote><p>"To support the extension of the mandate of the Joint Ministerial Monitoring Committee (JMMC) composed of Algeria, Kuwait, Venezuela, Saudi Arabia and two participating non-OPEC countries of the Russian Federation and Oman, chaired by Saudi Arabia, co-chaired by the Russian Federation, and assisted by the Joint Technical Committee at the OPEC Secretariat, to closely review the status of and conformity with the Declaration of Cooperation and report to the OPEC – non OPEC Conference."</p></blockquote>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9142.jpg" width="480" height="300" alt="Saudi minister Khalid Al-Falih " class="aligncenter size-full" /></p>
<p>Initially, at the meeting a year ago, the oil ministers predicted that the glut would disappear within six months. Then at the May meeting, the Saudi minister predicted that the extension would "do the trick" of draining the glut "within six months."<br />
<span id="more-44594"></span></p>
<p>By intervening in the oil market for a second year, Saudi Arabia backed a strategy Mr. Al-Falih had previously said would not work. In March 2017, he <strong><a href="https://seekingalpha.com/article/4052942-saudi-energy-minister-downplays-irrational-exuberance-wishful-thinking" rel="noopener" target="_blank">stated</a></strong> during a conference in Houston:</p>
<blockquote><p>"…History has also demonstrated that intervention in response to structural shifts is largely ineffective, and I believe we've learned that lesson. That's why Saudi Arabia does not support OPEC intervening to alleviate the impacts of long-term structural imbalances, as opposed to addressing short-term aberrations such as financial crises, economic recessions, unforeseen supply disruptions, or the like."</p></blockquote>
<p>Leading up to this meeting, Mr. Al-Falih admitted that the glut would continue through March 2018, the end of the extension set in May. In the press conference following the meeting today, he stated that the market is entering the seasonally soft (demand) time of the year, and inventories may even increase.  </p>
<p>What he did not admit is that global OECD stocks may be just as large at end-December 2017 as they were at end December 2016, right before the deals went into effect. The OPEC goal is to reduce those stocks to their five-year average.</p>
<p>Originally, at the November 2014 meeting, OPEC adopted a strategy designed to flood the market to put shale oil producers out-of-business. When that didn’t work, they shifted to the cuts as a means for reducing inventories.</p>
<p>What they did not count on was a rapid response by American shale oil producers, who began raising production as OPEC and the others were reducing their output. A year ago, Mr. Al-Falih said he did not expect any response by shale oil in 2017.</p>
<p>Unscheduled maintenance in the Gulf of Mexico (GOM) affected U.S. production beginning in April, and so US output growth slowed, misleading some market observers. In fact, Mr. Al-Falih remarked during today’s press conference that the fears about shale oil production growth were overblown and that strong growth has not materialized as expected.</p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9143.jpg" width="640" height="385" alt="U.S. Crude Production" class="aligncenter size-full" /></p>
<p>Ironically, the DOE reported today, during OPEC’s deliberations, that September production rose by 290,000 b/d from August, a very large increase to 9.481 million barrels per day (mmbd). Hurricane Nate reduced GOM production by an estimated 8.4 million barrels, or 271, 000 b/d over October. And so the November report (due out late January) will likely deliver another huge one-month gain then.</p>
<h2 style="color: #003380; font-size: 20px;">Conclusions</h2>
<p>If the DOE projections for 2018 prove to be correct, global OECD stocks will be higher at end-2018 than at either end-2016 or end-2017. If that is the case, the deals will most likely end in failure. </p>
<p>But the sailing will not be smooth in the meantime. Weak demand in 1Q18 will likely push stocks higher, increasing the glut. The bullish sentiment that gathered steam in the last few months is likely to wither, and high speculative long positions are likely to be gutted as traders exit, putting downward pressure on prices once again.</p>
<p>Check back to see my next post!</p>
<p>Best,<br />
<a href="http://www.ino.com/blog/meet-ino-com-contributor-robert-boslego/" target="_blank">Robert Boslego</a><br />
INO.com Contributor - Energies</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor does not own any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/global-oil-demand/" rel="tag">Global Oil Demand</a> <a href="http://www.ino.com/blog/tag/global-oil-glut/" rel="tag">Global Oil Glut</a> <a href="http://www.ino.com/blog/tag/global-oil-inventories/" rel="tag">Global Oil Inventories</a> <a href="http://www.ino.com/blog/tag/joint-ministerial-monitoring-committee-jmmc/" rel="tag">Joint Ministerial Monitoring Committee (JMMC)</a> <a href="http://www.ino.com/blog/tag/oecd-global-inventories/" rel="tag">OECD Global Inventories</a> <a href="http://www.ino.com/blog/tag/robert-boslego/" rel="tag">Robert Boslego</a> <a href="http://www.ino.com/blog/tag/russia/" rel="tag">Russia</a> <a href="http://www.ino.com/blog/tag/saudi-arabia/" rel="tag">saudi arabia</a> <a href="http://www.ino.com/blog/tag/saudi-energy-minister-khalid-al-falih/" rel="tag">Saudi Energy Minister Khalid Al-Falih</a> <a href="http://www.ino.com/blog/tag/the-organization-of-the-petroleum-exporting-countries-opec/" rel="tag">The Organization of the Petroleum Exporting Countries (OPEC)</a> <a href="http://www.ino.com/blog/tag/u-s-gulf-of-mexico-gom/" rel="tag">U.S. Gulf of Mexico (GOM)</a> <a href="http://www.ino.com/blog/tag/u-s-oil-production/" rel="tag">U.S. Oil Production</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2017/12/stocks-rebound-flynn-report/" rel="prev">Stocks Rebound After Flynn Report</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/12/opec-appeases-russia-stick-deals/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34d7890e77" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.ino.com/blog/2017/12/opec-appeases-russia-stick-deals/">OPEC Appeases Russia To Stick With Deals</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/12/stocks-rebound-flynn-report/">Stocks Rebound After Flynn Report</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/gold-stocks-pressure-except-one/">Gold Stocks Are Under Pressure Except For One</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/going-rogue/">Going Rogue</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2017/11/fang-selloff-erases-early-market-gains/">FANG Selloff Erases Early Market Gains</a>
						</li>
				</ul>
		</section>		<section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow' class='url'>Jeremy Lutz</a></span> on <a href="http://www.ino.com/blog/2017/11/gold-stocks-pressure-except-one/comment-page-1/#comment-348630">Gold Stocks Are Under Pressure Except For One</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow' class='url'>Jeremy Lutz</a></span> on <a href="http://www.ino.com/blog/2017/11/gold-stocks-pressure-except-one/comment-page-1/#comment-348629">Gold Stocks Are Under Pressure Except For One</a></li><li class="recentcomments"><span class="comment-author-link">CD</span> on <a href="http://www.ino.com/blog/2017/11/gold-stocks-pressure-except-one/comment-page-1/#comment-348626">Gold Stocks Are Under Pressure Except For One</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://na' rel='external nofollow' class='url'>Angelo</a></span> on <a href="http://www.ino.com/blog/2017/11/gold-stocks-pressure-except-one/comment-page-1/#comment-348621">Gold Stocks Are Under Pressure Except For One</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Ino.com' rel='external nofollow' class='url'>Check6</a></span> on <a href="http://www.ino.com/blog/2017/11/going-rogue/comment-page-1/#comment-348575">Going Rogue</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
