<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Freeport-McMoRan&#039;s Breakout Hits The Target - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last February I called for a long position in Freeport-McMoRan Inc. (NYSE:FCX) amid temporary weakness within a consolidation phase."/>
<link rel="canonical" href="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Freeport-McMoRan&#039;s Breakout Hits The Target - INO.com Traders Blog" />
<meta property="og:description" content="Last February I called for a long position in Freeport-McMoRan Inc. (NYSE:FCX) amid temporary weakness within a consolidation phase." />
<meta property="og:url" content="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="aibek burabayev" />
<meta property="article:tag" content="chart analysis" />
<meta property="article:tag" content="copper" />
<meta property="article:tag" content="copper analysis" />
<meta property="article:tag" content="Copper Chart" />
<meta property="article:tag" content="Freeport-McMoRan Inc. (NYSE:FCX)" />
<meta property="article:tag" content="Relative Strength Index (RSI)" />
<meta property="article:tag" content="Southern Copper Corporation (NYSE:SCCO)" />
<meta property="article:tag" content="technical analysis" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2018-01-31T11:00:47-05:00" />
<meta property="article:modified_time" content="2018-01-31T10:40:17-05:00" />
<meta property="og:updated_time" content="2018-01-31T10:40:17-05:00" />
<meta property="og:image" content="http://www.ino.com/blog/wp-content/uploads/2018/01/Aibek-Dec-2018-Post-3-Chart-2-FCX-Monthly.png" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last February I called for a long position in Freeport-McMoRan Inc. (NYSE:FCX) amid temporary weakness within a consolidation phase." />
<meta name="twitter:title" content="Freeport-McMoRan&#039;s Breakout Hits The Target - INO.com Traders Blog" />
<meta name="twitter:image" content="http://www.ino.com/blog/wp-content/uploads/2018/01/Aibek-Dec-2018-Post-3-Chart-2-FCX-Monthly.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ino.com\/blog\/","name":"INO.com Traders Blog","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ino.com\/blog\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Freeport-McMoRan&#039;s Breakout Hits The Target Comments Feed" href="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=45341' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F01%2Ffreeport-mcmorans-breakout-hits-target%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F01%2Ffreeport-mcmorans-breakout-hits-target%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-45341 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Wednesday Jan 31st, 4:40PM EST</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2823.81</dd>
      <dd class="up">+1.38 +0.05%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">26149.39</dd>
      <dd class="up">+72.50 +0.28%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="up">7413.80</dd>
      <dd class="up">+11.32 +0.15%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.H18.E">Crude Oil</a></dt>
      <dd class="up">64.86</dd>
      <dd class="up">+0.36 +0.56%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="down">1336.795</dd>
      <dd class="down">-3.945 -0.29%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.239725</dd>
      <dd class="down">-0.003100 -0.25%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">89.118</dd>
      <dd class="down">-0.068 -0.08%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-45341" class="post-45341 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-aibek-burabayev tag-chart-analysis tag-copper tag-copper-analysis tag-copper-chart tag-freeport-mcmoran-inc-nysefcx tag-relative-strength-index-rsi tag-southern-copper-corporation-nysescco tag-technical-analysis">
	<header class="entry-header">
		<h1 class="entry-title">Freeport-McMoRan's Breakout Hits The Target</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/" rel="bookmark"><time class="entry-date published" datetime="2018-01-31T11:00:47-05:00">January 31, 2018</time><time class="updated" datetime="2018-01-31T10:40:17-05:00">January 31, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/aibek-burabayev/">Aibek Burabayev</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/"></div><p style="margin: 0 0;"><a href="http://www.ino.com/blog/meet-aibek-burabayev/"><img src="http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350.png" alt="Aibek Burabayev - INO.com Contributor - Metals" width="350" height="131" class="alignleft size-full wp-image-30702" srcset="http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350.png 350w, http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350-300x112.png 300w, http://www.ino.com/blog/wp-content/uploads/2014/12/contributorbadge_aibek350-270x100.png 270w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p style="margin: 0 0;"><br style= "clear:both;"></p>
<p>Last <strong><a href="http://www.ino.com/blog/2017/02/coppers-consolidation-offers-buying-opportunity-for-freeport-mcmoran/" rel="noopener" target="_blank">February</a></strong> I called for a long position in <strong>Freeport-McMoRan Inc. (NYSE:FCX)</strong> amid temporary weakness within a <strong><a href="http://quotes.ino.com/img/sites/ino/email/8232.jpg" rel="noopener" target="_blank">consolidation phase</a></strong>. Later on in March when the expected weakness reached support I <strong><a href="http://www.ino.com/blog/2017/03/freeport-mcmorans-consolidation-reached-trend-support/" rel="noopener" target="_blank">posted</a></strong> an alert for you to catch the opportunity and set the <strong><a href="http://quotes.ino.com/img/sites/ino/email/8362.jpg" rel="noopener" target="_blank">target area</a></strong> with a $19.78-26.30 range. At the start of this month, the initial target at the $19.78 level was hit, producing a 55% profit for the year. My congratulations are to all who took the longs!</p>
<p>I also mentioned Southern Copper Corporation (NYSE:SCCO) for those who prefer larger market cap companies. That trade produced a good profit of almost 39% in the same period. However, it doesn’t compare to the 55% profit from FCX even though it set the new record high at the $50.90 breaking above the previous long-term top ($49.82).</p>
<p>Below are the poll results where you voted for these two stocks last March.<span id="more-45341"></span></p>
<h2 style="color: #003380; font-size: 20px;">Chart 1. Poll results</h2>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9349.jpg" width="719" height="156" alt="Freeport-McMoRan Inc. (NYSE:FCX)" class="aligncenter size-full" /><br />
<small><em>Chart courtesy of <a href="http://www.ino.com/" rel="noopener" target="_blank">INO.com</a></em></small></p>
<p>The most of the readers chose FCX because of the better <strong><a href="http://quotes.ino.com/img/sites/ino/email/8364.jpg" rel="noopener" target="_blank">fundamentals</a></strong> which produced a more significant gain.</p>
<p>Let’s see how FCX’s price has been developing in the chart from that time.</p>
<h2 style="color: #003380; font-size: 20px;">Chart 2. Freeport-McMoRan Inc. (NYSE:FCX) Monthly: Long-Term Resistance Triggered</h2>
<p><a href="http://quotes.ino.com/img/sites/ino/email/9350.jpg"><img src="http://quotes.ino.com/img/sites/ino/email/9350.jpg" width="1023" height="530" alt="Freeport-McMoRan Inc. (NYSE:FCX)" class="aligncenter size-full" /></a><br />
<small><em>Chart courtesy of tradingview.com</em></small></p>
<p>This bird’s eye view chart above shows us that <strong>Freeport-McMoRan Inc. (NYSE:FCX)</strong> has been in a large complex correction for almost a decade since May 2005 when it peaked at $63.62. This crazy roller coaster had taken the stock price on a wild journey down and up and down again to finally stop at a low of $3.52 last January. The 2011 2-for-1 split had sped up the trip down in the second leg of correction.</p>
<p>All the bearish pressure could have been evaporated for many years from now as the <strong>Freeport-McMoRan Inc. (NYSE:FCX)</strong> triggered a long-term black resistance last month. This move was confirmed on the RSI sub-chart below when an indicator exploded above the 50 level in a bullish manner for the first time since 2011 and this is good news for the bulls. Besides that, if this is just the breakout then there is more room to the overbought upside area at the 80 level (blue dashed). It could help the price reach the next target at the $24 level, where the previous small consolidation and the blue uptrend resistance intersect.  </p>
<p>The market could take a breath there and consolidate down in the pullback as shown in the orange zigzag. Then we should focus on the $13-14 area as there is double support, where a long-term black trendline turned support now, and the previous base for the current move up was formed. This could be another huge opportunity for the next Bull Run in this stock.</p>
<p>If the $24 resistance holds, then there is a huge gap to the next strong resistance located at the top of the previous major consolidation at the $43.65 area. It looks too far away right now as the $24 level was a year ago. Who knows what could bring the price there, electric cars maybe?</p>
<div id="polls-262" class="wp-polls">
	<form id="polls_form_262" class="wp-polls-form" action="/blog/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_262_nonce" name="wp-polls-nonce" value="b7be45b061" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="262" /></p>
		<p style="text-align: center;"><strong>Do you think Freeport-McMoRan Inc. (NYSE:FCX) will hit $24 this year?</strong></p><div id="polls-262-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-832" name="poll_262" value="832" /> <label for="poll-answer-832">Yes</label></li>
		<li><input type="radio" id="poll-answer-833" name="poll_262" value="833" /> <label for="poll-answer-833">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(262);" onkeypress="poll_result(262);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(262); return false;" onkeypress="poll_result(262); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-262-loading" class="wp-polls-loading"><img src="http://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<p>Intelligent trades!</p>
<p><a href="http://www.ino.com/blog/meet-aibek-burabayev/" title="Meet Aibek Burabeyev">Aibek Burabayev</a><br />
INO.com Contributor, Metals</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor has no positions in any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/aibek-burabayev/" rel="tag">aibek burabayev</a> <a href="http://www.ino.com/blog/tag/chart-analysis/" rel="tag">chart analysis</a> <a href="http://www.ino.com/blog/tag/copper/" rel="tag">copper</a> <a href="http://www.ino.com/blog/tag/copper-analysis/" rel="tag">copper analysis</a> <a href="http://www.ino.com/blog/tag/copper-chart/" rel="tag">Copper Chart</a> <a href="http://www.ino.com/blog/tag/freeport-mcmoran-inc-nysefcx/" rel="tag">Freeport-McMoRan Inc. (NYSE:FCX)</a> <a href="http://www.ino.com/blog/tag/relative-strength-index-rsi/" rel="tag">Relative Strength Index (RSI)</a> <a href="http://www.ino.com/blog/tag/southern-copper-corporation-nysescco/" rel="tag">Southern Copper Corporation (NYSE:SCCO)</a> <a href="http://www.ino.com/blog/tag/technical-analysis/" rel="tag">technical analysis</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2018/01/stock-market-sell-off-continues/" rel="prev">The Stock Market Sell-Off Continues</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/01/freeport-mcmorans-breakout-hits-target/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="acda2432d3" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.ino.com/blog/2018/01/freeport-mcmorans-breakout-hits-target/">Freeport-McMoRan's Breakout Hits The Target</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2018/01/stock-market-sell-off-continues/">The Stock Market Sell-Off Continues</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2018/01/will-facebook-finally-break-200/">Will Facebook Finally Break Through $200?</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2018/01/farewell-janet-welcome-jay/">Farewell Janet, Welcome Jay</a>
						</li>
					<li>
				<a href="http://www.ino.com/blog/2018/01/weekly-futures-recap-mike-seery-189-4/">Weekly Futures Recap With Mike Seery</a>
						</li>
				</ul>
		</section>		<section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">MiserableOldFart</span> on <a href="http://www.ino.com/blog/2018/01/farewell-janet-welcome-jay/comment-page-1/#comment-355180">Farewell Janet, Welcome Jay</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://daytradereview.com/' rel='external nofollow' class='url'>Dave</a></span> on <a href="http://www.ino.com/blog/2018/01/stock-market-sell-off-continues/comment-page-1/#comment-355143">The Stock Market Sell-Off Continues</a></li><li class="recentcomments"><span class="comment-author-link">Science Lover</span> on <a href="http://www.ino.com/blog/2018/01/new-tax-laws-mean-boom-stock-buy-back-etfs/comment-page-1/#comment-355071">New Tax Laws Could Mean a Boom for Stock Buy-Back ETF’s</a></li><li class="recentcomments"><span class="comment-author-link">L. MYLIN</span> on <a href="http://www.ino.com/blog/2018/01/farewell-janet-welcome-jay/comment-page-1/#comment-354925">Farewell Janet, Welcome Jay</a></li><li class="recentcomments"><span class="comment-author-link">okeke</span> on <a href="http://www.ino.com/blog/2018/01/stocks-rise-strong-earnings/comment-page-1/#comment-354700">Stocks Rise On Strong Earnings</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
