<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Visa - Heed Slowing Growth and Lofty Valuation - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visa Inc. (NYSE:V) shareholders have witnessed a meteoric rise in share price since the post-Visa Europe integration."/>
<link rel="canonical" href="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visa - Heed Slowing Growth and Lofty Valuation - INO.com Traders Blog" />
<meta property="og:description" content="Visa Inc. (NYSE:V) shareholders have witnessed a meteoric rise in share price since the post-Visa Europe integration." />
<meta property="og:url" content="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="American Express Company (NYSE:AXP)" />
<meta property="article:tag" content="Branded Credit Cards" />
<meta property="article:tag" content="Costco Wholesale Corporation (NASDAQ:COST)" />
<meta property="article:tag" content="Credit Cards" />
<meta property="article:tag" content="Debit Cards" />
<meta property="article:tag" content="E-Payments" />
<meta property="article:tag" content="MasterCard Inc. (NYSE:MA)" />
<meta property="article:tag" content="noah kiedrowski" />
<meta property="article:tag" content="payment transactions" />
<meta property="article:tag" content="PayPal Holdings Inc. (NASDAQ:PYPL)" />
<meta property="article:tag" content="stocks" />
<meta property="article:tag" content="Visa Europe" />
<meta property="article:tag" content="Visa Inc. (NYSE:V)" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2018-04-21T10:34:04-04:00" />
<meta property="og:image" content="http://www.ino.com/blog/wp-content/uploads/2018/04/April-2018_2_Visa_Figure-1.docx.jpg" />
<meta property="og:image:width" content="682" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visa Inc. (NYSE:V) shareholders have witnessed a meteoric rise in share price since the post-Visa Europe integration." />
<meta name="twitter:title" content="Visa - Heed Slowing Growth and Lofty Valuation - INO.com Traders Blog" />
<meta name="twitter:image" content="http://www.ino.com/blog/wp-content/uploads/2018/04/April-2018_2_Visa_Figure-1.docx.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ino.com\/blog\/","name":"INO.com Traders Blog","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ino.com\/blog\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Visa - Heed Slowing Growth and Lofty Valuation Comments Feed" href="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=46245' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F04%2Fvisa-heed-slowing-growth-and-lofty-valuation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F04%2Fvisa-heed-slowing-growth-and-lofty-valuation%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-46245 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Saturday Apr 21st, 12:45PM EDT</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2670.14</dd>
      <dd class="down">-22.99 -0.86%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="down">24462.94</dd>
      <dd class="down">-201.95 -0.83%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">7142.85</dd>
      <dd class="down">-95.21 -1.33%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.M18.E">Crude Oil</a></dt>
      <dd class="down">68.40</dd>
      <dd class="down">-0.23 -0.34%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="neutral">1335.80</dd>
      <dd class="neutral">0.00 0.00%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.23065</dd>
      <dd class="down">-0.00050 -0.04%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="up">90.264</dd>
      <dd class="up">+0.362 +0.40%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-46245" class="post-46245 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-american-express-company-nyseaxp tag-branded-credit-cards tag-costco-wholesale-corporation-nasdaqcost tag-credit-cards tag-debit-cards tag-e-payments tag-mastercard-inc-nysema tag-noah-kiedrowski tag-payment-transactions tag-paypal-holdings-inc-nasdaqpypl tag-stocks tag-visa-europe tag-visa-inc-nysev">
	<header class="entry-header">
		<h1 class="entry-title">Visa - Heed Slowing Growth and Lofty Valuation</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-21T10:34:04-04:00">April 21, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/noah-kiedrowski/">Noah Kiedrowski</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/"></div><p style="margin: 0 0;"><a href="http://www.ino.com/blog/meet-noah-kiedrowski/"><img src="http://quotes.ino.com/img/sites/ino/email/6697.jpg" alt="Noah Kiedrowski - INO.com Contributor - Biotech - Visa" width="350" height="131" class="alignleft size-full wp-image-30497" style="padding-top: 10px;" /></a></p>
<p style="margin: 0 0;"><br style="clear:both;"></p>
<h2 style="color: #003380; font-size: 20px;">Heed Slowing Growth</h2>
<p><strong>Visa Inc. <a href="http://club.ino.com/trend/analysis/stock/NYSE_V/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(NYSE:V)</a></strong> shareholders have witnessed a meteoric rise in share price since the post-Visa Europe integration which provided a double-digit annualized one-time boost to revenue growth and thus was being used as an incorrect growth comparator. Additionally, since Donald Trump was elected president, the vast majority of stocks have seen significant gains, and Visa is no exception, moving from $78 per share in December of 2016 to $126 in January of 2018 or a 60% appreciation. Now that Visa Europe has been fully reflected in its numbers, the double-digit revenue growth ceases to exist, and its lofty valuation is unjustified. Visa’s management has now forecasted revenue growth in the high single-digits for the foreseeable future with EPS growth in the mid-teens, artificially high due to share buybacks. With revenue growth rates slowing to single digits coupled with the past year appreciation and the stock boasting a P/E in excess of 40, I feel that further appreciation is unjustified and entering a position at these heightened levels is not prudent. Furthermore, Visa faces a rapidly changing landscape in the payments and peer-to-peer space with the likes of <strong>Pay Pal (PYPL)</strong>, <strong>Square (SQ</strong>), <strong>Amazon (AMZN)</strong> and an emerging platform for bank transfers with Zelle. Blockchain technology also continues to gain ground in a variety of industries, and I feel that it will inevitably enter into the credit card transactions space.<span id="more-46245"></span></p>
<h2 style="color: #003380; font-size: 20px;">Competitive Threats and Pay Pal CEO Interview</h2>
<p>Pay Pal’s CEO was interviewed on Jim Cramer’s Mad Money, and he had an interesting view on international markets and the financial transactions space. </p>
<h2 style="color: #003380; font-size: 20px;">Per Pay Pal’s CEO:</h2>
<blockquote><p>"The entire financial systems' ecosystem is moving more rapidly than ever before away from cash and towards digital payments because of the explosion of mobile phones."</p>
<p>"If you look at markets like China or India, India really going through demonetization right now, they never really had point of sale terminals, credit card and what they're trying to do now is do everything through digital"   </p>
<p>"When you go through digital its's a more efficient system, there aren't middlemen in-between to take part of the transaction, and there's less corruption." </p>
<p>"For government benefits, there's much less leakage if it can go directly from the government right into a digital wallet of the consumer." </p>
<p>"You're seeing leapfrogs over what were credit card infrastructure or checking."</p></blockquote>
<h2 style="color: #003380; font-size: 20px;">Jim Cramer:</h2>
<blockquote><p>"Nothing against Mastercard and Visa, they're still great growth stocks, but the growth of the future is yours [Pay Pal]."</p></blockquote>
<p>This commentary throws some cold water on Visa’s international expansion efforts outside of Europe. He alludes to the future of payments and money transfers with companies such as <strong>Pay Pal (PYPL)</strong> and its other platform Venmo. He's envisioning a future where the credit card middleman model will not be part of the payments mix in India and China since it really never has been part of the mix.</p>
<div style="background-color: #edecec; padding: 15px; margin: 15px;">
<p style="font-style: italic;">Like analysis from Noah Kiedrowski?</p>
<p style="font-weight: bold; font-size: 18px;"><a href="https://www.ino.com/political-plays/updates/?mktcode=ppblogcontent" target="_blank">Get Our Free Political Plays Newsletter</a></p>
<p>This free, bi-weekly newsletter from Noah Kiedrowski will give you actionable stock plays based on political action. Spot and profit from the political plays that matter.</p>
<div style="font-family: 'Helvetica Neue', 'Helvetica', Helvetica, Arial, sans-serif; margin: 0; padding: 0 0 5px;" align="left"><a href="https://www.ino.com/political-plays/updates/?mktcode=ppblogcontent" target="_blank" style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; color: #FFFFFF; text-decoration: none; border-radius: 3px; -webkit-border-radius: 3px; -moz-border-radius: 3px; display: inline-block; background: #517BCD; margin: 0; padding: 0; border-color: #517BCD; border-style: solid; border-width: 12px 18px;">Learn More</a></div>
</div>
<p>Moving further down the line, <strong>Amazon (AMZN)</strong> is potentially moving into the space as well via banking and may start to offer peer-to-peer payments and banking options for the unbanked (those that do not possess a bank account). Per a Bain & Company report, Amazon could become the third-largest U.S. bank, citing that Amazon's banking services could grow to more than 70 million U.S. consumers over roughly five years, rivaling Wells Fargo. What's more noteworthy as it pertains to credit card companies, Amazon could avoid more than $250 million in credit card interchange fees every year if it finds a bank willing to partner. Amazon is in talks with J.P. Morgan Chase which aims to capture younger demographics and those without banking accounts.</p>
<p>"We could imagine Amazon's banking services growing to more than 70 million U.S. consumer relationships over the next five years or so — the same as Wells Fargo, the third-largest bank in the US.," wrote Bain's Gerard du Toit and Aaron Cheris. Saving $250 million in credit card interchange fees is significant on its own and even more so if other companies adopt this model over the coming years to circumvent the credit card companies.</p>
<h2 style="color: #003380; font-size: 20px;">FY2017 Earnings – Inaccurate Pre-Visa Europe Comparator</h2>
<p>For FY2017, all numbers have been compared to the pre-Visa Europe acquisition numbers (FY2016). This is an inaccurate comparator as growth was expected to spike moving into FY2017. Therefore, all four FY2017 quarters have had the same comparator, a pre-Visa Europe. Visa doesn’t have any more quarters to continue these amazing numbers; thus, Q1 FY2018 exposed the true growth story since numbers were compared on a constant basis with Visa Europe under its umbrella. Taking a look at back-to-back quarterly comparisons from the initial quarter Visa Europe was included in the earnings results, we can see a one-time spike in revenue across the entire enterprise (Figure 1). Now, growth is moderating with zero growth from the most recent back-to-back quarters.</p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9557.jpg" width="682" height="482" alt="LLLLL" class="aligncenter size-full" /><br />
<small><em>Figure 1 – Author’s original work depicting aggregate revenue growth from FY2015 through Q1 FY2018 with post-Visa Europe in Q4 FY2016 from Visa's SEC filings</em></small></p>
<h2 style="color: #003380; font-size: 20px;">Visa valuation and diminishing growth</h2>
<p>Visa’s stock price is misaligned with its overall revenue growth prospects with an unjustified P/E (> 40) and PEG ratio that remains higher than the majority of large-cap growth stocks that have a greater growth profile. Visa’s management has forecasted continued revenue growth in the high single digits with EPS growth in the mid-teens, artificially high due to share buybacks. This forward-looking revenue growth rate is a sharp divergence from the past year-plus revenue growth numbers. Visa just recently reported quarterly results for Q1 FY2018, with beats on both the top and bottom lines. FYQ1 2018 revenue growth numbers came in at 9%. Clearly this is a different growth narrative. FY2018 is off to single-digit year-over-year revenue growth which management affirmed will be the case for the remainder of FY2018 (Figure 2).     </p>
<p><img src="http://quotes.ino.com/img/sites/ino/email/9558.jpg" width="729" height="370" alt="LLLL" class="aligncenter size-full" /><br />
<small><em>Figure 2 – Author's original work of year-over-year revenue growth starting with Visa Europe integration in FYQ4 2016 through FY2017 with Visa’s management forecast for the remainder of FY2018 (modeling 8.5% growth for the remaining quarters in FY2018) per Visa's SEC filings</em></small></p>
<h2 style="color: #003380; font-size: 20px;">Conclusion</h2>
<p><strong>Visa Inc. <a href="http://club.ino.com/trend/analysis/stock/NYSE_V/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(NYSE:V)</a></strong> faces some potential headwinds in the transactions space from varying competitors and trends in emerging markets that don’t include credit cards are part of this mix. Blockchain remains a long-term threat to the transactions space as many industries are dipping their toes into the water with this technology. Looking at pre- and post-Visa Europe year-over-year quarterly comparisons, one-time spikes in revenue and thus growth rate were observed. These trends indicate that the Visa Europe acquisition is largely attributable to these year-over-year growth rates. The last quarterly growth of 9% is a far departure from the previous 4-5 quarters of growth and management has forecasted revenue growth of “high single digits” moving forward through FY2018. Visa has appreciated 60% since the post-Visa Europe acquisition and the 2016 presidential election. The stock is facing a growth slowdown and in my opinion, does not justify this lofty valuation and stock price. Considering Visa's lofty premium and slowing growth rate, I'd be cautious of the ensuing slowdown in growth as Visa Europe matures into the revenue stream. I feel that headwinds are ahead for further stock appreciation and the shares are priced for perfection with its lofty valuation.</p>
<p><a href="http://www.ino.com/blog/meet-noah-kiedrowski/" target="_blank">Noah Kiedrowski</a><br />
INO.com Contributor - Biotech</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: The author does not hold shares of Visa. The author has no business relationship with any companies mentioned in this article. He is not a professional financial advisor or tax professional. This article reflects his own opinions. This article is not intended to be a recommendation to buy or sell any stock or ETF mentioned. Kiedrowski is an individual investor who analyzes investment strategies and disseminates analyses. Kiedrowski encourages all investors to conduct their own research and due diligence prior to investing. Please feel free to comment and provide feedback, the author values all responses. The author is the founder of <a href="http://www.stockoptionsdad.com/" target="_blank">stockoptionsdad.com</a> a venue created to share investing ideas and strategies with an emphasis on options trading.</span></span> </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/american-express-company-nyseaxp/" rel="tag">American Express Company (NYSE:AXP)</a> <a href="http://www.ino.com/blog/tag/branded-credit-cards/" rel="tag">Branded Credit Cards</a> <a href="http://www.ino.com/blog/tag/costco-wholesale-corporation-nasdaqcost/" rel="tag">Costco Wholesale Corporation (NASDAQ:COST)</a> <a href="http://www.ino.com/blog/tag/credit-cards/" rel="tag">Credit Cards</a> <a href="http://www.ino.com/blog/tag/debit-cards/" rel="tag">Debit Cards</a> <a href="http://www.ino.com/blog/tag/e-payments/" rel="tag">E-Payments</a> <a href="http://www.ino.com/blog/tag/mastercard-inc-nysema/" rel="tag">MasterCard Inc. (NYSE:MA)</a> <a href="http://www.ino.com/blog/tag/noah-kiedrowski/" rel="tag">noah kiedrowski</a> <a href="http://www.ino.com/blog/tag/payment-transactions/" rel="tag">payment transactions</a> <a href="http://www.ino.com/blog/tag/paypal-holdings-inc-nasdaqpypl/" rel="tag">PayPal Holdings Inc. (NASDAQ:PYPL)</a> <a href="http://www.ino.com/blog/tag/stocks/" rel="tag">stocks</a> <a href="http://www.ino.com/blog/tag/visa-europe/" rel="tag">Visa Europe</a> <a href="http://www.ino.com/blog/tag/visa-inc-nysev/" rel="tag">Visa Inc. (NYSE:V)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2018/04/late-week-market-sell-off-dampens-mood/" rel="prev">Late Week Market Sell-Off Dampens Mood</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46245' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf659d7c21" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://broadcast.ino.com/inoads/www/delivery/ajs.php':'http://broadcast.ino.com/inoads/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://broadcast.ino.com/inoads/www/delivery/ck.php?n=a360690c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://broadcast.ino.com/inoads/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a360690c' border='0' alt='' /></a></noscript>
</div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.ino.com/blog/2018/04/visa-heed-slowing-growth-and-lofty-valuation/">Visa - Heed Slowing Growth and Lofty Valuation</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/04/late-week-market-sell-off-dampens-mood/">Late Week Market Sell-Off Dampens Mood</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/04/canadian-micro-cap-scores-sales-permit/">Canadian Micro-Cap Scores Sales Permit</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/04/its-all-about-corporate-earnings/">It's All About Corporate Earnings</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/04/gold-update-old-gold/">Gold Update: Old Is "Gold"?</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow' class='url'>Aibek Burabayev (INO.com Metals)</a></span> on <a href="http://www.ino.com/blog/2018/04/gold-update-old-gold/comment-page-1/#comment-366248">Gold Update: Old Is "Gold"?</a></li><li class="recentcomments"><span class="comment-author-link">Larry Lewis</span> on <a href="http://www.ino.com/blog/2018/04/gold-update-old-gold/comment-page-1/#comment-366119">Gold Update: Old Is "Gold"?</a></li><li class="recentcomments"><span class="comment-author-link">backx</span> on <a href="http://www.ino.com/blog/2018/04/gold-update-old-gold/comment-page-1/#comment-365849">Gold Update: Old Is "Gold"?</a></li><li class="recentcomments"><span class="comment-author-link">Regis Hanna</span> on <a href="http://www.ino.com/blog/2018/04/two-cannabis-giants-trading-52-week-high/comment-page-1/#comment-365848">Two Cannabis Giants Trading 61% Below 52-Week High</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.forexvolumes.com/' rel='external nofollow' class='url'>Richedry Jon</a></span> on <a href="http://www.ino.com/blog/2018/04/two-cannabis-giants-trading-52-week-high/comment-page-1/#comment-365111">Two Cannabis Giants Trading 61% Below 52-Week High</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
