<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Invest Along-Side The Pro&#039;s With These ETF&#039;s - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As the popularity of Exchange Traded Funds has grown with investors, so have the options investors have when it comes to the type and style of ETF they want to own. Not only can an ETF investor buy specific asset class ETF’s, but they can buy ETF’s designed by specific investors."/>
<link rel="canonical" href="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Invest Along-Side The Pro&#039;s With These ETF&#039;s - INO.com Traders Blog" />
<meta property="og:description" content="As the popularity of Exchange Traded Funds has grown with investors, so have the options investors have when it comes to the type and style of ETF they want to own. Not only can an ETF investor buy specific asset class ETF’s, but they can buy ETF’s designed by specific investors." />
<meta property="og:url" content="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="AlphaClone Alternative Alpha ETF (ALFA)" />
<meta property="article:tag" content="Direxion All Cap Insider Sentiment Shares ETF (KNOW)" />
<meta property="article:tag" content="ETF (Exchange Traded Fund)" />
<meta property="article:tag" content="ETF Investing" />
<meta property="article:tag" content="ETF Investing Strategy" />
<meta property="article:tag" content="Global X Guru Index ETF (GURU)" />
<meta property="article:tag" content="Goldman Sachs Hedge Industry VIP ETF (GVIP)" />
<meta property="article:tag" content="Innovator IBD 50 ETF (FFTY)" />
<meta property="article:tag" content="Innovator IBD ETF Leaders ETF (LDRS)" />
<meta property="article:tag" content="matt thalman" />
<meta property="article:tag" content="Motley Fool 100 Index ETF (TMFC)" />
<meta property="article:tag" content="NYSE Pickens Oil Response ETF (BOON)" />
<meta property="article:tag" content="O&#039;Shares FTSE US Quality Dividend ETF (OUSA)" />
<meta property="article:tag" content="PowerShares Insider Sentiment Portfolio ETF (NFO)" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2018-05-07T08:00:15-04:00" />
<meta property="article:modified_time" content="2018-05-07T09:41:37-04:00" />
<meta property="og:updated_time" content="2018-05-07T09:41:37-04:00" />
<meta property="og:image" content="http://www.ino.com/blog/wp-content/uploads/2018/05/2016-11-23_11-04-00.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="674" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As the popularity of Exchange Traded Funds has grown with investors, so have the options investors have when it comes to the type and style of ETF they want to own. Not only can an ETF investor buy specific asset class ETF’s, but they can buy ETF’s designed by specific investors." />
<meta name="twitter:title" content="Invest Along-Side The Pro&#039;s With These ETF&#039;s - INO.com Traders Blog" />
<meta name="twitter:image" content="http://www.ino.com/blog/wp-content/uploads/2018/05/2016-11-23_11-04-00.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="http://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="http://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Invest Along-Side The Pro&#039;s With These ETF&#039;s Comments Feed" href="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('http://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='http://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ino.com/blog/?p=46416' />
<link rel="alternate" type="application/json+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F05%2Finvest-along-side-the-pros-with-these-etfs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ino.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F05%2Finvest-along-side-the-pros-with-these-etfs%2F&#038;format=xml" />
<link rel="pingback" href="http://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body class="post-template-default single single-post postid-46416 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="http://www.ino.com/" rel="home"><img src="//quotes.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="http://www.ino.com/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://quotes.ino.com/">All Markets</a></li>
										<li><a href="http://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="http://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="http://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="http://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="http://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="http://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="http://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="http://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="http://www.ino.com/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://www.ino.com/blog/">Trader's Blog</a></li>
										<li><a href="http://www.ino.com/news/commentary">Commentary</a></li>
										<li><a href="http://www.ino.com/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="http://www.marketclub.com/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="http://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="http://club.ino.com/join/login.html">Login</a></li>
										<li><a href="http://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="http://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="http://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="http://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="http://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="http://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="http://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="http://www.ino.com/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="http://www.ino.com/blog/">Blog</a></li>
								<li id="tab6"><a href="http://www.ino.com/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Monday May 7th, 10:24AM EDT</p>
					<form id="form1" name="form1" method="GET" action="http://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2678.51</dd>
      <dd class="up">+15.09 +0.57%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">24442.84</dd>
      <dd class="up">+180.33 +0.74%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="up">7259.82</dd>
      <dd class="up">+50.20 +0.70%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=NYMEX_CL.M18.E">Crude Oil</a></dt>
      <dd class="up">70.44</dd>
      <dd class="up">+0.72 +1.03%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="down">1311.20</dd>
      <dd class="down">-6.86 -0.52%</dd>
    </dl>
    <dl>
      <dt><a href="http://quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.19026</dd>
      <dd class="down">-0.00724 -0.60%</dd>
    </dl>
    <dl class="last">
      <dt><a href="http://quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="up">92.783</dd>
      <dd class="up">+0.214 +0.23%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">
		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-46416" class="post-46416 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-alphaclone-alternative-alpha-etf-alfa tag-direxion-all-cap-insider-sentiment-shares-etf-know tag-etf-exchange-traded-fund tag-etf-investing tag-etf-investing-strategy tag-global-x-guru-index-etf-guru tag-goldman-sachs-hedge-industry-vip-etf-gvip tag-innovator-ibd-50-etf-ffty tag-innovator-ibd-etf-leaders-etf-ldrs tag-matt-thalman tag-motley-fool-100-index-etf-tmfc tag-nyse-pickens-oil-response-etf-boon tag-oshares-ftse-us-quality-dividend-etf-ousa tag-powershares-insider-sentiment-portfolio-etf-nfo">
	<header class="entry-header">
		<h1 class="entry-title">Invest Along-Side The Pro's With These ETF's</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/" rel="bookmark"><time class="entry-date published" datetime="2018-05-07T08:00:15-04:00">May 7, 2018</time><time class="updated" datetime="2018-05-07T09:41:37-04:00">May 7, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.ino.com/blog/author/matt-thalman/">Matt Thalman</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/"></div><p style="margin: 0 0;"><a href="http://www.ino.com/blog/meet-matt-thalman/"><img src="http://www.ino.com/blog/wp-content/uploads/2014/12/MattThalman_Contributor_ImageBadge350.png" alt="Matt Thalman - INO.com Contributor - Exchange Traded Funds ETFs" width="350" height="131" class="alignleft size-full wp-image-30497" style="padding-top: 10px;" srcset="http://www.ino.com/blog/wp-content/uploads/2014/12/MattThalman_Contributor_ImageBadge350.png 350w, http://www.ino.com/blog/wp-content/uploads/2014/12/MattThalman_Contributor_ImageBadge350-300x112.png 300w, http://www.ino.com/blog/wp-content/uploads/2014/12/MattThalman_Contributor_ImageBadge350-270x100.png 270w" sizes="(max-width: 350px) 100vw, 350px" /></a></p>
<p style="margin: 0 0;"><br style="clear:both;"></p>
<p>As the popularity of Exchange Traded Funds has grown with investors, so have the options investors have when it comes to the type and style of ETF they want to own. Not only can an ETF investor buy specific asset class ETF’s, but they can buy ETF’s designed by specific investors. </p>
<p>Just like how different asset classes have different risks, different investors have different beliefs about what makes a good stock. Each investor, professional or retail, has different metrics they look at, have different investment timeframes, have different investment goals, and just approach the market and investing in a different manner. These differences often make one investor successful while another fail. Following alongside well know, successful investors can help teach you what works and perhaps what you have been missing in the past. </p>
<p>So even if you decide not to buy an ETF that is based on your favorite investor, at least take a look at it, you may learn something. With that in mind, let’s take a look at a few ETF’s I have found that track the pro’s, and see what we can learn.<span id="more-46416"></span></p>
<h2 style="color: #003380; font-size: 20px;">Investment Newsletters</h2>
<p>The first two I want to point out is the <strong>Motley Fool 100 Index ETF <a href="http://club.ino.com/trend/analysis/stock/BATS_TMFC/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(TMFC)</a></strong> and the <strong>Innovator IBD 50 ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_FFTY/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(FFTY)</a></strong>. The first is the Motley Fool’s ETF which tracks 100 of the Motley Fools recommended stocks. We all know the Motley Fool has some stock picking services, this ETF is made up of those picks. So, while you may not want to pay for their monthly stock picks, you could get a piece of their analyst’s knowledge by simply owning this ETF.  </p>
<p>The FFTY is the Investor Business Daily’s ETF which tracks 50 US-listed stocks with aggressive growth characteristics based on Investor Business Daily’s signature investing tool. FFTY’s success has lead IBD to add its second ETF, the <strong>Innovator IBD ETF Leaders ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_LDRS/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(LDRS)</a></strong>, which is a fund of funds, or an ETF that attempts to pick the top-performing ETF’s and hold those. </p>
<h2 style="color: #003380; font-size: 20px;">Hedge Funds</h2>
<p>Perhaps the newsletter investing is not intriguing to you, what about owning the same stocks like the big Hedge Funds? Well, that what the <strong>Goldman Sachs Hedge Industry VIP ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_GVIP/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(GVIP)</a></strong> tries to do. GVIP owns 50 stocks most commonly owned by hedge funds. And it’s not the only one, the <strong>Global X Guru Index ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_GURU/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(GURU)</a></strong> buys shares of companies based on the public filings of large hedge funds. The <strong>AlphaClone Alternative Alpha ETF <a href="http://club.ino.com/trend/analysis/stock/BATS_ALFA/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(ALFA)</a></strong> does the same thing as GURU, mimics US equity positions owned by hedge funds. </p>
<h2 style="color: #003380; font-size: 20px;">Big Name Investors</h2>
<p>Another route you can take is buying an ETF that is based on the investing style of big-name investors like T. Boone Pickens or Shark Tank’s Kevin O’Leary. The <strong>NYSE Pickens Oil Response ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_BOON/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(BOON)</a></strong> buys US large-cap companies that have a high correlation to the price of Brent crude oil, which is considered a more modern way to obtain exposure to the energy sector. The BOON ETF tracks the performance of the NYSE Pickens Oil Response Index, which is based on years of research and is crafted in the same spirit as the T. Boone Pickens plan for American Energy, otherwise known as the Pickens Plan. </p>
<p>Kevin O’Leary’s actually has some ETF’s which are based on his investing beliefs that high-quality companies, which have low volatility and are dividend payers, are the best stocks to own. The <strong>O’Shares FTSE US Quality Dividend ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_OUSA/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(OUSA)</a></strong> picks stocks based on just that theory. But, the other O’Leary ETF’s all mainly focus on quality dividend paying stocks. </p>
<h2 style="color: #003380; font-size: 20px;">Insiders</h2>
<p>Lastly, we have the insider ETFs. These are the ETF’s that buy stocks in companies who have recent insider buying and or high insider ownership. The <strong>Direxion All Cap Insider Sentiment Shares ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_KNOW/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(KNOW)</a></strong> and the <strong>PowerShares Insider Sentiment Portfolio ETF <a href="http://club.ino.com/trend/analysis/stock/PACF_NFO/?mktcode=tradersblogsymbols" rel="noopener" target="_blank">(NFO)</a></strong> both own up to 100 U.S. equities which have seen high insider buying based on recent Security and Exchange Commission filings. The idea is that insiders have the best knowledge about a company and if they believe shares are worth buying, it is a good sign that the stock is currently undervalued. </p>
<p>As I mentioned before, following and investing alongside the professionals may not be ‘your cup of tea,’ but regardless it is worth knowing what the ‘smart money’ as they say in Las Vegas is doing. At the very least you may learn something new or be exposed to a different way of investing and picking stocks, which will only make you a better investor in the long run. </p>
<p>On the other side of that coin, if you are investing with the pro’s, just remember that sometimes, in the case of the head funds, they most likely aren’t investing their own money. Therefore, they may be riskier than you with what they buy and sell. Also, as with Kevin O’Leary, they may not be risky enough, since he only buys dividend-paying stocks. These are just a few things to think about before putting all your eggs in one or two baskets. </p>
<p><a href="http://www.ino.com/blog/meet-matt-thalman/" target="_blank">Matt Thalman</a><br />
INO.com Contributor - ETFs<br />
Follow me on Twitter <a href="https://twitter.com/mthalman5513" target="_blank">@mthalman5513</a></p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor hold any of the ETFs mentioned at the time this blog post was published. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span> </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="http://www.ino.com/blog/tag/alphaclone-alternative-alpha-etf-alfa/" rel="tag">AlphaClone Alternative Alpha ETF (ALFA)</a> <a href="http://www.ino.com/blog/tag/direxion-all-cap-insider-sentiment-shares-etf-know/" rel="tag">Direxion All Cap Insider Sentiment Shares ETF (KNOW)</a> <a href="http://www.ino.com/blog/tag/etf-exchange-traded-fund/" rel="tag">ETF (Exchange Traded Fund)</a> <a href="http://www.ino.com/blog/tag/etf-investing/" rel="tag">ETF Investing</a> <a href="http://www.ino.com/blog/tag/etf-investing-strategy/" rel="tag">ETF Investing Strategy</a> <a href="http://www.ino.com/blog/tag/global-x-guru-index-etf-guru/" rel="tag">Global X Guru Index ETF (GURU)</a> <a href="http://www.ino.com/blog/tag/goldman-sachs-hedge-industry-vip-etf-gvip/" rel="tag">Goldman Sachs Hedge Industry VIP ETF (GVIP)</a> <a href="http://www.ino.com/blog/tag/innovator-ibd-50-etf-ffty/" rel="tag">Innovator IBD 50 ETF (FFTY)</a> <a href="http://www.ino.com/blog/tag/innovator-ibd-etf-leaders-etf-ldrs/" rel="tag">Innovator IBD ETF Leaders ETF (LDRS)</a> <a href="http://www.ino.com/blog/tag/matt-thalman/" rel="tag">matt thalman</a> <a href="http://www.ino.com/blog/tag/motley-fool-100-index-etf-tmfc/" rel="tag">Motley Fool 100 Index ETF (TMFC)</a> <a href="http://www.ino.com/blog/tag/nyse-pickens-oil-response-etf-boon/" rel="tag">NYSE Pickens Oil Response ETF (BOON)</a> <a href="http://www.ino.com/blog/tag/oshares-ftse-us-quality-dividend-etf-ousa/" rel="tag">O'Shares FTSE US Quality Dividend ETF (OUSA)</a> <a href="http://www.ino.com/blog/tag/powershares-insider-sentiment-portfolio-etf-nfo/" rel="tag">PowerShares Insider Sentiment Portfolio ETF (NFO)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ino.com/blog/2018/05/weekly-futures-recap-with-mike-seery-190/" rel="prev">Weekly Futures Recap With Mike Seery</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/05/invest-along-side-the-pros-with-these-etfs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="632a5a234c" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="http://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><div align=center>
<!-- Site: INO, Zone: commodities, Size 125x125, Multiple sizes: N/A -->
<script src='//ads.investingchannel.com/adtags/INO/commodities/125x125.js' type='text/javascript' charset='utf-8'></script>
</div></div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="http://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.ino.com/blog/2018/05/invest-along-side-the-pros-with-these-etfs/">Invest Along-Side The Pro's With These ETF's</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/05/weekly-futures-recap-with-mike-seery-190/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/05/us-february-crude-production-shows-big-gain/">US February Crude Production Shows Big Gain</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/05/apple-buffett-push-stock-market-higher/">Apple and Buffett Push Stock Market Higher</a>
									</li>
											<li>
					<a href="http://www.ino.com/blog/2018/05/the-worst-is-over-for-hasbro/">“The Worst Is Over” For Hasbro</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook' rel='external nofollow' class='url'>krisztian varga</a></span> on <a href="http://www.ino.com/blog/2018/05/us-february-crude-production-shows-big-gain/comment-page-1/#comment-369226">US February Crude Production Shows Big Gain</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stockoptionsdad.com' rel='external nofollow' class='url'>Noah Kiedrowski</a></span> on <a href="http://www.ino.com/blog/2018/04/cvs-amazon-capitulates-too-cheap-to-ignore/comment-page-1/#comment-368527">CVS: Amazon Capitulates - Too Cheap To Ignore?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://club.ino.com/join/options/blueprint' rel='external nofollow' class='url'>Trader Travis</a></span> on <a href="http://www.ino.com/blog/marketclub-options-reviews/comment-page-1/#comment-368487">MarketClub Options Reviews</a></li><li class="recentcomments"><span class="comment-author-link">Larry Lewis</span> on <a href="http://www.ino.com/blog/2018/04/gold-update-old-gold/comment-page-1/#comment-368454">Gold Update: Old Is "Gold"?</a></li><li class="recentcomments"><span class="comment-author-link">spacecon</span> on <a href="http://www.ino.com/blog/2018/04/cvs-amazon-capitulates-too-cheap-to-ignore/comment-page-1/#comment-368237">CVS: Amazon Capitulates - Too Cheap To Ignore?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="http://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="http://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="http://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="http://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="http://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="http://www.ino.com/">Pulse</a></li>
			        <li><a href="http://quotes.ino.com/">Markets</a></li>
			        <li><a href="http://www.ino.com/news/">News</a></li>
			        <li><a href="http://showcase.ino.com/">Showcase</a></li>
			        <li><a href="http://www.ino.com/blog/">Blog</a></li>
			        <li><a href="http://www.ino.com/advertising/">Advertising</a></li>
			        <li><a href="http://www.ino.com/help/">Help</a></li>
			        <li><a href="http://www.ino.com/help/contact.html">Contact Us</a></li>
			        <li><a href="http://www.ino.com/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="http://www.ino.com/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2017 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'http://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
