<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Alphabet Pushes NASDAQ To Record High - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NASDAQ posted yet another record high for the year hitting $7,928.79 after Alphabet Inc. (GOOG) reported stronger-than-forecasted quarterly results sending the stock price to a record high of $1,275.00 at the open before it back off a touch."/>
<link rel="canonical" href="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alphabet Pushes NASDAQ To Record High - INO.com Traders Blog" />
<meta property="og:description" content="The NASDAQ posted yet another record high for the year hitting $7,928.79 after Alphabet Inc. (GOOG) reported stronger-than-forecasted quarterly results sending the stock price to a record high of $1,275.00 at the open before it back off a touch." />
<meta property="og:url" content="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Bitcoin (CME:BRTI)" />
<meta property="article:tag" content="Crude Oil (NYMEX:CL.U18.E)" />
<meta property="article:tag" content="DOW (INDEX:DJI)" />
<meta property="article:tag" content="Gold (NYMEX:GC.Q18.E)" />
<meta property="article:tag" content="NASDAQ (NASDAQ:COMP)" />
<meta property="article:tag" content="S&amp;P 500 (CME:SP500)" />
<meta property="article:tag" content="U.S. Dollar (NYBOT:DX.M18.E)" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-07-24T13:33:30-04:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2018/07/2018-07-24_13-28-02.png" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2018/07/2018-07-24_13-28-02.png" />
<meta property="og:image:width" content="861" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The NASDAQ posted yet another record high for the year hitting $7,928.79 after Alphabet Inc. (GOOG) reported stronger-than-forecasted quarterly results sending the stock price to a record high of $1,275.00 at the open before it back off a touch." />
<meta name="twitter:title" content="Alphabet Pushes NASDAQ To Record High - INO.com Traders Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2018/07/2018-07-24_13-28-02.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Alphabet Pushes NASDAQ To Record High Comments Feed" href="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=47359' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F07%2Falphabet-pushes-nasdaq-record-high%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F07%2Falphabet-pushes-nasdaq-record-high%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-47359 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/energies/?inonav">Energies</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Tuesday Jul 24th, 9:02PM EDT</p>
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2820.40</dd>
      <dd class="up">+13.42 +0.48%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">25241.94</dd>
      <dd class="up">+197.65 +0.79%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">7840.78</dd>
      <dd class="down">-1.09 -0.01%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NYMEX_CL.U18.E">Crude Oil</a></dt>
      <dd class="up">68.71</dd>
      <dd class="up">+0.19 +0.28%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="up">1225.44</dd>
      <dd class="up">+2.75 +0.22%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.168515</dd>
      <dd class="down">-0.000320 -0.03%</dd>
    </dl>
    <dl class="last">
      <dt><a href="//quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">94.544</dd>
      <dd class="down">-0.069 -0.07%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-47359" class="post-47359 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-bitcoin-cmebrti tag-crude-oil-nymexcl-u18-e tag-dow-indexdji tag-gold-nymexgc-q18-e tag-nasdaq-nasdaqcomp tag-sp-500-cmesp500 tag-u-s-dollar-nybotdx-m18-e">
	<header class="entry-header">
		<h1 class="entry-title">Alphabet Pushes NASDAQ To Record High</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-24T13:33:30-04:00">July 24, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/jeremy/">Jeremy Lutz</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/"></div><p>Hello traders everywhere. The NASDAQ posted yet another record high for the year hitting $7,928.79 after Alphabet Inc. (GOOG) reported stronger-than-forecasted quarterly results sending the stock price to a record high of $1,275.00 at the open before it back off a touch. The outstanding earnings report from Alphabet helped to propel the FAANG stocks higher as well with Facebook (FB) climbing over 2%, Amazon (AMZN) gained 1.6%, Apple rose 0.8%, while Netflix (NFLX) inched up 0.3% before slipping back into negative territory.</p>
<p>The earnings season is off to a strong start, according to data compiled by FactSet. Of the 21.4% of S&P 500 companies that have reported, 80.6% have topped analyst expectations for second-quarter earnings. Meanwhile, 74.1% of those companies have surpassed revenue estimates. </p>
<p><a href="http://club.ino.com/join/videos/latest/?vidid=club-mc_update_20180724&mkt=freetrial-blog1pm0724"><img class="aligncenter" src="/img/sites/ino/email/9811.jpg" alt="Alphabet" width="638" height="354" /></a> </p>
<p>Crude oil is on the rise as U.S. inventories continue to shrink and to get close to setting new three year lows for the product. Oil futures opened trading early in the am hitting a new three day low before reversing course and gaining a high of a little over 1.5% on the day so far. A U.S. government report is forecast to show a 3.1 million-barrel decline in commercial stockpiles when it's released on Wednesday, according to a Bloomberg survey.<span id="more-47359"></span> </p>
<p>China has also come into focus as reports have come out that China will increase infrastructure spending helping to lessen fears that U.S.-China trade tensions will reduce the country's demand for oil. In the past, infrastructure spending from China has jacked up oil demand in that country. This could be an extremely bullish sign for crude oil down the road.</p>
<h2 style="color: #003380; font-size: 20px;">Key Levels To Watch This Week:</h2>
<p><strong>S&P 500 <a href="http://club.ino.com/trend/analysis/stock/CME_SP500/?mktcode=tradersblogsymbols" target="_blank">(CME:SP500)</a></strong>: 2,698.95<br />
<strong>Dow <a href="http://club.ino.com/trend/analysis/stock/INDEX_DJI/?mktcode=tradersblogsymbols" target="_blank">(INDEX:DJI)</a></strong>: 25,402.83<br />
<strong>NASDAQ <a href="http://club.ino.com/trend/analysis/stock/NASDAQ_COMP/?mktcode=tradersblogsymbols" target="_blank">(NASDAQ:COMP)</a></strong>: 7,443.10<br />
<strong>Gold <a href="http://club.ino.com/trend/analysis/stock/NYMEX_GC.Q18.E/?mktcode=tradersblogsymbols" target="_blank">(NYMEX:GC.Q18.E)</a></strong>: 1,215.30<br />
<strong>Crude Oil <a href="http://club.ino.com/trend/analysis/stock/NYMEX_CL.U18.E/?mktcode=tradersblogsymbols" target="_blank">(NYMEX:CL.UN18.E)</a></strong>: 69.31<br />
<strong>U.S. Dollar <a href="http://club.ino.com/trend/analysis/stock/NYBOT_DX.M18.E/?mktcode=tradersblogsymbols" target="_blank">(NYBOT:DX.M18.E)</a></strong>: 93.44<br />
<strong>Bitcoin <a href="http://club.ino.com/trend/analysis/stock/CME_BRTI/?mktcode=tradersblogsymbols" target="_blank">(CME:BRTI)</a></strong>: 6,075.95 - 9,925.55</p>
<p>Every Success,<br />
Jeremy Lutz<br />
<a href="http://www.ino.com/" target="_blank">INO.com </a>and <a href="http://club.ino.com/members/?mktcode=blogjl" target="_blank">MarketClub.com </a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/general/" rel="category tag">General</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/bitcoin-cmebrti/" rel="tag">Bitcoin (CME:BRTI)</a> <a href="https://www.ino.com/blog/tag/crude-oil-nymexcl-u18-e/" rel="tag">Crude Oil (NYMEX:CL.U18.E)</a> <a href="https://www.ino.com/blog/tag/dow-indexdji/" rel="tag">DOW (INDEX:DJI)</a> <a href="https://www.ino.com/blog/tag/gold-nymexgc-q18-e/" rel="tag">Gold (NYMEX:GC.Q18.E)</a> <a href="https://www.ino.com/blog/tag/nasdaq-nasdaqcomp/" rel="tag">NASDAQ (NASDAQ:COMP)</a> <a href="https://www.ino.com/blog/tag/sp-500-cmesp500/" rel="tag">S&amp;P 500 (CME:SP500)</a> <a href="https://www.ino.com/blog/tag/u-s-dollar-nybotdx-m18-e/" rel="tag">U.S. Dollar (NYBOT:DX.M18.E)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2018/07/sp-500-not-rocket/" rel="prev">S&#038;P 500: Not A Rocket!</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/07/alphabet-pushes-nasdaq-record-high/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68c889d756" /></p>

  <p class="subscribe-to-doi-comments">
  <label for="subscribe"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" /> Notify me of followup comments via e-mail</label>
  </p>


<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><div align=center>
<!-- Site: INO, Zone: commodities, Size 125x125, Multiple sizes: N/A -->
<script src='//ads.investingchannel.com/adtags/INO/commodities/125x125.js' type='text/javascript' charset='utf-8'></script>
</div></div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2018/07/alphabet-pushes-nasdaq-record-high/">Alphabet Pushes NASDAQ To Record High</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/07/sp-500-not-rocket/">S&#038;P 500: Not A Rocket!</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/07/weekly-futures-recap-mike-seery-196/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/07/amc-looks-compelling-record-setting-box-office-numbers/">AMC Looks Compelling With Record-Setting Box Office Numbers</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/07/earnings-outweigh-trumps-trade-remarks/">Earnings Outweigh Trump's Trade Remarks</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pavel Furch</span> on <a href="https://www.ino.com/blog/2018/07/sp-500-not-rocket/comment-page-1/#comment-391188">S&#038;P 500: Not A Rocket!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow' class='url'>Jeremy Lutz</a></span> on <a href="https://www.ino.com/blog/2018/07/promising-cannabis-biotech-jumps-23/comment-page-1/#comment-390331">Promising Cannabis Biotech Jumps 23%</a></li><li class="recentcomments"><span class="comment-author-link">zippy</span> on <a href="https://www.ino.com/blog/2018/07/promising-cannabis-biotech-jumps-23/comment-page-1/#comment-390184">Promising Cannabis Biotech Jumps 23%</a></li><li class="recentcomments"><span class="comment-author-link">Bob S's Smarter Brother</span> on <a href="https://www.ino.com/blog/2018/07/whos-winning-trade-war/comment-page-1/#comment-389684">Who's Winning The 'Trade War'?</a></li><li class="recentcomments"><span class="comment-author-link">John Zeigler</span> on <a href="https://www.ino.com/blog/2018/07/whos-winning-trade-war/comment-page-1/#comment-389507">Who's Winning The 'Trade War'?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="https://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="/">Pulse</a></li>
			        <li><a href="https://quotes.ino.com/">Markets</a></li>
			        <li><a href="//club.ino.com/join/">MarketClub</a></li>
			        <li><a href="/blog/">Blog</a></li>
			        <li><a href="/advertising/">Advertising</a></li>
			        <li><a href="/help/">Help</a></li>
			        <li><a href="/help/contact.html">Contact Us</a></li>
			        <li><a href="/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2018 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
