<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Weekly Futures Recap With Mike Seery - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I&#039;m looking at a bullish position in gold if prices trade at the 1,220 level while then placing the stop loss under the 10-day low."/>
<link rel="canonical" href="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Futures Recap With Mike Seery - INO.com Traders Blog" />
<meta property="og:description" content="I&#039;m looking at a bullish position in gold if prices trade at the 1,220 level while then placing the stop loss under the 10-day low." />
<meta property="og:url" content="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="CHART STRUCTURE" />
<meta property="article:tag" content="Futures Trading" />
<meta property="article:tag" content="gold futures" />
<meta property="article:tag" content="Guest Bloggers" />
<meta property="article:tag" content="how to trade futures" />
<meta property="article:tag" content="mike seery" />
<meta property="article:tag" content="risk management" />
<meta property="article:tag" content="seeryfutures.com" />
<meta property="article:tag" content="weekly futures recap" />
<meta property="article:section" content="Guest Bloggers" />
<meta property="article:published_time" content="2018-10-21T12:00:54+00:00" />
<meta property="article:modified_time" content="2018-10-20T00:03:04+00:00" />
<meta property="og:updated_time" content="2018-10-20T00:03:04+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2018/10/Gold-Bars.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2018/10/Gold-Bars.jpg" />
<meta property="og:image:width" content="1108" />
<meta property="og:image:height" content="618" />
<meta property="og:image:alt" content="100-day moving" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I&#039;m looking at a bullish position in gold if prices trade at the 1,220 level while then placing the stop loss under the 10-day low." />
<meta name="twitter:title" content="Weekly Futures Recap With Mike Seery - INO.com Traders Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2018/10/Gold-Bars.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Weekly Futures Recap With Mike Seery Comments Feed" href="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=48187' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F10%2Fweekly-futures-recap-mike-seery-206%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F10%2Fweekly-futures-recap-mike-seery-206%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48187 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Monday Oct 22nd, 2:43AM EDT</p>
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2767.78</dd>
      <dd class="down">-1.00 -0.04%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">25444.34</dd>
      <dd class="up">+64.89 +0.26%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">7448.89</dd>
      <dd class="down">-36.25 -0.49%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NYMEX_CL.Z18.E">Crude Oil</a></dt>
      <dd class="up">69.68</dd>
      <dd class="up">+0.40 +0.58%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="down">1227.535</dd>
      <dd class="down">-0.255 -0.02%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="up">1.151250</dd>
      <dd class="up">+0.000275 +0.02%</dd>
    </dl>
    <dl class="last">
      <dt><a href="//quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="down">95.545</dd>
      <dd class="down">-0.097 -0.10%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-48187" class="post-48187 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-bloggers tag-chart-structure tag-futures-trading tag-gold-futures tag-guest-bloggers tag-how-to-trade-futures tag-mike-seery tag-risk-management tag-seeryfutures-com tag-weekly-futures-recap">
	<header class="entry-header">
		<h1 class="entry-title">Weekly Futures Recap With Mike Seery</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/" rel="bookmark"><time class="entry-date published" datetime="2018-10-21T08:00:54-04:00">October 21, 2018</time><time class="updated" datetime="2018-10-19T20:03:04-04:00">October 19, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/jeremy/">Jeremy Lutz</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/"></div><p>We've asked Michael Seery of <a style="font-weight: bold;" href="http://www.seeryfutures.com/" target="_blank">SEERYFUTURES.COM</a> to give our INO readers a weekly recap of the Futures market. He has been Senior Analyst for close to 15 years and has extensive knowledge of all of the commodity and option markets.</p>
<p>Michael frequently appears on multiple business networks including Bloomberg news, Fox Business, CNBC Worldwide, CNN Business, and Bloomberg TV. He is also a guest on First Business, which is a national and internationally syndicated business show.</p>
<h2 style="color: #003380; font-size: 20px;">Gold Futures</h2>
<p>Gold futures in the December contract settled last Friday in New York at 1,222 while currently trading at 1,231 an ounce hitting a ten-week high breaking out of an eight-week consolidation last week. I'm looking at a bullish position if prices trade at the 1,220 level while then placing the stop loss under the 10-day low standing at 1,186 as the risk would be $,3400 for a large contract or $1,100 per mini contract plus slippage and commission. The monetary risk at this time is too much in my opinion and I'm waiting for a pullback as volatility is also starting to increase. I'm currently recommending a bullish silver position which continually grinds higher in a very methodical manner. Gold prices are trading above their 20-day and right at their 100-day moving average as the U.S. dollar has been flip-flopping over the last couple months with no trend having minimal impact as I do believe prices have bottomed out. The chart structure is starting to improve on a daily basis. However, problems with Saudi Arabia could bring money flows back into the sector so look to play this to the upside on any price retracement while risking 2% of your account balance on any given trade.<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: HIGH</b><br />
<span id="more-48187"></span></p>
<h2 style="color: #003380; font-size: 20px;">Silver Futures</h2>
<p>Silver futures in the December contract finished unchanged for the trading week currently at 14.61 an ounce as I've been recommending a bullish position from the 14.50 level as this trade is starting to put me to sleep as volatility has come to a crawl. Silver futures are trading above their 20 day, but below their 100 day as the trend is mixed as I will continue to place the stop loss under the contract low which was touched on September 11th at 13.96 as the original risk on a mini contract was $540 or $2,700 on a large contract plus slippage and commission. The U.S. dollar reacted positive earlier in the week off of the Federal Reserve notes yesterday, and that has put pressure on silver and the precious metals in recent days. I will not second guess while continuing to place the proper stop loss as major resistance lies at the $15 level as we need that to be broken for the bullish momentum to continue in my opinion. Historically speaking I think silver prices look cheap as I still think the commodity markets will rally in 2019 as demand and money flows will start to come back into these sectors.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Crude Oil Futures</h2>
<p>Crude oil futures in the December contract is currently trading at 69.42 a barrel after settling last Friday in New York at 71.18 down about a $1.75 for the trading week hitting a four week low experiencing high volatility. I have been recommending a bullish position from around the 71.55 level and if you took the trade continue to place the stop loss on the closing basis only at 67.50. I remain bullish, but prices have not reacted as I thought especially with the possible conflict with Saudi Arabia looming as prices have been following the U.S. stock market to the downside. Oil prices are trading below their 20-day, but still slightly above their 100-day moving average as the trend is lower, however like I've talked about in <strong><a href="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-204-2/" rel="noopener" target="_blank">previous blogs</a></strong> this was a counter-trend recommendation as I do think the downside is limited. Excellent demand for the entire energy sector has pushed prices higher as we have now dropped about 10% over the last two weeks in a rather dramatic fashion, but I still think with the Iranian sanctions coming in the next couple of weeks prices will find a bottom soon.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">S&P 500 Futures</h2>
<p>The S&P 500 in the December contract several last Friday in Chicago at 2768 while currently trading at 2780 up slightly for the trading week experiencing extreme volatility as I don't see that situation calming down until the midterm elections which is still about 18 days away. The S&P is trading below its 20 and 100-day moving average as the trend is lower. However, I am looking at a possible counter trend trade and I remain bullish as I think we will head higher for the rest of 2018 as corporate earnings have been excellent and stock buybacks will participate once again in November as the blackout date ends and that will be in full force sending prices higher. I think the recent selloff from the high around 2950 was blamed on panic coupled with higher interest rates that are spooking the market as the 10-year note is yielding about 3.17% which is the highest level in nearly a decade. But historically speaking, it remains low especially with this type of economic growth that the United States is witnessing at this time. If you take a look at the daily chart, there is major support at the 2700 level as I will keep a close eye on this market looking to buy on one of those panic selloffs that are occurring about once a week as I will not go short as I think the downside is a fool's game.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Coffee Futures</h2>
<p>Coffee futures in the December contract is currently trading at 123.30 after settling last Friday in New York at 116.55 up nearly 700 more points continuing its torrid run to the upside hitting a four-month high. Coffee prices have now rallied about 25% from the contract low which was also around the twelve year low which was touched on September 18th at 95.10. I had many clients who did take advantage of this market at the four week high which was around the 104 level. I missed this recommendation, however, at this point, this market has run so far so quickly that I would have to suggest that you take some profits as the easy money has been made. Coffee prices are trading far above their 20 and 100-day moving average as the trend is clearly to the upside. The only fundamental situation that has changed is the fact that Brazil has elected a right-wing pro-business president who is going to reduce regulations and try to spur the economy and that is bullish coffee, but at this point, I think prices are overextended. Volatility is starting to pick up as I believe that will continue as we head into 2019 as investors are also putting a price premium into this market on concerns about next year's crop, but at this point, I think prices are very vulnerable to a considerable pullback.<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: HIGH</b></p>
<p>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank">www.seeryfutures.com </a></strong></p>
<p><strong>What do I mean when I talk about chart structure and why do I think it’s so important when deciding to enter or exit a trade? I define chart structure as a slow grinding up or down trend with low volatility and no chart gaps. Many of the great trends that develop have very good chart structure with many low percentage daily moves over a course of at least 4 weeks thus allowing you to enter a market allowing you to place a stop loss relatively close due to small moves thus reducing risk. Charts that have violent up and down swings are not considered to have solid chart structure as I like to place my stops at 10-day highs or 10-day lows and if the charts have a tight pattern that will allow the trader to minimize risk which is what trading is all about and if the chart has big swings your stop will be further away allowing the possibility of larger monetary loss.</strong></p>
<h2 style="color: #003380; font-size: 20px;">Orange Juice Futures</h2>
<p>Orange juice futures in the November contract is trading lower for the 3rd consecutive trading session finishing the week ending on a sour note down 375 points at 139.05 continuing its bearish momentum as I still think there's room to run to the downside. Juice prices settled last Friday in New York at 144.15 down 400 points for the trading week hitting a fresh contract low as I still prices could go all the way down to the 130 level possibly next week. I will be rolling over from the November contract at today's close and into the January contract due to expiration, and if you took the original trades I would continue to remain short as this trend is powerful as the fundamental and technical picture remains bearish. Juice prices are trading under their 20, and 100-day moving average as the trend is to the downside as there are no hurricanes in the Atlantic at present coupled with the fact of large production numbers and carryover levels that we haven't seen in years. So stay short and continue to place the stop loss above the 10-day high as an exit strategy.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Cocoa Futures</h2>
<p>Cocoa futures in the December contract finished unchanged for the trading week currently at 2160 in a relatively quiet trading manner as I am looking at a possible bullish position in next week's trade as the chart structure is starting to improve on a daily basis, therefore, lowering the monetary risk. I believe the contract low which was touched on October 1st at 1982 will hold as we are starting to enter the high demand season for chocolate and that should support prices in the coming months ahead. I'm waiting for the four week high to be broken coupled with the fact that I need the downtrend line to be broken as we are on the brink of both of those situations occurring. Cocoa prices are trading above their 20-day but still below their 100-day moving average which stands at major resistant at 2298 as the volatility should also start to increase as cocoa can have tremendous price swings on a daily basis, but that is not occurring at this time. The soft commodity markets except for orange juice continue to rally as I think that will start to bleed into this commodity down the road as I am bullish most commodity sectors at this time.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Sugar Futures</h2>
<p>Sugar futures in the March contract settled last Friday in New York at 13.07 while now trading at 13.87 a pound up about 80 points for the trading week hitting a six month high in yesterday's trade experiencing a remarkable rally since the contract low was touched on September 27th at 10.80. Prices have now rallied around 300 points in a matter of 3 weeks. The Brazilian Real has rallied against the U.S dollar which is one main reason for the rally, but the election in the country of Brazil to a right-wing pro-business president has spurred optimism about cutting massive regulations sending coffee and sugar sharply higher since that situation has occurred. Sugar prices are trading far above their 20 and 100-day moving average as clearly the trend is higher. I am not involved in this market as the chart structure has been terrible over the last couple of months as this market is gone absolutely straight up, but now is experiencing overbought conditions at this time as my head is spinning on how tremendous this rally has been coming out of nowhere in my opinion. The fundamental situation in sugar has not changed as we have abundant worldwide supplies as this was massive short covering as the open interest has also dropped, however, the risk/reward is not in your favor to take a position at this time.<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: INCREASING</b></p>
<h2 style="color: #003380; font-size: 17x;">Trading Theory</h2>
<p>If you follow this rule you will have a chance of being successful over the course of time if you don’t follow this rule you will be sure to lose your money quickly. This rule is simple Do Not OVERTRADE EVER for this is an easy way to lose all your capital quickly.</p>
<p>My definition of over trading is risking too much money on any given trade, for example, if you are trading a $100,000 account, and you place a gold trade today you should limit your loses to 2% of the account value which in this case is $2,000. This allows you to be wrong on many trades and still be around to play another day.</p>
<p>In futures and options trading you will have losing trades that is for sure so make sure you manage those losses and move on to another trade.</p>
<p><em>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank">www.seeryfutures.com </a></strong></em></p>
<p>Michael Seery, President<br />
<a href="http://www.seeryfutures.com/" target="_blank"><strong>Seery Futures</strong></a><br />
<a href="https://www.facebook.com/seeryfutures">Facebook.com/seeryfutures</a><br />
Twitter–<a href="https://twitter.com/#%21/seeryfutures">@seeryfutures</a><br />
Phone #: 630-408-3325<br />
<a href="mailto:mseery@seeryfutures.com">mseery@seeryfutures.com</a></p>
<p><span style="font-style: italic; font-size: 12px;">There is a substantial risk of loss in futures, futures option and forex trading. Furthermore, Seery Futures is not responsible for the accuracy of the information contained on linked sites. Trading futures and options is Not appropriate for every investor. My opinion in this blog are for general information use only and are not intended as an offer or solicitation with respect to the purchase or sale of any futures or option contracts.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/guest-bloggers/" rel="category tag">Guest Bloggers</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/chart-structure/" rel="tag">CHART STRUCTURE</a> <a href="https://www.ino.com/blog/tag/futures-trading/" rel="tag">Futures Trading</a> <a href="https://www.ino.com/blog/tag/gold-futures/" rel="tag">gold futures</a> <a href="https://www.ino.com/blog/tag/guest-bloggers/" rel="tag">Guest Bloggers</a> <a href="https://www.ino.com/blog/tag/how-to-trade-futures/" rel="tag">how to trade futures</a> <a href="https://www.ino.com/blog/tag/mike-seery/" rel="tag">mike seery</a> <a href="https://www.ino.com/blog/tag/risk-management/" rel="tag">risk management</a> <a href="https://www.ino.com/blog/tag/seeryfutures-com/" rel="tag">seeryfutures.com</a> <a href="https://www.ino.com/blog/tag/weekly-futures-recap/" rel="tag">weekly futures recap</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2018/10/disney-fox-acquisition-secured-strong-espn-streaming-numbers/" rel="prev">Disney: Fox Acquisition and Strong ESPN Numbers</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/10/weekly-futures-recap-mike-seery-206/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48187' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49aef74c6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="text-666921392" class="widget widget_text">			<div class="textwidget"><div align=center>
<!-- Site: INO, Zone: commodities, Size 125x125, Multiple sizes: N/A -->
<script src='//ads.investingchannel.com/adtags/INO/commodities/125x125.js' type='text/javascript' charset='utf-8'></script>
</div></div>
		</section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2018/10/weekly-futures-recap-mike-seery-206/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/10/disney-fox-acquisition-secured-strong-espn-streaming-numbers/">Disney: Fox Acquisition and Strong ESPN Numbers</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/10/indexes-fail-break-away-from-200-day-ma/">Indexes Fail To Break Away From 200-Day MA</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/10/emerging-market-etfs-offer-great-opportunities/">Emerging Market ETFs Could Offer Great Opportunities</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/10/world-oil-supply-demand-price-outlook-october-2018/">World Oil Supply, Demand And Price Outlook, October 2018</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Peter J. Hoffmann</span> on <a href="https://www.ino.com/blog/2018/10/world-oil-supply-demand-price-outlook-october-2018/comment-page-1/#comment-406660">World Oil Supply, Demand And Price Outlook, October 2018</a></li><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://www.ino.com/blog/2018/10/world-oil-supply-demand-price-outlook-october-2018/comment-page-1/#comment-406367">World Oil Supply, Demand And Price Outlook, October 2018</a></li><li class="recentcomments"><span class="comment-author-link">Matthew Biddick</span> on <a href="https://www.ino.com/blog/2018/10/world-oil-supply-demand-price-outlook-october-2018/comment-page-1/#comment-406090">World Oil Supply, Demand And Price Outlook, October 2018</a></li><li class="recentcomments"><span class="comment-author-link">jim fetterolf</span> on <a href="https://www.ino.com/blog/2018/10/gold-silver-fly-or-die/comment-page-1/#comment-405956">Gold &#038; Silver: Fly or Die</a></li><li class="recentcomments"><span class="comment-author-link">john picch</span> on <a href="https://www.ino.com/blog/2018/10/gold-silver-fly-or-die/comment-page-1/#comment-405908">Gold &#038; Silver: Fly or Die</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="https://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="/">Pulse</a></li>
			        <li><a href="https://quotes.ino.com/">Markets</a></li>
			        <li><a href="//club.ino.com/join/">MarketClub</a></li>
			        <li><a href="/blog/">Blog</a></li>
			        <li><a href="/advertising/">Advertising</a></li>
			        <li><a href="/help/">Help</a></li>
			        <li><a href="/help/contact.html">Contact Us</a></li>
			        <li><a href="/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2018 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
