<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Farm Bill Could Unleash $1 Billion In US Hemp Sales - INO.com Traders Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The US hemp industry is on the verge of a groundbreaking legal victory. Powerful politicians are about to open the floodgates for billions in new sales."/>
<link rel="canonical" href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farm Bill Could Unleash $1 Billion In US Hemp Sales - INO.com Traders Blog" />
<meta property="og:description" content="The US hemp industry is on the verge of a groundbreaking legal victory. Powerful politicians are about to open the floodgates for billions in new sales." />
<meta property="og:url" content="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/" />
<meta property="og:site_name" content="INO.com Traders Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Cannabis Stock Trades" />
<meta property="article:tag" content="Charlotte’s Web (CSE:CWEB)" />
<meta property="article:tag" content="Charlotte’s Web (OTC:CWEBF)" />
<meta property="article:tag" content="How to invest in Marijuana" />
<meta property="article:tag" content="Michael Vodicka" />
<meta property="article:tag" content="US hemp Industry" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2018-11-29T15:59:55+00:00" />
<meta property="article:modified_time" content="2018-11-29T16:02:23+00:00" />
<meta property="og:updated_time" content="2018-11-29T16:02:23+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2018/11/us-hemp-market-growth-11-27-18-1.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2018/11/us-hemp-market-growth-11-27-18-1.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="428" />
<meta property="og:image:alt" content="US hemp" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The US hemp industry is on the verge of a groundbreaking legal victory. Powerful politicians are about to open the floodgates for billions in new sales." />
<meta name="twitter:title" content="Farm Bill Could Unleash $1 Billion In US Hemp Sales - INO.com Traders Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2018/11/us-hemp-market-growth-11-27-18-1.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Traders Blog &raquo; Farm Bill Could Unleash $1 Billion In US Hemp Sales Comments Feed" href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=48448' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F11%2Ffarm-bill-unleash-1-billion-us-hemp-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F11%2Ffarm-bill-unleash-1-billion-us-hemp-sales%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48448 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Thursday Nov 29th, 8:45PM EST</p>
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2737.76</dd>
      <dd class="down">-6.03 -0.22%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="down">25338.84</dd>
      <dd class="down">-27.59 -0.11%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">7273.74</dd>
      <dd class="down">-17.85 -0.24%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NYMEX_CL.F19.E">Crude Oil</a></dt>
      <dd class="up">51.50</dd>
      <dd class="up">+0.05 +0.10%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="down">1224.085</dd>
      <dd class="down">-0.110 -0.01%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="up">1.138995</dd>
      <dd class="up">+0.000920 +0.08%</dd>
    </dl>
    <dl class="last">
      <dt><a href="//quotes.ino.com/charting/?s=NYBOT_DX">US Dollar</a></dt>
      <dd class="up">96.800</dd>
      <dd class="up">+0.013 +0.01%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-48448" class="post-48448 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-cannabis-stock-trades tag-charlottes-web-csecweb tag-charlottes-web-otccwebf tag-how-to-invest-in-marijuana tag-michael-vodicka tag-us-hemp-industry">
	<header class="entry-header">
		<h1 class="entry-title">Farm Bill Could Unleash $1 Billion In US Hemp Sales</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/" rel="bookmark"><time class="entry-date published" datetime="2018-11-29T10:59:55-05:00">November 29, 2018</time><time class="updated" datetime="2018-11-29T11:02:23-05:00">November 29, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/michael-vodicka/">Michael Vodicka</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/"></div><p>The US hemp industry is on the verge of a groundbreaking legal victory. Powerful politicians are about to open the floodgates for billions in new sales to flow into the hemp industry in the next few years with a controversial piece of legislation.</p>
<p>This potential legal breakthrough is the perfect catalyst for a promising young US cannabis company that is an early leader in the high-growth hemp and CBD markets.</p>
<figure style="width: 300px" class="wp-caption alignright"><img src="https://www.ino.com/img/sites/ino/email/10201.jpg" width="300" height="161" alt="US hemp" class="size-full" /><figcaption class="wp-caption-text">Picture from ministryofhemp.com</figcaption></figure>
<p>However – hemp’s seemingly supernatural powers have plenty of applications.</p>
<p>The total sales for the U.S. Hemp Industry in 2017 were $820mm. $190mm were for Hemp-Derived CBD products, $181mm were for personal care products and $137mm were for hemp food products. Food sales were led by the Snack Food category and Industrial Product sales were led by the Automotive category.</p>
<p><img src="https://www.ino.com/img/sites/ino/email/10200.jpg" width="560" height="338" alt="US hemp" class="aligncenter size-full" /></p>
<p>Despite all of these applications, hemp is still classified as a Schedule 1(I) drug by the Federal Government. That classification has significantly stunted the growth of the US hemp industry.</p>
<p>That could all change as early as this week.<span id="more-48448"></span></p>
<p>US legislators could vote on a new Farm Bill as early as this week – and this new version of the bill would remove hemp as a Schedule 1(I) drug – making hemp legal in the US for the first time in 50 years.</p>
<p>Here are some more details from <strong><a href="https://www.theatlantic.com/politics/archive/2018/08/congress-finally-knows-the-difference-between-hemp-and-pot/566942/" rel="noopener" target="_blank">The Atlantic</a></strong>.</p>
<blockquote><p><em>Now, four years after universities and state agriculture departments were allowed to begin growing limited quantities of hemp for research purposes, Congress is expected to make the crop legal for Americans to grow for the first time in nearly 50 years.</p>
<p>Legalization as part of the 2018 omnibus farm bill would be a major victory for American hemp producers, who believe hemp cultivation could become a billion dollar–plus industry, given hemp’s growing use in pharmaceuticals, food, and textiles.</em></p></blockquote>
<p>The US is one of the largest importers of Hemp in the world. If the Farm Bill reclassified hemp it would set the stage for domestic producers to replace foreign suppliers.</p>
<p><strong><a href="https://www.hempbizjournal.com/size-of-us-hemp-industry-2017/" rel="noopener" target="_blank">The Hemp Business Journal</a></strong> recently published a report projecting US hemp sales to almost double to $1.8 billion in the next four years.</p>
<p><img src="https://www.ino.com/img/sites/ino/email/10202.jpg" width="770" height="428" alt="US hemp" class="aligncenter size-full" /></p>
<p>If the Farm Bill passes, it would be a big win for the US hemp industry.</p>
<div style="background-color: #edecec; padding: 15px; margin: 15px;">
<p style="font-style: italic;">Like analysis from Michael Vodicka of Cannabis Stock Trades?</p>
<p style="font-weight: bold; font-size: 18px;"><a href="http://www.cannabisstocktrades.com/newsletter/?mktcode=cstinoblog" target="_blank">To get the latest analysis as soon as it is released, please subscribe to our free weekly newsletter</a></p>
<p>Cannabis Stock Trades provides investors reliable information on the cannabis industry and the small group of hidden companies that are cashing in on this explosive trend.</p>
<div style="font-family: 'Helvetica Neue', 'Helvetica', Helvetica, Arial, sans-serif; margin: 0; padding: 0 0 5px;" align="left"><a href="http://www.cannabisstocktrades.com/newsletter/?mktcode=cstinoblog" target="_blank" style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; color: #FFFFFF; text-decoration: none; border-radius: 3px; -webkit-border-radius: 3px; -moz-border-radius: 3px; display: inline-block; background: #517BCD; margin: 0; padding: 0; border-color: #517BCD; border-style: solid; border-width: 12px 18px;">Learn More</a></div>
</div>
<h2 style="color: #003380; font-size: 20px;">US CBD Leader Set to Benefit From Hemp Being Legalized</h2>
<p>Charlotte’s Web (CSE:CWEB, OTC:CWEBF) is a US-based cannabis company and an early leader in the high-growth US CBD market. Shares began trading on the Canadian Securities Exchange in late August under the ticker symbol CWEB. Shares are also trade in US OTC markets under the ticker symbol CWEBF.</p>
<p>CWEB is an early industry leader in the CBD market with an impressive portfolio of cultivation facilities and consumer products.</p>
<ul>
<li>Sold in 3.045 Retail Locations</li>
<li>63,000 lbs Hemp produced in 2017</li>
<li>300 Acres Planted 2018</li>
<li>40,000 FT Manufacturing and R&D facility</li>
<li>$40M Revenue 2017</li>
</ul>
<p><img src="https://www.ino.com/img/sites/ino/email/10203.jpg" width="1515" height="988" alt="US hemp" class="aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">CWEB Has Been Delivering Impressive Sales Growth</h2>
<p>As an early industry leader, CWEB is already delivering impressive sales.</p>
<p><strong>Highlights of Third Quarter 2018 Results versus Third Quarter 2017 Results</strong></p>
<ul>
<li>Organic revenue growth of 57% to $17.7 million</li>
<li>Gross profit (before biological asset adjustments) increased 54% to $13.8 million, or 78% of consolidated revenue</li>
<li>Adjusted EBITDA increased 23% to $5.4 million, or 31% of consolidated revenue</li>
<li>Significant marketing investment made in brand relaunch to be leveraged throughout 2019</li>
<li>Completed IPO generating net proceeds of $71.5 million</li>
</ul>
<p><strong>Highlights of Nine-Months 2018 Results versus Nine-Months 2017 Results</strong></p>
<ul>
<li>Organic revenue growth of 75% to $48.0 million</li>
<li>Gross profit (before biological asset adjustments) increased 80% to $37.1 million, or 77% of consolidated revenue</li>
<li>Adjusted EBITDA increased 71% to $16.2 million, or 34% of consolidated revenue</li>
<li>CWEB Is up More Than 50% Since Going Public</li>
<li>CWEB is off to a good start since going public</li>
</ul>
<p><img src="https://www.ino.com/img/sites/ino/email/10204.jpg" width="995" height="565" alt="US hemp" class="aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">The Big Picture</h2>
<p>The Farm Bill could usher in a game changer, making hemp legal in the US for the first time in 50 years. If that happens, Charlotte’s Web is in position to capitalize as an early leader in the high-growth hemp and CBD industries.</p>
<p>Enjoy,</p>
<table width="300">
<tbody>
<tr>
<td><img src="https://quotes.ino.com/img/sites/ino/email/7937.jpg" width="75" height="75" /></td>
<td>
<p style="font-size: 13px; font-weight: normal;">Michael Vodicka<br />
Editor, <a href="http://www.cannabisstocktrades.com/?mktcode=cstinoblog" target="_blank">Cannabis Stock Trades</a></p>
</td>
</tr>
</tbody>
</table>
<p><small><em><strong>The information contained in this post is for informational and educational purposes only. The trading ideas and stock selections represented on the Cannabis Stock Trades website are not tailored to your individual investment needs. Readers and members are advised to consult with their financial advisor before entering into any trade. Cannabis stocks carry a certain level of risk and we accept no responsibility for any potential losses. All trades, patterns, charts, systems, etc. discussed are for illustrative purposes only and not to be construed as specific advisory recommendations. All ideas and material presented are entirely those of the author and do not necessarily reflect those of the publisher.</strong></em></small></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/cannabis-stock-trades/" rel="tag">Cannabis Stock Trades</a> <a href="https://www.ino.com/blog/tag/charlottes-web-csecweb/" rel="tag">Charlotte’s Web (CSE:CWEB)</a> <a href="https://www.ino.com/blog/tag/charlottes-web-otccwebf/" rel="tag">Charlotte’s Web (OTC:CWEBF)</a> <a href="https://www.ino.com/blog/tag/how-to-invest-in-marijuana/" rel="tag">How to invest in Marijuana</a> <a href="https://www.ino.com/blog/tag/michael-vodicka/" rel="tag">Michael Vodicka</a> <a href="https://www.ino.com/blog/tag/us-hemp-industry/" rel="tag">US hemp Industry</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/" rel="prev">Is The Housing Market About To Turn Positive?</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>Farm Bill Could Unleash $1 Billion In US Hemp Sales</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-412225" class="comment even thread-even depth-1">
			<article id="div-comment-412225" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/eeddfaf9cafedc8075461d9f3d2a57ac?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eeddfaf9cafedc8075461d9f3d2a57ac?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn"><a href='http://yes' rel='external nofollow' class='url'>Tuhin</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/#comment-412225">
							<time datetime="2018-11-29T13:53:22-05:00">
								November 29, 2018 at 1:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ye</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-412225' onclick='return addComment.moveForm( "div-comment-412225", "412225", "respond", "48448" )' aria-label='Reply to Tuhin'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96de7583fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Traders Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/">Farm Bill Could Unleash $1 Billion In US Hemp Sales</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/">Is The Housing Market About To Turn Positive?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/11/holiday-membership-deal-signals-trading-tools/">Holiday Membership Deal - Signals &#038; Trading Tools</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/11/gold-extends-consolidation-giving-silver-another-chance/">Gold Extends Consolidation Giving Silver Another Chance</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/11/cvs-successfully-fighting-back-52-week-highs/">CVS: Successfully Fighting Back to 52-Week Highs</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://yes' rel='external nofollow' class='url'>Tuhin</a></span> on <a href="https://www.ino.com/blog/2018/11/farm-bill-unleash-1-billion-us-hemp-sales/comment-page-1/#comment-412225">Farm Bill Could Unleash $1 Billion In US Hemp Sales</a></li><li class="recentcomments"><span class="comment-author-link">Rasesh Shukla - India</span> on <a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/comment-page-1/#comment-412224">Is The Housing Market About To Turn Positive?</a></li><li class="recentcomments"><span class="comment-author-link">Ken Holmes</span> on <a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/comment-page-1/#comment-412219">Is The Housing Market About To Turn Positive?</a></li><li class="recentcomments"><span class="comment-author-link">Rasesh Shukla - India</span> on <a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/comment-page-1/#comment-412167">Is The Housing Market About To Turn Positive?</a></li><li class="recentcomments"><span class="comment-author-link">Lord Koos</span> on <a href="https://www.ino.com/blog/2018/11/is-the-housing-market-about-to-turn-positive/comment-page-1/#comment-412159">Is The Housing Market About To Turn Positive?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="https://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="/">Pulse</a></li>
			        <li><a href="https://quotes.ino.com/">Markets</a></li>
			        <li><a href="//club.ino.com/join/">MarketClub</a></li>
			        <li><a href="/blog/">Blog</a></li>
			        <li><a href="/advertising/">Advertising</a></li>
			        <li><a href="/help/">Help</a></li>
			        <li><a href="/help/contact.html">Contact Us</a></li>
			        <li><a href="/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2018 INO.com Traders Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
