<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Merry Christmas From INO.com - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Merry Christmas From INO.com - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="With all the hustle and bustle, it&#039;s sometimes difficult to remember the real reason for the season. But regardless of what you believe and what religion you practice, if any, we hope you find yourself surrounded by love. The INO.com staff is very appreciative of your interest and we love having you return to our &hellip;" />
<meta property="og:url" content="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Merry Christmas" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-12-25T05:01:59+00:00" />
<meta property="article:modified_time" content="2018-12-24T17:19:49+00:00" />
<meta property="og:updated_time" content="2018-12-24T17:19:49+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2018/12/dreamstime_s_134079795.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2018/12/dreamstime_s_134079795.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With all the hustle and bustle, it&#039;s sometimes difficult to remember the real reason for the season. But regardless of what you believe and what religion you practice, if any, we hope you find yourself surrounded by love. The INO.com staff is very appreciative of your interest and we love having you return to our [&hellip;]" />
<meta name="twitter:title" content="Merry Christmas From INO.com - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2018/12/dreamstime_s_134079795.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ino.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/inocom\/","https:\/\/www.linkedin.com\/company-beta\/1056449\/"],"@id":"https:\/\/www.ino.com\/blog\/#organization","name":"INO.com, Inc.","logo":"https:\/\/www.ino.com\/blog\/wp-content\/uploads\/2018\/12\/inologo-400.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Merry Christmas From INO.com Comments Feed" href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=48841' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F12%2Fmerry-christmas-from-ino-com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2018%2F12%2Fmerry-christmas-from-ino-com%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48841 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Tuesday Dec 25th, 4:44PM EST</p>
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="down" id="market-pulse">

    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="down">2351.10</dd>
      <dd class="down">-65.52 -2.47%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="down">21792.20</dd>
      <dd class="down">-653.17 -2.66%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="down">6192.92</dd>
      <dd class="down">-140.08 -1.93%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NYMEX_CL.G19">Crude Oil</a></dt>
      <dd class="down">42.77</dd>
      <dd class="down">-2.82 -6.20%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="neutral">1269.11</dd>
      <dd class="neutral">0.00 0.00%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="down">1.13930</dd>
      <dd class="down">-0.00215 -0.19%</dd>
    </dl>
    <dl class="last">
      <dt><a href="//quotes.ino.com/charting/?s=ICE_DX">US Dollar</a></dt>
      <dd class="up">96.628</dd>
      <dd class="up">+0.032 +0.03%</dd>
    </dl>
    <div id="market-indicator" class="down"> 
Weak 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-48841" class="post-48841 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-merry-christmas">
	<header class="entry-header">
		<h1 class="entry-title">Merry Christmas From INO.com</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/" rel="bookmark"><time class="entry-date published" datetime="2018-12-25T00:01:59-05:00">December 25, 2018</time><time class="updated" datetime="2018-12-24T12:19:49-05:00">December 24, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/jeremy/">Jeremy Lutz</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/"></div><p><img src="https://www.ino.com/img/sites/ino/email/10262.jpg" width="800" height="479" alt="" class="aligncenter size-full" /></p>
<p><em>With all the hustle and bustle, it's sometimes difficult to remember the real reason for the season. But regardless of what you believe and what religion you practice, if any, we hope you find yourself surrounded by love. The INO.com staff is very appreciative of your interest and we love having you return to our blog time and time again. </p>
<p>As you share a meal or a gift, please reflect on all you have despite the many things you hope that 2019 will bring. Merry Christmas to you and we are excited to help you build your financial goals and trading confidence. </p>
<p>If you don't celebrate Christmas, please accept our most genuine wishes for any happy holiday and a prosperous new year!</em></p>
<p>Best,<br />
The INO.com Team<br />
<a href="mailto:support@ino.com" target="_blank">support@ino.com</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/general/" rel="category tag">General</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/merry-christmas/" rel="tag">Merry Christmas</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2018/12/ges-recent-dividend-cut-highlights-problem-dividend-investing/" rel="prev">GE's Recent Dividend Cut Highlights The Problem With Dividend Investing</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Merry Christmas From INO.com</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-415190" class="comment even thread-even depth-1">
			<article id="div-comment-415190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/052e6ecd3b39a70278c64d356a1ccada?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/052e6ecd3b39a70278c64d356a1ccada?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Rasesh Shukla - India</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/#comment-415190">
							<time datetime="2018-12-25T11:36:54-05:00">
								December 25, 2018 at 11:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Merry Christmas to all near and dears of INO Family.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-415190' onclick='return addComment.moveForm( "div-comment-415190", "415190", "respond", "48841" )' aria-label='Reply to Rasesh Shukla - India'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-415138" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-415138" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/29491a2c7b68aade1e8a37151036d563?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/29491a2c7b68aade1e8a37151036d563?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Christopher</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/#comment-415138">
							<time datetime="2018-12-25T02:52:45-05:00">
								December 25, 2018 at 2:52 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Merry Christmas</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-415138' onclick='return addComment.moveForm( "div-comment-415138", "415138", "respond", "48841" )' aria-label='Reply to Christopher'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/12/merry-christmas-from-ino-com/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c51b83183c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/">Merry Christmas From INO.com</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/12/ges-recent-dividend-cut-highlights-problem-dividend-investing/">GE's Recent Dividend Cut Highlights The Problem With Dividend Investing</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/12/weekly-futures-recap-mike-seery-212/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/12/visa-the-valuation-conundrum-in-a-frothy-market-part-two/">Visa: The Valuation Conundrum In A Frothy Market - Part Two</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2018/12/brutal-week-comes-disappointing-end/">Brutal Week Comes To A Disappointing End</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rasesh Shukla - India</span> on <a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/comment-page-1/#comment-415190">Merry Christmas From INO.com</a></li><li class="recentcomments"><span class="comment-author-link">Christopher</span> on <a href="https://www.ino.com/blog/2018/12/merry-christmas-from-ino-com/comment-page-1/#comment-415138">Merry Christmas From INO.com</a></li><li class="recentcomments"><span class="comment-author-link">Ken Holmes</span> on <a href="https://www.ino.com/blog/2018/12/ges-recent-dividend-cut-highlights-problem-dividend-investing/comment-page-1/#comment-415084">GE's Recent Dividend Cut Highlights The Problem With Dividend Investing</a></li><li class="recentcomments"><span class="comment-author-link">OE Prater</span> on <a href="https://www.ino.com/blog/2018/12/brutal-week-comes-disappointing-end/comment-page-1/#comment-415070">Brutal Week Comes To A Disappointing End</a></li><li class="recentcomments"><span class="comment-author-link">anirudh</span> on <a href="https://www.ino.com/blog/2018/12/weekly-futures-recap-mike-seery-212/comment-page-1/#comment-415038">Weekly Futures Recap With Mike Seery</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="https://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="/">Pulse</a></li>
			        <li><a href="https://quotes.ino.com/">Markets</a></li>
			        <li><a href="//club.ino.com/join/">MarketClub</a></li>
			        <li><a href="/blog/">Blog</a></li>
			        <li><a href="/advertising/">Advertising</a></li>
			        <li><a href="/help/">Help</a></li>
			        <li><a href="/help/contact.html">Contact Us</a></li>
			        <li><a href="/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2018 INO.com Trader&#039;s Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
