<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="What do traders mean when they talk about seasonality, its effects on the commodity markets and it&#039;s effects on commodity prices?"/>
<link rel="canonical" href="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="What do traders mean when they talk about seasonality, its effects on the commodity markets and it&#039;s effects on commodity prices?" />
<meta property="og:url" content="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="CHART STRUCTURE" />
<meta property="article:tag" content="Futures Trading" />
<meta property="article:tag" content="gold futures" />
<meta property="article:tag" content="Guest Bloggers" />
<meta property="article:tag" content="how to trade futures" />
<meta property="article:tag" content="mike seery" />
<meta property="article:tag" content="risk management" />
<meta property="article:tag" content="seeryfutures.com" />
<meta property="article:tag" content="weekly futures recap" />
<meta property="article:section" content="Guest Bloggers" />
<meta property="article:published_time" content="2019-01-06T13:00:36+00:00" />
<meta property="article:modified_time" content="2019-01-05T03:04:52+00:00" />
<meta property="og:updated_time" content="2019-01-05T03:04:52+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2019/01/seasonality.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2019/01/seasonality.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="seasonality" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What do traders mean when they talk about seasonality, its effects on the commodity markets and it&#039;s effects on commodity prices?" />
<meta name="twitter:title" content="Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2019/01/seasonality.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ino.com\/blog\/","sameAs":["https:\/\/www.facebook.com\/inocom\/","https:\/\/www.linkedin.com\/company-beta\/1056449\/"],"@id":"https:\/\/www.ino.com\/blog\/#organization","name":"INO.com, Inc.","logo":"https:\/\/www.ino.com\/blog\/wp-content\/uploads\/2018\/12\/inologo-400.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Weekly Futures Recap With Mike Seery Comments Feed" href="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=48910' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F01%2Fweekly-futures-recap-with-mike-seery-213%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F01%2Fweekly-futures-recap-with-mike-seery-213%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script><!--[if lt IE 9]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- script src="https://use.typekit.net/xxxxxxx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script -->

<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-48910 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
		<div id="container" class="container-fluid">
			<header id="header-wrapper" role="banner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-right">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search">
					<p id="page-timestamp">Sunday Jan 6th, 12:50PM EST</p>
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/">
						<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}">
						<input type="button" name="search" value="Search" class="btn btn-primary btn-sm">
					</form>
				</div>
			</header>
			  <div class="up" id="market-pulse">

    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=CME_SP500">S&amp;P 500</a></dt>
      <dd class="up">2531.94</dd>
      <dd class="up">+84.05 +3.32%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=INDEX_DJI">Dow Indu</a></dt>
      <dd class="up">23433.16</dd>
      <dd class="up">+746.94 +3.19%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NASDAQ_COMP">Nasdaq</a></dt>
      <dd class="up">6738.86</dd>
      <dd class="up">+275.36 +4.09%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=NYMEX_CL.G19">Crude Oil</a></dt>
      <dd class="up">47.96</dd>
      <dd class="up">+1.22 +2.53%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_XAUUSDO">Gold</a></dt>
      <dd class="neutral">1284.96</dd>
      <dd class="neutral">0.00 0.00%</dd>
    </dl>
    <dl>
      <dt><a href="//quotes.ino.com/charting/?s=FOREX_EURUSD">Euro</a></dt>
      <dd class="neutral">1.13955</dd>
      <dd class="neutral">0.00000 0.00%</dd>
    </dl>
    <dl class="last">
      <dt><a href="//quotes.ino.com/charting/?s=ICE_DX">US Dollar</a></dt>
      <dd class="neutral">96.199</dd>
      <dd class="neutral">0.000 0.00%</dd>
    </dl>
    <div id="market-indicator" class="up"> 
Strong 
    </div>
  </div>

		</div>
	</div>
	<!--/#blog-header-wrap-->
	<div id="content" class="site-content container-fluid">
		<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-48910" class="post-48910 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-bloggers tag-chart-structure tag-futures-trading tag-gold-futures tag-guest-bloggers tag-how-to-trade-futures tag-mike-seery tag-risk-management tag-seeryfutures-com tag-weekly-futures-recap">
	<header class="entry-header">
		<h1 class="entry-title">Weekly Futures Recap With Mike Seery</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/" rel="bookmark"><time class="entry-date published" datetime="2019-01-06T08:00:36-05:00">January 6, 2019</time><time class="updated" datetime="2019-01-04T22:04:52-05:00">January 4, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/jeremy/">Jeremy Lutz</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/"></div><p>We've asked Michael Seery of <a style="font-weight: bold;" href="http://www.seeryfutures.com/" target="_blank">SEERYFUTURES.COM</a> to give our INO readers a weekly recap of the Futures market. He has been Senior Analyst for close to 15 years and has extensive knowledge of all of the commodity and option markets.</p>
<p>Michael frequently appears on multiple business networks including Bloomberg news, Fox Business, CNBC Worldwide, CNN Business, and Bloomberg TV. He is also a guest on First Business, which is a national and internationally syndicated business show.</p>
<h2 style="color: #003380; font-size: 20px;">Gold Futures</h2>
<p>Gold futures in the February contract settled last Friday in New York at 1,283 an ounce while currently trading at 1,286 up slightly for the week, but ending on a sour note. The monthly employment report was released this morning showing that we added over 300,000 new jobs which were higher than expectations. That shows you how strong the U.S. economy is at this time despite the fact of huge volatility in the stock market as that sent gold down about $8 which isn't too bad in my opinion as I remain bullish. I have been recommending a bullish trade from the 1,252 level land if you took that trade place the stop loss under the ten-day low which now has been raised to 1,257 as the chart structure will improve on a daily basis starting next week. Gold prices touched the 1,300 level as I still think we can get up to 1,350 in the coming weeks ahead as strong demand has come back into the precious metals as I am currently recommending bullish positions in silver and platinum. Gold futures are trading far above their 20 and 100-day moving average as clearly the trend has turned higher so continue to play this to the upside and if you're not involved, wait for some further price pullback to enter into a bullish position<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: LOW</b><br />
<span id="more-48910"></span></p>
<h2 style="color: #003380; font-size: 20px;">Silver Futures</h2>
<p>Silver futures in the March contract is trading higher for the 8th consecutive session continuing its bullish momentum trading right at a five-month high up another 2 cents at 15.82 an ounce.<br />
The U.S. stock market was up over 700 points on Friday on positive unemployment numbers as investors were exiting the equity market and putting those funds into gold and silver which continue to move higher on a daily basis. I've been recommending a bullish position from around the 14.83 level and if you took that trade continue to place the stop loss under the two week low standing at 14.62 as that will also tighten up in next week's trade lowering the monetary risk. Silver prices are trading far above their 20 and 100-day moving average as a trend clearly is to the upside with the next major level of resistance at the15.90 level & if that is broken I think we could trade rather quickly up to the 16.50 level as I see no reason to be short gold or silver at this time. Volatility in silver remains relatively low as historically speaking this is one of the most volatile commodities, and I think volatility will expand tremendously to the upside, not to the downside. I still think prices look cheap so stay long and continue to place the proper stop loss because I believe we're just in the beginning of a longer-term secular trend.<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Natural Gas Futures</h2>
<p>Natural gas futures in the February contract settled last Friday in New York at 3.30 while currently trading at 2.99 down over 30 points for the trading week hitting a contract low yesterday. The volatility in natural gas has been extraordinarily high over the last couple of months as extremely warm temperatures in the Midwestern part of the United States was the main culprit for the tremendous drop off in prices over the last couple of weeks as we are going to be around 50 degrees this weekend in Chicago. Gas prices are now trading below their 20 and 100-day moving average as clearly the trend is to the downside. However, prices look very cheap in my opinion as I think the downside is minimal and if you take a look at the daily chart, there are two price gaps to the upside which I believe will be filled. The first gap was created on November 5th between 3.21 / 3.29 with the second gap being formed on December 31st between 3.27 / 3.14 and if you've read any of my previous blogs you understand that I think gaps are filled historically speaking. So keep a close eye on this market as I think prices are right near a bottom. The volatility in gas will remain high for the rest of the winter months, and you have to remember we still have the months of January and February and if a cold snap enters the Midwestern part of the United States prices could rally significantly.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Platinum Futures</h2>
<p>Platinum futures in the April contract settled last Friday in New York at 796 an ounce while currently trading at 816 hitting a five-week high starting to follow the coattails of silver and gold in my opinion.  If you had followed any of my <a href="https://www.ino.com/blog/2018/12/weekly-futures-recap-mike-seery-212/" rel="noopener" target="_blank">previous blogs</a>, you understand that I was bullish platinum as I was waiting for the breakout to occur which happened in today's trade. I am now recommending a bullish futures position from around the 816 level while placing the stop loss under the two week low which stands at 787 as the risk is around $1,600 plus slippage and commission. Platinum prices are now trading above their 20-day moving average but slightly below their 100 day as the trend is higher to mixed as the chart structure is excellent due to the fact that we have consolidated over the last month as I also have bullish recommendations in silver and gold as money flows continue to enter into this sector. The next major level of resistance is around the 835 area and if that is broken, I think we could retest the November 7th high of 885 as there is room to run to the upside in my opinion as the spread between platinum and palladium is historically wide as I think platinum will start to catch up to the upside.<br />
<b>TREND: HIGHER - MIXED<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: LOW</b></p>
<p>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank">www.seeryfutures.com </a></strong></p>
<p><strong>What do traders mean when they talk about seasonality and its effects on commodity prices? The definition of seasonality states that a characteristic of a specific time when the data experiences regular and predictable changes which occur every calendar year and in a time series that reoccurs or repeats over one year can be said to be seasonal.</p>
<p>An example of seasonality is the grain market generally move higher in spring and early summer on concerns of a drought or a poor crop, it also happens in the energy sector in the summer months when demand for unleaded gasoline is at its peak and then generally declines going into winter.</p>
<p>Seasonality also affects the grains in October when historically prices decline during that period since harvest is occurring which puts pressure on prices due to the crop being harvested. Traders try to use seasonality to predict or take advantage of prices in a specific month or season with many of the agricultural commodities.</strong></p>
<h2 style="color: #003380; font-size: 20px;">Corn Futures</h2>
<p>Corn futures in the March contract settled last Friday in Chicago at 3.75 a bushel while currently trading at 3.80 up about $0.05 for the week trading higher for the 3rd consecutive session. Corn prices are trading right at their 20-day and slightly above their 100-day moving average as this market has been trading between 3.70 / 3.90 over the last several months as there is very little fresh fundamental news to push prices in either direction at this time. Currently, my only grain recommendation is a bullish soymeal trade as the grain market has been very stagnant over the last several months as the volatility will start to pick up once we begin to enter the spring months, but that is still quite a distance away. The next major level of resistance is around the 3.90 level as I do think the downside is limited as we await the highly-anticipated planted acreage report which will be released in the next couple months with estimates around 90 million which could produce another outstanding crop. Volatility in corn remains very low as I don't see that situation changing over the next couple of months as I am advising farmer clients to hold on to their crop at this time as I still think higher prices will come about down the road.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Soybean Meal Futures</h2>
<p>Soybean meal futures in the March contract settled last Friday in Chicago at 313 while currently trading at 317 trading higher for the 3rd consecutive session looking to break out to the upside in my opinion. I have been recommending a bullish position over the last month from around the 317 level and if you took that trade continue to place the stop loss at 305. For the bullish momentum to stay, we have to break the December 3rd high of 321 in my opinion as soybean meal prices are trading above their 20 & 100 day moving average as the chart structure is outstanding at the current time due to the fact of extremely low volatility. Traders are keeping a close eye on the South American weather which is ideal and should produce another outstanding soybean crop. Strong demand for soybean meal has kept a floor under prices even though we are still in a trade war with China which doesn't look too end anytime soon. But if that situation comes to a positive close, you will see the grain market rally sharply off of that news so stay long and continue to place the proper stop loss.<br />
<b>TREND: HIGHER - MIXED<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Soybean Oil Futures</h2>
<p>Soybean oil futures in the March contract is trading higher for the 5th consecutive trading session after settling last Friday in Chicago at 27.84 while now trading at 28.57 up over 70 points for the week. Soybean oil is trading above its 20-day moving average but slightly below its 100-day as it looks to me that a possible double bottom chart pattern which I have written about in previous blogs has occurred as I do think the commodity markets will start to rally in 2019. I have a bullish soybean meal recommendation as I believe the worst could be over for soybean oil as we will keep a close eye on how many soybean acres will be planted in 2019 with estimates only at 82 million which is 8 million less than in 2018 as we could be starting a bullish trend. Soybean oil has been bearish for several years as historically speaking this market looks cheap as we are trading right at major support, however, I'm sitting on the sidelines waiting for the breakout to occur, but I will not take a short position as I think the downside is limited. The chart structure will start to improve in next week's trade therefor the risk/reward will become more in your favor so be patient and keep this commodity on your radar.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 20px;">Coffee Futures</h2>
<p>Coffee futures settled last Friday in New York at 100.95 a pound while currently trading at 101.55 up slightly for the trading week still stuck in a three-week consolidation pattern.<br />
I'm sitting on the sidelines, but I do believe that coffee prices are in the midst of bottoming as I will not take a short position at these depressed levels as we continually bounce off the 98.50 level only to rally every single time. Coffee is now trading right at its 20-day but still below its 100-day moving average with stands around the 110 level as private estimates stated that Brazil could produce around 61.7 million bags in 2019 which would be a record crop as that has kept a lid on prices. The chart structure is starting to improve on a daily basis as I will be looking at entering into a bullish position if prices hit a four week high so we will have to be patient & keep an eye on this market as we could be involved in the next couple of weeks. In my opinion, I believe all of the bearish fundamental news has already been reflected into the price, and that's why you didn't see prices drop dramatically off of those crop estimates as we still have a long growing season as a weather problem caused by El Nino could still develop. The harvest in Vietnam has wrapped up, and that could be a bullish seasonal factor towards coffee prices as there is just a lot of worldwide supply out there at this time, but that could change quickly.<br />
<b>TREND: MIXED - LOWER<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: LOW</b></p>
<h2 style="color: #003380; font-size: 17x;">Trading Theory</h2>
<p>What Is A Double Bottom Chart Pattern? A pattern used in technical analysis to predict the reversal of a prolonged downtrend.</p>
<p>The pattern is identified when the price of a commodity creates two sell-offs at nearly the same price level. The 2nd bounce off the support is an indication that buying interest (demand) is outweighing selling interest (supply) and that the trend is in the process of reversing. Once the first bottom is created, the price reaches a peak and retraces back toward the prior support. This is when buyers enter again and push the price of the asset higher creating bottom No.2. The price of the asset then creates another peak and heads lower for its final test of the support. This pattern is considered to be a very reliable indication that the downtrend has reversed and that the new trend is in the upward direction.</p>
<p><em>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank">www.seeryfutures.com </a></strong></em></p>
<p>Michael Seery, President<br />
<a href="http://www.seeryfutures.com/" target="_blank"><strong>Seery Futures</strong></a><br />
<a href="https://www.facebook.com/seeryfutures">Facebook.com/seeryfutures</a><br />
Twitter–<a href="https://twitter.com/#%21/seeryfutures">@seeryfutures</a><br />
Phone #: 630-408-3325<br />
<a href="mailto:mseery@seeryfutures.com">mseery@seeryfutures.com</a></p>
<p><span style="font-style: italic; font-size: 12px;">There is a substantial risk of loss in futures, futures option and forex trading. Furthermore, Seery Futures is not responsible for the accuracy of the information contained on linked sites. Trading futures and options is Not appropriate for every investor. My opinion in this blog are for general information use only and are not intended as an offer or solicitation with respect to the purchase or sale of any futures or option contracts.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/guest-bloggers/" rel="category tag">Guest Bloggers</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/chart-structure/" rel="tag">CHART STRUCTURE</a> <a href="https://www.ino.com/blog/tag/futures-trading/" rel="tag">Futures Trading</a> <a href="https://www.ino.com/blog/tag/gold-futures/" rel="tag">gold futures</a> <a href="https://www.ino.com/blog/tag/guest-bloggers/" rel="tag">Guest Bloggers</a> <a href="https://www.ino.com/blog/tag/how-to-trade-futures/" rel="tag">how to trade futures</a> <a href="https://www.ino.com/blog/tag/mike-seery/" rel="tag">mike seery</a> <a href="https://www.ino.com/blog/tag/risk-management/" rel="tag">risk management</a> <a href="https://www.ino.com/blog/tag/seeryfutures-com/" rel="tag">seeryfutures.com</a> <a href="https://www.ino.com/blog/tag/weekly-futures-recap/" rel="tag">weekly futures recap</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2019/01/the-men-who-stare-at-charts/" rel="prev">The Men Who Stare At Charts</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/01/weekly-futures-recap-with-mike-seery-213/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48910' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0a9ceebe0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2019/01/weekly-futures-recap-with-mike-seery-213/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/01/the-men-who-stare-at-charts/">The Men Who Stare At Charts</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/01/market-rallies-on-strength-of-jobs-report/">Market Rallies On Strength Of Jobs Report</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/01/will-2019-be-a-better-year-for-bitcoin/">Will 2019 Be A Better Year For Bitcoin?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/01/opecs-plan-institutionalize-opec-failed/">OPEC's Plan To Institutionalize OPEC+ Has Failed</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rasesh Shukla - India</span> on <a href="https://www.ino.com/blog/2019/01/the-men-who-stare-at-charts/comment-page-1/#comment-416084">The Men Who Stare At Charts</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://yours' rel='external nofollow' class='url'>tim</a></span> on <a href="https://www.ino.com/blog/2019/01/the-men-who-stare-at-charts/comment-page-1/#comment-416055">The Men Who Stare At Charts</a></li><li class="recentcomments"><span class="comment-author-link">Pam</span> on <a href="https://www.ino.com/blog/2019/01/will-2019-be-a-better-year-for-bitcoin/comment-page-1/#comment-415950">Will 2019 Be A Better Year For Bitcoin?</a></li><li class="recentcomments"><span class="comment-author-link">D</span> on <a href="https://www.ino.com/blog/2019/01/happy-new-year-4/comment-page-1/#comment-415783">Happy New Year!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stockoptionsdad.com' rel='external nofollow' class='url'>Noah Kiedrowski</a></span> on <a href="https://www.ino.com/blog/2018/12/my-first-100-options-trades/comment-page-1/#comment-415760">My First 100 Options Trades</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/" >General</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.ino.com/blog/category/guest-bloggers/" title="Let&#039;s face it, every trader has different techniques, suggestions and ideas. Why not harness a plethora of voices within MarketClub&#039;s TradersBlog? Read a diverse collection of blog posts from some of the web&#039;s most popular financial blog writers. The topics are limitless and interaction from our readers is highly encouraged. ">Guest Bloggers</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/" >INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/" >INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/" >MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/" >Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/" >Trading Videos</a>
</li>
	<li class="cat-item cat-item-2861"><a href="https://www.ino.com/blog/category/world-cup-portfolio/" >World Cup Portfolio (Previously &quot;World Commodity Portfolio&quot;)</a>
</li>
		</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
        <div class="site-info container-fluid">
		      <div id="siteinfo">
		        <ul class="list-unstyled">
			        <li><a href="/">Pulse</a></li>
			        <li><a href="https://quotes.ino.com/">Markets</a></li>
			        <li><a href="//club.ino.com/join/">MarketClub</a></li>
			        <li><a href="/blog/">Blog</a></li>
			        <li><a href="/advertising/">Advertising</a></li>
			        <li><a href="/help/">Help</a></li>
			        <li><a href="/help/contact.html">Contact Us</a></li>
			        <li><a href="/help/copyright.html">Usage Agreement</a></li>
			        <li><a href="/help/privacy.html">Privacy Policy</a></li>
		        </ul>
            <p class="small pull-left" style="padding-left: 1em; padding-top: .5em;">&copy; Copyright 1995&ndash;2018 INO.com Trader&#039;s Blog. All Rights Reserved.</p>
            <p class="small pull-right"><a href="#top"><i class="fa fa-angle-up"></i> back to top</a></p>
	        </div>
        </div>
    </footer>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
