<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gold futures in the June contract settled Friday in New York at 1,275 an ounce while currently trading at 1,283 up about $8 for the trading week."/>
<link rel="canonical" href="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="Gold futures in the June contract settled Friday in New York at 1,275 an ounce while currently trading at 1,283 up about $8 for the trading week." />
<meta property="og:url" content="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="CHART STRUCTURE" />
<meta property="article:tag" content="Futures Trading" />
<meta property="article:tag" content="gold futures" />
<meta property="article:tag" content="Guest Bloggers" />
<meta property="article:tag" content="how to trade futures" />
<meta property="article:tag" content="mike seery" />
<meta property="article:tag" content="risk management" />
<meta property="article:tag" content="seeryfutures.com" />
<meta property="article:tag" content="weekly futures recap" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2019-05-26T12:00:38+00:00" />
<meta property="article:modified_time" content="2019-05-24T19:59:16+00:00" />
<meta property="og:updated_time" content="2019-05-24T19:59:16+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2019/05/Gold-Bars.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2019/05/Gold-Bars.jpg" />
<meta property="og:image:width" content="1108" />
<meta property="og:image:height" content="618" />
<meta property="og:image:alt" content="Gold futures" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gold futures in the June contract settled Friday in New York at 1,275 an ounce while currently trading at 1,283 up about $8 for the trading week." />
<meta name="twitter:title" content="Weekly Futures Recap With Mike Seery - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2019/05/Gold-Bars.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","logo":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Weekly Futures Recap With Mike Seery Comments Feed" href="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ino-main-css'  href='https://assets.ino.com/img/css/ino-main.css?ver=04122019' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=49795' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F05%2Fweekly-futures-recap-mike-seery-228%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F05%2Fweekly-futures-recap-mike-seery-228%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49795 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
    <header role="banner" class="site-header">
      <div class="container-fluid site-header__wrap-inner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-left">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search" class="site-header__search">
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline">
            <div class="form-group">
							<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control site-header__search-field">
							<input type="button" name="search" value="Search" class="btn btn-primary btn-md site-header__search-btn">
            </div>
					</form>
				</div>
      </div>
		</header>

    <div class="container-fluid">
      <!-- react component -->
      <div id="comp_market-pulse"></div>
			<p class="page-timestamp">Monday May 27th, 12:45AM EDT</p>

			<div id="content">
				<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-49795" class="post-49795 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-chart-structure tag-futures-trading tag-gold-futures tag-guest-bloggers tag-how-to-trade-futures tag-mike-seery tag-risk-management tag-seeryfutures-com tag-weekly-futures-recap">
	<header class="entry-header">
		<h1 class="entry-title">Weekly Futures Recap With Mike Seery</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/" rel="bookmark"><time class="entry-date published" datetime="2019-05-26T08:00:38-04:00">May 26, 2019</time><time class="updated" datetime="2019-05-24T15:59:16-04:00">May 24, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/mike-seery/">Mike Seery</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<!-- div class="img-wrap">
		</div -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/"></div><h2 style="color: #003380; font-size: 20px;">Gold Futures</h2>
<p>Gold futures in the June contract settled last Friday in New York at 1,275 an ounce while currently trading at 1,283 up about $8 for the trading week bouncing off of major support which stands at the 1,267 level.  I'm sitting on the sidelines as my only recommendation in the precious metals is a short copper play as gold prices look interesting and I think if the 1,267 level is broken a bear market will develop, so that is the key price level to keep an eye on. Gold prices are still trading below their 20 and 100-day moving average as the trend is to the downside, and if you take a look at the daily chart, the downtrend line remains intact as the bullish trend would not develop until prices break the 1,304 level in my opinion so play this to the downside. Silver prices continue their bearish trend as that is also putting pressure on gold, but one of the main influences on gold is the fact that the U.S dollar hit a two year high in yesterday's trade and that looks to move even higher in my opinion. The chart structure in gold will start to improve in next weeks trade therefor the risk/reward will become in your favor as I do think there are a lot of sell stops at the 1,267 level.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: AVERAGE</b></p>
<h2 style="color: #003380; font-size: 20px;">Silver Futures</h2>
<p>Silver futures in the July contract is currently trading lower by 6 cents at 14.55 an ounce after settling last Friday in New York at 14.37 up about $0.17 for the trading week but remains in a bearish trend. I'm not involved in silver but it still looks like weaker prices are ahead, and if you are short a futures contract I would place the stop loss above the 10- day high which stands at 14.86 as an exit strategy as the chart structure is outstanding due to the fact of low volatility. If you take a look at the daily chart, the downtrend line remains intact, but for the bearish momentum to continue the May 21st low of 14.35 has to be broken and if that does occur I think you could test the upper 13 level as weak demand continues. The U.S dollar hit a 2-year high this week, and that is also putting pressure on silver, however, inflation is minimal at this particular time as industrial metals continue to remain weak as deflation could be a problem as inflation certainly is not as I see no reason to be a buyer of silver at this time. Silver prices are trading under their 20 and 100-day moving average telling you that the trend is to the downside as the entire precious metal sector remains bearish.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: LOW</b><br />
<span id="more-49795"></span></p>
<h2 style="color: #003380; font-size: 20px;">Copper Futures</h2>
<p>Copper futures settled last Friday in New York at 2.7385 a pound while currently trading at 2.7020 down about 360 points for the trading week even though we ended on a positive note finishing higher by nearly 200 points. I have been recommending a bearish position from around the 2.8240 level and if you took that trade continue to place the stop loss above the 10-day high which now stands at 2.7775 as the chart structure will not improve for another four trading sessions so you will have to accept the monetary risk at this time. Copper prices are right at a 16 week low as weak demand coupled with a stronger U.S dollar continues to put pressure on prices as I will be looking at adding more contracts to the downside in next week's trade. The risk/reward is still in your favor as prices are trading under their 20 and 100-day moving average as clearly the trend is negative, and I still think we're going to touch the contract low which was hit on January 3rd at 2.56 in the coming days ahead so stay short as I still think prices look expensive.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Coffee Futures</h2>
<p>Coffee futures in the July contract settled last Friday in New York at 89.00 while currently trading at 93.20 up over 400 points for the trading week as prices are right near a six week high. I will be recommending a bullish position if prices close above 95.20 while then placing the stop loss under the contract low and 14 year low of 87.60 as the risk would be around $2,900 per contract plus slippage are commission. Heavy rains have entered the country of Brazil which is the largest producer of coffee in the world as we are also entering the frost season which in 1994 decimated the coffee crop sending prices from around 75 all the way up to 250 in a matter of the month as investors are putting a price premium back into this market. The chart structure is outstanding at present because of the incredibly low volatility that we have witnessed in 2019 so look to play this to the upside, in my opinion. Coffee prices are now trading above their 20-day but still below their 100-day moving average which stands around the 99 level as the risk/reward is starting to become into your favor as I will not take a short position as I think prices have finally bottomed out.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: LOW</b></p>
<p>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank" rel="noopener noreferrer">www.seeryfutures.com </a></strong></p>
<p><strong>What do I mean when I talk about chart structure and why do I think it’s so important when deciding to enter or exit a trade? I define chart structure as a slow grinding up or down trend with low volatility and no chart gaps. Many of the great trends that develop have very good chart structure with many low percentage daily moves over a course of at least 4 weeks thus allowing you to enter a market allowing you to place a stop loss relatively close due to small moves thus reducing risk. Charts that have violent up and down swings are not considered to have solid chart structure as I like to place my stops at 10-day highs or 10-day lows and if the charts have a tight pattern that will allow the trader to minimize risk which is what trading is all about and if the chart has big swings your stop will be further away allowing the possibility of larger monetary loss.</strong></p>
<h2 style="color: #003380; font-size: 20px;">Corn Futures</h2>
<p>Corn futures in the July contract is sharply higher this Friday afternoon in Chicago up $0.12 breaking the critical 3.99 while currently trading at 4.02 hitting a fresh yearly high as massive rains continue to pound the Midwestern part of the United States. As I write this article, the state of Illinois is raining once again as we have had rain every single day as there are severe problems with getting this crop planted. The 7/10 day weather forecast still has heavy rains and mild temperatures as I still think there's room to run to the upside as I was looking to sell corn, but I think higher prices are ahead as I am sitting on the sidelines. Corn prices are trading above their 20 and 100-day moving average telling you that the trend is higher as this market weeks ago was hitting a yearly low, and now it's hitting a yearly high as volatility certainly is here to stay. Estimates are between 2/4 million acres being reduced in corn as that could even be larger in my opinion especially if the rainy conditions persist as I currently am recommending a short position in soybeans and soybean meal as I think the acres will be added into that complex.<br />
<b>TREND: HIGHER<br />
CHART STRUCTURE: POOR<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Cotton Futures</h2>
<p>Cotton futures in the July contract are trading higher by 73 points at  68,30 in relatively quiet trade as prices are hovering right near a two week high. I have been recommending a bearish position over the last month from around the 75.74 level, and if it took that trade the stop loss has been lowered tremendously down to 68.59 on a closing basis only as the chart structure is outstanding as prices have gone nowhere over the last week. For the bearish momentum to continue, we have to break the May 14th contract low of 64.50 as there is extreme weakness across the board in today's trade as there is major concern about this trade war with China escalating as I see no reason to be bullish cotton at this time. Cotton prices are trading below their 20 and 100 day moving average as clearly the trend is lower as ideal weather conditions are allowing planting to take place in the 2 critical states of Texas and Georgia as they are large producers as I still think you play this to the downside as I am surprised at today's strength.<br />
<b>TREND: LOWER<br />
CHART STRUCTURE: EXCELLENT<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Lean Hog Futures</h2>
<p>The hog market in the July contract is trading lower by 215 points at 88.80 as prices hit a two week low after settling last Friday in Chicago at 93.00 down over 400 points for the trading week. I will be looking at a bearish position if prices crack the May 13th low of 87.75 as the volatility is extremely high and that should continue throughout the summer months as prices look expensive especially with the trade war with China accelerating. Hog prices are trading under their 20 & 100 day moving average as the trend is to the downside as we are right at major support as it will be interesting to see if that level is broken in next week's trade. Commodity markets, in general, remain very weak, and you have to remember hog prices in the month on February traded as low as 75 as there is still significant room to run to the downside. I will be patient and wait for the breakout to occur as the trend at the current time is mixed, and if you take a look at the daily chart, the downtrend line remains intact as the livestock sector remains bearish as cattle prices look to head lower in my opinion as well.<br />
<b>TREND: LOWER - MIXED<br />
CHART STRUCTURE: IMPROVING<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 20px;">Live Cattle Futures</h2>
<p>Live cattle futures in the August contract settled last Friday at 108.92 while currently trading at 107.72 down over 100 points for the trading week as prices have been stuck in a three-week consolidation pattern. I am sitting on the sidelines waiting for a trend to develop as we have been in a trading range between 106 /110 over the last several weeks as prices remain on the defensive as we are under the 20 and 100-day moving average as the trend remains weak. I am keeping a close eye on the hog market for a possible short position as I still think cattle prices will head lower due to the lack of a trade agreement with China. That situation seems to be accelerating every week as it doesn't look like any trade deal will be done for months to come. The cattle on feed report is expected on average to show April placements up 13.5% from a year ago with marketings in that month 6.6% higher as that will certainly send volatility back into this market. If you have been following any of my previous <a href="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-227/" rel="noopener noreferrer" target="_blank">blogs</a> you understand that most of my trade recommendations are bearish as I still think the commodity markets are headed lower in the short term so keep a close eye on this market as a breakout is looming.<br />
<b>TREND: MIXED<br />
CHART STRUCTURE: SOLID<br />
VOLATILITY: HIGH</b></p>
<h2 style="color: #003380; font-size: 17x;">Trading Theory</h2>
<p>When Should You Enter Into A Trade? I have been asked these questions multiple times throughout my 25-year trading career as I try to find the trend before entering into a bullish or bearish position as my rule states. I like to buy or sell a commodity when prices hit a four week high or low while still maintaining the proper risk management of 2% of your account balance on any given trade as it must also have excellent chart structure.</p>
<p>Trading with the trend is the most successful way, and having a four week high or low helps establish that the trend has started. Now there are a lot of false breakouts, and that's why you must manage risk as picking bottoms and picking tops is a very foolish game over time.</p>
<p>Generally speaking, if prices hit a four week low or high, that means the moving averages are also in that direction signaling that a trend is being formed.</p>
<p><em>If you are looking for a futures broker feel free to contact Michael Seery at <b>630-408-3325</b> and he will be more than happy to help you with your trading or visit <strong><a href="http://www.seeryfutures.com/" target="_blank" rel="noopener noreferrer">www.seeryfutures.com </a></strong></em></p>
<p>Michael Seery, President<br />
<a href="http://www.seeryfutures.com/" target="_blank" rel="noopener noreferrer"><strong>Seery Futures</strong></a><br />
<a href="https://www.facebook.com/seeryfutures">Facebook.com/seeryfutures</a><br />
Twitter–<a href="https://twitter.com/#%21/seeryfutures">@seeryfutures</a><br />
Phone #: 630-408-3325<br />
<a href="mailto:mseery@seeryfutures.com">mseery@seeryfutures.com</a></p>
<p><span style="font-style: italic; font-size: 12px;">There is a substantial risk of loss in futures, futures option and forex trading. Furthermore, Seery Futures is not responsible for the accuracy of the information contained on linked sites. Trading futures and options is Not appropriate for every investor. My opinion in this blog are for general information use only and are not intended as an offer or solicitation with respect to the purchase or sale of any futures or option contracts.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/chart-structure/" rel="tag">CHART STRUCTURE</a> <a href="https://www.ino.com/blog/tag/futures-trading/" rel="tag">Futures Trading</a> <a href="https://www.ino.com/blog/tag/gold-futures/" rel="tag">gold futures</a> <a href="https://www.ino.com/blog/tag/guest-bloggers/" rel="tag">Guest Bloggers</a> <a href="https://www.ino.com/blog/tag/how-to-trade-futures/" rel="tag">how to trade futures</a> <a href="https://www.ino.com/blog/tag/mike-seery/" rel="tag">mike seery</a> <a href="https://www.ino.com/blog/tag/risk-management/" rel="tag">risk management</a> <a href="https://www.ino.com/blog/tag/seeryfutures-com/" rel="tag">seeryfutures.com</a> <a href="https://www.ino.com/blog/tag/weekly-futures-recap/" rel="tag">weekly futures recap</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2019/05/amc-avengers-endgame-propelling-box-office-numbers/" rel="prev">AMC/Avengers: Endgame Propelling Box Office Numbers</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/05/weekly-futures-recap-mike-seery-228/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="162269b052" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
Enter your e-mail address here to receive an alert for a new post or video:<BR>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2019/05/weekly-futures-recap-mike-seery-228/">Weekly Futures Recap With Mike Seery</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/05/amc-avengers-endgame-propelling-box-office-numbers/">AMC/Avengers: Endgame Propelling Box Office Numbers</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/05/dow-on-track-for-5th-straight-losing-week/">DOW On Track For 5th Straight Losing Week</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/05/iran-sanctions-and-opecs-deliberations-have-failed-to-lift-oil-prices/">Iran Sanctions And OPEC's Deliberations Have Failed To Lift Oil Prices</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/05/semiconductor-sector-drags-market-lower/">Semiconductor Sector Drags Market Lower</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="https://www.ino.com/blog/2019/05/bitcoin-duplicates-gold-chart/comment-page-1/#comment-440708">Bitcoin Duplicates Gold Chart</a></li><li class="recentcomments"><span class="comment-author-link">James Alan Hyerczyk</span> on <a href="https://www.ino.com/blog/2019/05/bitcoin-duplicates-gold-chart/comment-page-1/#comment-440602">Bitcoin Duplicates Gold Chart</a></li><li class="recentcomments"><span class="comment-author-link">Mark Rohrlach</span> on <a href="https://www.ino.com/blog/2019/05/semiconductor-sector-drags-market-lower/comment-page-1/#comment-440571">Semiconductor Sector Drags Market Lower</a></li><li class="recentcomments"><span class="comment-author-link">Lucio Scotti</span> on <a href="https://www.ino.com/blog/2019/05/bitcoin-duplicates-gold-chart/comment-page-1/#comment-440455">Bitcoin Duplicates Gold Chart</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow' class='url'>Aibek Burabayev - INO.com Metals</a></span> on <a href="https://www.ino.com/blog/2019/05/bitcoin-duplicates-gold-chart/comment-page-1/#comment-440430">Bitcoin Duplicates Gold Chart</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->
    <div class="site-footer__social-icons">
      <a href="https//www.facebook.com/pages/Shady-Side-MD/INOcom-Inc/90042128944">
        <i class="fa fa-facebook-official"></i></a>
      <a href="https//twitter.com/marketclub">
        <i class="fa fa-twitter-square"></i></a>
      <a href="https://plus.google.com/115161473349445979739">
        <i class="fa fa-google-plus-square"></i></a>
      <a href="https//www.youtube.com/user/marketclub">
        <i class="fa fa-youtube-square"></i></a>
    </div>

	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
			<ul>
				<li><a href="/">Pulse</a></li>
				<li><a href="https://quotes.ino.com/">Markets</a></li>
				<li><a href="//club.ino.com/join/">MarketClub</a></li>
				<li><a href="/blog/">Blog</a></li>
				<li><a href="/advertising/">Advertising</a></li>
				<li><a href="/help/">Help</a></li>
				<li><a href="/help/contact.html">Contact Us</a></li>
				<li><a href="/help/copyright.html">Usage Agreement</a></li>
				<li><a href="/help/privacy.html">Privacy Policy</a></li>
			</ul>
      <p class="copy">&copy; Copyright
        <script type="text/javascript">
          <!--//
          var sd = '1995&#8211;';
          var cd = new Date();
          document.write(sd+(cd.getFullYear()));
          //-->
        </script>
        INO.com, Inc. All Rights Reserved. </p>
    </footer>
</div><!--/.container-fluid-->
<script>!function (l) {
    function e(e) {
      for (var r, t, n = e[0], o = e[1], u = e[2], f = 0, i = []; f < n.length; f++) t = n[f], p[t] && i.push(p[t][0]), p[t] = 0;
      for (r in o) Object.prototype.hasOwnProperty.call(o, r) && (l[r] = o[r]);
      for (s && s(e); i.length;) i.shift()();
      return c.push.apply(c, u || []), a()
    }

    function a() {
      for (var e, r = 0; r < c.length; r++) {
        for (var t = c[r], n = !0, o = 1; o < t.length; o++) {
          var u = t[o];
          0 !== p[u] && (n = !1)
        }
        n && (c.splice(r--, 1), e = f(f.s = t[0]))
      }
      return e
    }

    var t = {}, p = {1: 0}, c = [];

    function f(e) {
      if (t[e]) return t[e].exports;
      var r = t[e] = {i: e, l: !1, exports: {}};
      return l[e].call(r.exports, r, r.exports, f), r.l = !0, r.exports
    }

    f.m = l, f.c = t, f.d = function (e, r, t) {
      f.o(e, r) || Object.defineProperty(e, r, {enumerable: !0, get: t})
    }, f.r = function (e) {
      "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(e, Symbol.toStringTag, {value: "Module"}), Object.defineProperty(e, "__esModule", {value: !0})
    }, f.t = function (r, e) {
      if (1 & e && (r = f(r)), 8 & e) return r;
      if (4 & e && "object" == typeof r && r && r.__esModule) return r;
      var t = Object.create(null);
      if (f.r(t), Object.defineProperty(t, "default", {
        enumerable: !0,
        value: r
      }), 2 & e && "string" != typeof r) for (var n in r) f.d(t, n, function (e) {
        return r[e]
      }.bind(null, n));
      return t
    }, f.n = function (e) {
      var r = e && e.__esModule ? function () {
        return e.default
      } : function () {
        return e
      };
      return f.d(r, "a", r), r
    }, f.o = function (e, r) {
      return Object.prototype.hasOwnProperty.call(e, r)
    }, f.p = "./";
    var r = window.webpackJsonp = window.webpackJsonp || [], n = r.push.bind(r);
    r.push = e, r = r.slice();
    for (var o = 0; o < r.length; o++) e(r[o]);
    var s = n;
    a()
  }([])</script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/2.bc4be3b5.chunk.js"></script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/main.70d544f1.chunk.js"></script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
