<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>What Should Traders Expect From Impeachment Proceedings? - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We believe the new impeachment proceedings will result in a market that is very similar to what happened when the US invaded Kuwait in August 1990."/>
<link rel="canonical" href="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Should Traders Expect From Impeachment Proceedings? - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="We believe the new impeachment proceedings will result in a market that is very similar to what happened when the US invaded Kuwait in August 1990." />
<meta property="og:url" content="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Chris Vermeulen" />
<meta property="article:tag" content="technical analysis" />
<meta property="article:tag" content="The Technical Traders" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2019-09-26T17:08:26+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2019/09/chart3-17.png" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2019/09/chart3-17.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We believe the new impeachment proceedings will result in a market that is very similar to what happened when the US invaded Kuwait in August 1990." />
<meta name="twitter:title" content="What Should Traders Expect From Impeachment Proceedings? - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2019/09/chart3-17.png" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","logo":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; What Should Traders Expect From Impeachment Proceedings? Comments Feed" href="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ino-main-css'  href='https://assets.ino.com/img/css/ino-main.css?ver=04122019' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://www.ino.com/blog/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=50456' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F09%2Fwhat-should-traders-expect-from-impeachment-proceedings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F09%2Fwhat-should-traders-expect-from-impeachment-proceedings%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50456 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
    <header role="banner" class="site-header">
      <div class="container-fluid site-header__wrap-inner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-left">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search" class="site-header__search">
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline">
            <div class="form-group">
                      <label for="search_field" class="sr-only">Quotes &amp; Exchanges</label>
							<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control site-header__search-field">
							<input type="button" name="search" value="Search" class="btn btn-primary btn-md site-header__search-btn">
            </div>
					</form>
				</div>
      </div>
		</header>

    <div class="container-fluid">
      <!-- react component -->
      <div id="comp_market-pulse"></div>
			<p class="page-timestamp">Thursday Sep 26th, 11:08PM EDT</p>

			<div id="content">
				<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-50456" class="post-50456 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-chris-vermeulen tag-technical-analysis tag-the-technical-traders">
	<header class="entry-header">
		<h1 class="entry-title">What Should Traders Expect From Impeachment Proceedings?</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/" rel="bookmark"><time class="entry-date published updated" datetime="ThuPMEDTE_393C">September 26, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/chris-vermeulen/">Chris Vermeulen</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/"></div><p>News of the formal impeachment proceedings came just after the markets closed on September 24, 2019. The markets had already broken a bit lower most of the day after Consumer Confidence and Jobs expectations were weaker than expected. We had just authored a public research post about our belief that the Technology sector was about to breakdown and begin to move lower.  Additionally, we pushed out a post about how Silver would become the “Super-Hero” of 2019/2020 based on our expectations of further gains.</p>
<p>We believe the new impeachment proceedings will result in a market that is very similar to what happened when the US invaded Kuwait in August 1990. At that time, the US launched a very fast invasion of Kuwait that prompted a massive news event and resulted in hours of new invasion video that drew millions of Americans into watching the news every night. This invasion was almost like an extended Super Bowl or an extended World Series event where millions of people are actively engaged in this event, stop engaging in the local economy and focus their attentions on the news cycle, content and political circus originating in DC. But first, be sure to opt-in to our free-market trend signals newsletter</p>
<h2 style="color: #003380; font-size: 20px;">What Does This Mean For Traders</h2>
<p>For traders, it means we have to be prepared for just about anything. It means the news events will become even bigger drivers of market rotation and trends as well as the fact that we must prepare for weaker economic data over the next 13+ months. The impeachment process is going to be a dramatic distraction for many people and business ventures. Many will simply fall into a “protectionist” mode where new expenses, expansion and other facets of life/business will be put on hold until after November 2020 (or later).</p>
<p>Our research team believes the initiation of these impeachment proceedings will act as a process of muting or weakening the US economy over time. Starting out slowly at first, then gaining strength as the news cycle picks up more and more “dirt” while both sides posture and position for advantage into the November 2020 election cycle. The end result will be a decidedly weaker US economy as a result of this new impeachment process and we believe the final outcome could leave some career politicians bloodied and battle-weary.<span id="more-50456"></span></p>
<h2 style="color: #003380; font-size: 20px;">NASDAQ Daily Chart</h2>
<p>This NASDAQ Daily chart highlights what we believe will become the future breakdown of the technology-heavy NASDAQ as investors become sidetracked on the impeachment investigation and the political sideshow that is going on in DC. This type of chaos in DC tends to take the focus away from finance and business as the political theater, the pending US presidential election and the never-ending news cycle fill the void. Weakness and volatility could become a standard operating environment for skilled technical traders over the next 12+ months.</p>
<p><img src="https://assets.ino.com/img/sites/ino/email/10855.jpg" width="850" height="520" alt="Impeachment Proceedings" class="aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">S&P 500 Daily Chart</h2>
<p>This S&P 500 Daily chart highlights the same setup and weakness that we expect to settle into the US markets over the next 12+ months. The previous Double-top formation in the SPX near 3026 could become a major point of resistance should price breakdown and continue to move lower on a price revaluation/reversion move. We believe the impeachment investigation announced today will cause enough concern and uncertainty in the global markets to derail any real efforts by the central banks to support the global economy. At this point, consider buying consumer essentials, utilities, precious metals and dividend earning stocks for the longer term.</p>
<p><img src="https://assets.ino.com/img/sites/ino/email/10856.jpg" width="850" height="485" alt="Impeachment Proceedings" class="aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">Monthly S&P 500 Chart</h2>
<p>This Monthly S&P 500 chart highlights the volatility that has setup in the US markets since early 2018. It also highlights the previous two US presidential election periods on the chart in BLUE.  The reality is that every US presidential election cycle is associated with price rotation in the US stock markets. This happens because the level of uncertainty and confusion about forward economic policy is heightened. Traders and investors don’t know what to expect as the political battle wages, so price rotation and volatility is normally heightened as the news cycle drives shorter-term price trend. The same thing is going to happen over the next 12+ months – but we have the added FUEL of the impeachment investigation. Get ready for some really big price swings in the global markets.</p>
<p><img src="https://assets.ino.com/img/sites/ino/email/10857.jpg" width="850" height="485" alt="Impeachment Proceedings" class="aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">Monthly Gold Chart</h2>
<p>Lastly, Gold – that shiny safe metal that almost everyone had forgot about 3+ years ago is now poised for a move to just below $2000 over the next 8+ months. Our initial target is just below $1800 (actually $1795) for Gold on this next upside price move. You can see our proprietary Fibonacci Price Amplitude Arcs on this chart and where we’ve drawn the “Current Resistance” line on this chart. Once gold rallies past this level, $1625, then we believe the next phase of the upside price rally towards $1800 will be very quick – possibly even settling well above $1800.</p>
<p><img src="https://assets.ino.com/img/sites/ino/email/10858.jpg" width="850" height="486" alt="Impeachment Proceedings" class="aligncenter size-full" /></p>
<p>Many of our readers remember the Kuwait invasion and what happened in the US at that time. Certainly, we can’t be the only ones over 50 that remember what happened in 1990. The reality is that society reacts to these types of outside events by either becoming motivated to engage in some way or becomes more protectionist by staying home, watching the news and not taking risks. We believe the latter will be the case over the next 12+ months as more clarity is determined by the ongoing impeachment and election processes.</p>
<p>Our advice would be to protect everything you can right now. Don’t wait for a breakdown in prices to learn that you should have protected your assets. The new cycle will be driving prices until things settle after November 2020.  Thus, this is like riding out a very violent storm with crazy winds and waves. You don’t know what to expect and where it will hit next.  What we do know is there will be some really big waves, price swings and opportunities for skilled technical traders.</p>
<p>You don’t have to be smart to make money in the stock market, you just need to think differently. That means: we do not equate an “up” market with a “good” market and vi versa – all markets present opportunities to make money!</p>
<p>We believe you can always take what the market gives you, and make a CONSISTENT money. </p>
<p>Learn more by visiting <strong><a href="https://broadcast.ino.com/redirect/?linkid=4558" rel="noopener noreferrer" target="_blank">The Technical Traders</a></strong>! </p>
<p>Chris Vermeulen<br />
<a href="https://broadcast.ino.com/redirect/?linkid=4558" rel="noopener noreferrer" target="_blank">Technical Traders Ltd.</a></p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/chris-vermeulen/" rel="tag">Chris Vermeulen</a> <a href="https://www.ino.com/blog/tag/technical-analysis/" rel="tag">technical analysis</a> <a href="https://www.ino.com/blog/tag/the-technical-traders/" rel="tag">The Technical Traders</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2019/09/china-deal-trumps-impeachment-inquiry/" rel="prev">China Deal Trumps Impeachment Inquiry</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f65e558a8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2019/09/what-should-traders-expect-from-impeachment-proceedings/">What Should Traders Expect From Impeachment Proceedings?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/09/china-deal-trumps-impeachment-inquiry/">China Deal Trumps Impeachment Inquiry</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/09/options-you-choose-whether-you-win-70-80-or-90-of-your-trades/">Options: You Choose Whether You Win 70%, 80% or 90% Of Your Trades</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/09/copper-update-compressed-spring-could-snap-back-hard/">Copper Update: Compressed Spring Could Snap Back Hard</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/09/weekly-futures-recap-mike-seery-244/">Weekly Futures Recap With Mike Seery</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://kalkinemedia.com/' rel='external nofollow' class='url'>John Smith</a></span> on <a href="https://www.ino.com/blog/2019/09/china-deal-trumps-impeachment-inquiry/comment-page-1/#comment-452653">China Deal Trumps Impeachment Inquiry</a></li><li class="recentcomments"><span class="comment-author-link">Tracey</span> on <a href="https://www.ino.com/blog/2019/09/copper-update-compressed-spring-could-snap-back-hard/comment-page-1/#comment-452529">Copper Update: Compressed Spring Could Snap Back Hard</a></li><li class="recentcomments"><span class="comment-author-link">Carl M Welch</span> on <a href="https://www.ino.com/blog/2019/09/copper-update-compressed-spring-could-snap-back-hard/comment-page-1/#comment-452450">Copper Update: Compressed Spring Could Snap Back Hard</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.acting-man.com/' rel='external nofollow' class='url'>pater eusebius tenebrarum</a></span> on <a href="https://www.ino.com/blog/2019/09/copper-update-compressed-spring-could-snap-back-hard/comment-page-1/#comment-452433">Copper Update: Compressed Spring Could Snap Back Hard</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.acting-man.com/' rel='external nofollow' class='url'>pater eusebius tenebrarum</a></span> on <a href="https://www.ino.com/blog/2019/09/gold-update-is-a-bear-face-showing-up/comment-page-1/#comment-452266">Gold Update: Is A Bear Face Showing Up?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->
    <div class="site-footer__social-icons">
      <a href="https://www.facebook.com/inocom/"
                  title="INO.com on Facebook"
                  aria-label="INO.com on Facebook">
                  <i class="fa fa-facebook-official"></i></a>
              <a href="https://twitter.com/marketclub"
                  title="INO.com MarketClub on Twitter"
                  aria-label="INO.com MarketClub on Twitter">
                  <i class="fa fa-twitter-square"></i></a>
              <a href="https://www.youtube.com/user/marketclub"
                  title="INO.com YouTube"
                  aria-label="INO.com YouTube">
                  <i class="fa fa-youtube-square"></i></a>
    </div>

	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
			<ul>
				<li><a href="/">Pulse</a></li>
				<li><a href="https://quotes.ino.com/">Markets</a></li>
				<li><a href="//club.ino.com/join/">MarketClub</a></li>
				<li><a href="/blog/">Blog</a></li>
				<li><a href="/advertising/">Advertising</a></li>
				<li><a href="/help/">Help</a></li>
				<li><a href="/help/contact.html">Contact Us</a></li>
				<li><a href="/help/copyright.html">Usage Agreement</a></li>
				<li><a href="/help/privacy.html">Privacy Policy</a></li>
			</ul>
      <p class="copy">&copy; Copyright
        <script type="text/javascript">
          <!--//
          var sd = '1995&#8211;';
          var cd = new Date();
          document.write(sd+(cd.getFullYear()));
          //-->
        </script>
        INO.com, Inc. All Rights Reserved. </p>
    </footer>
</div><!--/.container-fluid-->
<script>!function (l) {
    function e(e) {
      for (var r, t, n = e[0], o = e[1], u = e[2], f = 0, i = []; f < n.length; f++) t = n[f], p[t] && i.push(p[t][0]), p[t] = 0;
      for (r in o) Object.prototype.hasOwnProperty.call(o, r) && (l[r] = o[r]);
      for (s && s(e); i.length;) i.shift()();
      return c.push.apply(c, u || []), a()
    }

    function a() {
      for (var e, r = 0; r < c.length; r++) {
        for (var t = c[r], n = !0, o = 1; o < t.length; o++) {
          var u = t[o];
          0 !== p[u] && (n = !1)
        }
        n && (c.splice(r--, 1), e = f(f.s = t[0]))
      }
      return e
    }

    var t = {}, p = {1: 0}, c = [];

    function f(e) {
      if (t[e]) return t[e].exports;
      var r = t[e] = {i: e, l: !1, exports: {}};
      return l[e].call(r.exports, r, r.exports, f), r.l = !0, r.exports
    }

    f.m = l, f.c = t, f.d = function (e, r, t) {
      f.o(e, r) || Object.defineProperty(e, r, {enumerable: !0, get: t})
    }, f.r = function (e) {
      "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(e, Symbol.toStringTag, {value: "Module"}), Object.defineProperty(e, "__esModule", {value: !0})
    }, f.t = function (r, e) {
      if (1 & e && (r = f(r)), 8 & e) return r;
      if (4 & e && "object" == typeof r && r && r.__esModule) return r;
      var t = Object.create(null);
      if (f.r(t), Object.defineProperty(t, "default", {
        enumerable: !0,
        value: r
      }), 2 & e && "string" != typeof r) for (var n in r) f.d(t, n, function (e) {
        return r[e]
      }.bind(null, n));
      return t
    }, f.n = function (e) {
      var r = e && e.__esModule ? function () {
        return e.default
      } : function () {
        return e
      };
      return f.d(r, "a", r), r
    }, f.o = function (e, r) {
      return Object.prototype.hasOwnProperty.call(e, r)
    }, f.p = "./";
    var r = window.webpackJsonp = window.webpackJsonp || [], n = r.push.bind(r);
    r.push = e, r = r.slice();
    for (var o = 0; o < r.length; o++) e(r[o]);
    var s = n;
    a()
  }([])</script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/2.bc4be3b5.chunk.js"></script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/main.70d544f1.chunk.js"></script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
