<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Inflation In The Offing? - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TIP/TLT and TIP/IEF, commonly thought of as inflation expectations gauges, are bouncing but not yet on a trend change to inflationary. Daily chart…"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inflation In The Offing? - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="TIP/TLT and TIP/IEF, commonly thought of as inflation expectations gauges, are bouncing but not yet on a trend change to inflationary. Daily chart…" />
<meta property="og:url" content="https://www.ino.com/blog/2019/10/inflation-in-the-offing/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Gary Tanashian" />
<meta property="article:tag" content="Notes From The Rabbit Hole (NFTRH)" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2019-10-12T12:00:17+00:00" />
<meta property="article:modified_time" content="2019-10-11T21:04:50+00:00" />
<meta property="og:updated_time" content="2019-10-11T21:04:50+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2019/10/tyx.png" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2019/10/tyx.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TIP/TLT and TIP/IEF, commonly thought of as inflation expectations gauges, are bouncing but not yet on a trend change to inflationary. Daily chart…" />
<meta name="twitter:title" content="Inflation In The Offing? - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2019/10/tyx.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#primaryimage","url":"https://www.ino.com/blog/wp-content/uploads/2019/10/tyx.png","width":1200,"height":628,"caption":"inflationary"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#webpage","url":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/","inLanguage":"en-US","name":"Inflation In The Offing? - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#primaryimage"},"datePublished":"2019-10-12T12:00:17+00:00","dateModified":"2019-10-11T21:04:50+00:00","description":"TIP/TLT and TIP/IEF, commonly thought of as inflation expectations gauges, are bouncing but not yet on a trend change to inflationary. Daily chart\u2026"},{"@type":"Article","@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#article","isPartOf":{"@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/767240b088a4ec9cf7d79fa609674991"},"headline":"Inflation In The Offing?","datePublished":"2019-10-12T12:00:17+00:00","dateModified":"2019-10-11T21:04:50+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#webpage"},"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2019/10/inflation-in-the-offing/#primaryimage"},"keywords":"Gary Tanashian,Notes From The Rabbit Hole (NFTRH)","articleSection":"INO.com Contributors"},{"@type":["Person"],"@id":"https://www.ino.com/blog/#/schema/person/767240b088a4ec9cf7d79fa609674991","name":"Gary Tanashian","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/c779c150dcd68c10e3a5ea0eb0997d91?s=96&d=identicon&r=pg","caption":"Gary Tanashian"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Inflation In The Offing? Comments Feed" href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/feed/" />
<link rel='stylesheet' id='dpSocialBar_headcss-css'  href='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/css/dpSocialBar.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.ino.com/blog/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-3.3.7-css'  href='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.ino.com/blog/wp-content/themes/ino/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ino-main-css'  href='https://assets.ino.com/img/css/ino-main.css?ver=04122019' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.ino.com/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/RSSPoster_PRO/js/functions.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/dpSocialBar/js/jquery.dpSocialBar.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/modernizr.custom.07230.js?ver=2.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=50543' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F10%2Finflation-in-the-offing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2019%2F10%2Finflation-in-the-offing%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-50543 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
    <header role="banner" class="site-header">
      <div class="container-fluid site-header__wrap-inner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-left">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search" class="site-header__search">
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline">
            <div class="form-group">
                      <label for="search_field" class="sr-only">Quotes &amp; Exchanges</label>
							<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control site-header__search-field">
							<input type="button" name="search" value="Search" class="btn btn-primary btn-md site-header__search-btn">
            </div>
					</form>
				</div>
      </div>
		</header>

    <div class="container-fluid">
      <!-- react component -->
      <div id="comp_market-pulse"></div>
			<p class="page-timestamp">Saturday Oct 12th, 3:09PM EDT</p>

			<div id="content">
				<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-50543" class="post-50543 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-gary-tanashian tag-notes-from-the-rabbit-hole-nftrh">
	<header class="entry-header">
		<h1 class="entry-title">Inflation In The Offing?</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/" rel="bookmark"><time class="entry-date published" datetime="SatAMEDTE_413C">October 12, 2019</time><time class="updated" datetime="FriPMEDTE_413C">October 11, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/gary-tanashian/">Gary Tanashian</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2019/10/inflation-in-the-offing/"></div><p>Let’s take a look at some indicators that can come together to let us know when the next inflationary bout is in the offing.</p>
<p>The spread between 10yr and 2yr yields (the most commonly watched yield spread/curve) is still steepening on the short-term. Live chart available <a href="https://www.cnbc.com/quotes/?symbol=10Y2YS">here</a>.</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?ssl=1"><img class="jetpack-lazy-image jetpack-lazy-image--handled aligncenter wp-image-77301 size-full" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?resize=775%2C278&amp;ssl=1" sizes="(max-width: 775px) 100vw, 775px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?w=775&amp;ssl=1 775w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?resize=150%2C54&amp;ssl=1 150w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?resize=700%2C251&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?resize=768%2C275&amp;ssl=1 768w" alt="yield curve inflation expectations" width="775" height="278" data-attachment-id="77301" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/yc-27/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?fit=775%2C278&amp;ssl=1" data-orig-size="775,278" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yc" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?fit=700%2C251&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/yc.png?fit=775%2C278&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a>What’s more, it is doing this against a short-term bounce in yields (my TBT positions appreciate that) and that would be an inflationary indication. Not a trend, an early <em>indication</em>.</p>
<p>Indeed, the Continuum is once again climbing above the key 2.2% level.*</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?ssl=1"><img class="jetpack-lazy-image jetpack-lazy-image--handled aligncenter wp-image-77303 size-full" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?resize=700%2C500&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?w=700&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?resize=150%2C107&amp;ssl=1 150w" alt="inflation expectations" width="700" height="500" data-attachment-id="77303" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/tyx-142/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?fit=700%2C500&amp;ssl=1" data-orig-size="700,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyx" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?fit=700%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/tyx.png?fit=700%2C500&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>TIP/TLT and TIP/IEF, commonly thought of as inflation expectations gauges, are bouncing but not yet on a trend change to inflationary. Daily chart…<span id="more-50543"></span></p>
<p><a href="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?ssl=1"><img class="jetpack-lazy-image jetpack-lazy-image--handled aligncenter wp-image-77308 size-full" src="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?resize=700%2C700&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?w=700&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?resize=150%2C150&amp;ssl=1 150w" alt="inflation expectations" width="700" height="700" data-attachment-id="77308" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/tip-7/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tip" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/tip.png?fit=700%2C700&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>As Industrial Metals continue to bounce vs. Gold and Palladium continues to bull against Gold (as of yesterday; the chart would be even more constructive if updated as of today). As with the charts above, the signal is preliminary, however, as the major trends in Copper &amp; Industrial Metals vs. Gold are still down.</p>
<p><a href="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?ssl=1"><img class="aligncenter size-full wp-image-77305 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?resize=700%2C700&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?w=700&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?resize=150%2C150&amp;ssl=1 150w" alt="copper gold ratio" width="700" height="700" data-attachment-id="77305" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/cu-au-5/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cu.au" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2019/10/cu.au_.png?fit=700%2C700&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>Here is a curious one. The ratio of Canada’s speculative index vs. its senior index tends to go in line with US inflation expectations.</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?ssl=1"><img class="aligncenter size-full wp-image-77309 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?resize=700%2C700&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?w=700&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?resize=150%2C150&amp;ssl=1 150w" alt="cdnx &amp; tsx" width="700" height="700" data-attachment-id="77309" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/cdnx-tsx-8/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?fit=700%2C700&amp;ssl=1" data-orig-size="700,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cdnx.tsx" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx_.png?fit=700%2C700&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>Yet the ratio is burrowing to new lows. Either the inflation bounce is going to fail or there are going to be some washout bull trades showing up out there in Canada’s speculative patch.</p>
<p><a href="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?ssl=1"><img class="aligncenter size-full wp-image-77311 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?resize=700%2C500&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?w=700&amp;ssl=1 700w, https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?resize=150%2C107&amp;ssl=1 150w" alt="" width="700" height="500" data-attachment-id="77311" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/cdnx-tsx2/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?fit=700%2C500&amp;ssl=1" data-orig-size="700,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cdnx.tsx2" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?fit=700%2C500&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2019/10/cdnx.tsx2_.png?fit=700%2C500&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>Finally, the Silver/Gold ratio holds its constructive stance on a daily chart. As Silver has more cyclical commodity-like characteristics than Gold, it would indicate toward inflation by rising.</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?ssl=1"><img class="aligncenter size-full wp-image-77314 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?resize=700%2C500&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?w=700&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?resize=150%2C107&amp;ssl=1 150w" alt="silver gold ratio" width="700" height="500" data-attachment-id="77314" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/sgrdaily/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?fit=700%2C500&amp;ssl=1" data-orig-size="700,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sgrdaily" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?fit=700%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgrdaily.png?fit=700%2C500&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>The problem being that the larger trend (monthly chart) has not been turned up yet.</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?ssl=1"><img class="aligncenter size-full wp-image-77316 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?resize=700%2C500&amp;ssl=1" sizes="(max-width: 700px) 100vw, 700px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?w=700&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?resize=150%2C107&amp;ssl=1 150w" alt="silver gold ratio" width="700" height="500" data-attachment-id="77316" data-permalink="https://nftrh.com/2019/10/11/inflation-in-the-offing/sgr2-9/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?fit=700%2C500&amp;ssl=1" data-orig-size="700,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sgr2" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?fit=700%2C500&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2019/10/sgr2.png?fit=700%2C500&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p><strong>Bottom Line</strong></p>
<p>Cyclical markets are rallying today and a happy presidential tweet explains why.</p>
<div class="SandboxRoot env-bp-350" data-twitter-event-id="0">
<div id="twitter-widget-1" class="EmbeddedTweet EmbeddedTweet--cta js-clickToOpenTarget" lang="en" data-click-to-open-target="https://twitter.com/realDonaldTrump/status/1182654371714211840" data-iframe-title="Twitter Tweet" data-scribe="page:tweet" data-twitter-event-id="2">
<div class="EmbeddedTweet-tweetContainer">
<div class="EmbeddedTweet-tweet"></div>
<div class="CallToAction-icon" data-scribe="element:conversation_icon">
<div title="View conversation on Twitter" role="img" aria-label="View conversation on Twitter"><img class="aligncenter size-full" src="https://assets.ino.com/img/sites/ino/email/10886.jpg" alt="Trump" width="529" height="249" /></div>
<div title="View conversation on Twitter" role="img" aria-label="View conversation on Twitter"></div>
<div class="Icon Icon--replyCTA " title="View conversation on Twitter" role="img" aria-label="View conversation on Twitter">Now, are markets being driven on the ability of the US and China to reach lasting agreements on trade? In the short-term, sure, this is among the drivers.</div>
</div>
</div>
</div>
</div>
<p>But if indeed the two super economic powers kiss and make up, cyclical inflationary forces gather, our <a href="https://nftrh.com/2019/10/10/mainstream-catches-on-to-the-semi-rebound-8-months-later/">positive readings on the leading Semiconductor sector</a> prove to be real as they were in 2013, the <a href="https://nftrh.com/2019/10/01/ism-breakdown/">negatives gathering in US manufacturing</a> dissipate (which could be aided by a weaker US dollar, which itself could be instigated by a dovish Fed should it decide to go that route) the macro would transition inflationary.</p>
<p>Unfortunately, with the trade hype as fresh as ever the indications are not yet definitive. But a road map is in place.</p>
<p><em>* Unlike the thesis put forth in <a href="https://nftrh.com/2019/10/09/the-coming-great-inflation-steve-saville/">this post</a>, I am not necessarily expecting a “great” inflation, if it materializes. A simple rise to the Continuum’s monthly EMA 100 (limiter) would do the trick.</em></p>
<p>Check back to see my next post!</p>
<p>Best,<br />
<a href="https://www.ino.com/blog/author/gary-tanashian/">Gary Tanashian</a><br />
<a href="http://nftrh.com/" target="_blank" rel="noopener noreferrer">nftrh.com</a></p>
<p>Subscribe to <a href="https://nftrh.com/nftrh-premium/" target="_blank" rel="noopener noreferrer"><strong>NFTRH Pre</strong><strong>mium</strong></a> (<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=G5KFQR5HPQLXQ" target="_blank" rel="noopener noreferrer">monthly at USD $33.50</a> or a 14% discounted <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=F8ANRRZVBDWSU" target="_blank" rel="noopener noreferrer">yearly at USD $345.00</a>) for an in-depth <strong>weekly market report</strong>, <strong>interim market updates</strong> and <strong>NFTRH+ chart and trade setup ideas</strong>, all archived/posted at the site and delivered to your inbox.</p>
<p>You can also keep up to date with plenty of actionable public content at <a href="http://nftrh.com/" target="_blank" rel="noopener noreferrer">NFTRH.com</a> by using the <strong>email form on the right sidebar</strong> and get even <em>more</em> by <strong><a href="http://eepurl.com/dtg5gn" target="_blank" rel="noopener noreferrer">joining our</a> free eLetter</strong>. Or follow via Twitter <a href="https://twitter.com/intent/follow?original_referer=http%3A%2F%2Fnftrh.com%2Ftestimonials%2F%C2%AEion=follow_link&amp;screen_name=BiiwiiNFTRH&amp;tw_p=followbutton" target="_blank" rel="noopener noreferrer">@BiiwiiNFTRH</a>, <a href="http://stocktwits.com/nftrh" target="_blank" rel="noopener noreferrer">StockTwits</a> or <a href="http://feeds.feedburner.com/nftrh/YDgV" target="_blank" rel="noopener noreferrer">RSS</a>. Also, check out the quality market writers at <a href="http://nftrh.com/" target="_blank" rel="noopener noreferrer">nftrh.com</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2019/10/inflation-in-the-offing/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/gary-tanashian/" rel="tag">Gary Tanashian</a> <a href="https://www.ino.com/blog/tag/notes-from-the-rabbit-hole-nftrh/" rel="tag">Notes From The Rabbit Hole (NFTRH)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2019/10/fridays-rally-erases-october-losses/" rel="prev">Friday's Rally Erases October Losses</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>Inflation In The Offing?</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-453847" class="comment even thread-even depth-1">
			<article id="div-comment-453847" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/75c0460eaf1256c0b34e024e465c9ec1?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/75c0460eaf1256c0b34e024e465c9ec1?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Ruben</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/#comment-453847">
							<time datetime="2019-10-12T12:51:57-04:00">
								October 12, 2019 at 12:51 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Trump is changing his mind about China and trades? Why? Because he's in hot water? Trying to right things up to make himself look better for the elections. I hope it's too late for him because this is just one of his tricks to get the majority of the public back on his side. Please don't believe this guy, he's nothing but a crook. he's stealing from the poor and giving to the rich.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-453847' data-commentid="453847" data-postid="50543" data-belowelement="div-comment-453847" data-respondelement="respond" aria-label='Reply to Ruben'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/10/inflation-in-the-offing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51586ba52c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/">Inflation In The Offing?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/10/fridays-rally-erases-october-losses/">Friday's Rally Erases October Losses</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/10/dividend-stocks-yielding-more-than-bonds/">Dividend Stocks Yielding More Than Bonds</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/10/what-if-they-had-a-recession-and-nobody-came/">What If They Had A Recession And Nobody Came?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2019/10/6-9-options-portfolio-return-vs-2-2-sp-500-return/">6.9% Options Portfolio Return vs. 2.2% S&#038;P 500 Return</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ruben</span> on <a href="https://www.ino.com/blog/2019/10/inflation-in-the-offing/comment-page-1/#comment-453847">Inflation In The Offing?</a></li><li class="recentcomments"><span class="comment-author-link">jim fetterolf</span> on <a href="https://www.ino.com/blog/2019/10/what-if-they-had-a-recession-and-nobody-came/comment-page-1/#comment-453675">What If They Had A Recession And Nobody Came?</a></li><li class="recentcomments"><span class="comment-author-link">Lee Yoder</span> on <a href="https://www.ino.com/blog/2019/10/silver-update-this-setback-could-be-a-takeoff-roll/comment-page-1/#comment-453411">Silver Update: This Setback Could Be A Takeoff Roll</a></li><li class="recentcomments"><span class="comment-author-link">Carl Welch</span> on <a href="https://www.ino.com/blog/2019/10/silver-update-this-setback-could-be-a-takeoff-roll/comment-page-1/#comment-453408">Silver Update: This Setback Could Be A Takeoff Roll</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow' class='url'>Jeremy Lutz</a></span> on <a href="https://www.ino.com/blog/2019/10/weekly-futures-recap-mike-seery-246/comment-page-1/#comment-453402">Weekly Futures Recap With Mike Seery</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->
    <div class="site-footer__social-icons">
      <a href="https://www.facebook.com/inocom/"
                  title="INO.com on Facebook"
                  aria-label="INO.com on Facebook">
                  <i class="fa fa-facebook-official"></i></a>
              <a href="https://twitter.com/marketclub"
                  title="INO.com MarketClub on Twitter"
                  aria-label="INO.com MarketClub on Twitter">
                  <i class="fa fa-twitter-square"></i></a>
              <a href="https://www.youtube.com/user/marketclub"
                  title="INO.com YouTube"
                  aria-label="INO.com YouTube">
                  <i class="fa fa-youtube-square"></i></a>
    </div>

	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
			<ul>
				<li><a href="/">Pulse</a></li>
				<li><a href="https://quotes.ino.com/">Markets</a></li>
				<li><a href="//club.ino.com/join/">MarketClub</a></li>
				<li><a href="/blog/">Blog</a></li>
				<li><a href="/advertising/">Advertising</a></li>
				<li><a href="/help/">Help</a></li>
				<li><a href="/help/contact.html">Contact Us</a></li>
				<li><a href="/help/copyright.html">Usage Agreement</a></li>
				<li><a href="/help/privacy.html">Privacy Policy</a></li>
			</ul>
      <p class="copy">&copy; Copyright
        <script type="text/javascript">
          <!--//
          var sd = '1995&#8211;';
          var cd = new Date();
          document.write(sd+(cd.getFullYear()));
          //-->
        </script>
        INO.com, Inc. All Rights Reserved. </p>
    </footer>
</div><!--/.container-fluid-->
<script>!function (l) {
    function e(e) {
      for (var r, t, n = e[0], o = e[1], u = e[2], f = 0, i = []; f < n.length; f++) t = n[f], p[t] && i.push(p[t][0]), p[t] = 0;
      for (r in o) Object.prototype.hasOwnProperty.call(o, r) && (l[r] = o[r]);
      for (s && s(e); i.length;) i.shift()();
      return c.push.apply(c, u || []), a()
    }

    function a() {
      for (var e, r = 0; r < c.length; r++) {
        for (var t = c[r], n = !0, o = 1; o < t.length; o++) {
          var u = t[o];
          0 !== p[u] && (n = !1)
        }
        n && (c.splice(r--, 1), e = f(f.s = t[0]))
      }
      return e
    }

    var t = {}, p = {1: 0}, c = [];

    function f(e) {
      if (t[e]) return t[e].exports;
      var r = t[e] = {i: e, l: !1, exports: {}};
      return l[e].call(r.exports, r, r.exports, f), r.l = !0, r.exports
    }

    f.m = l, f.c = t, f.d = function (e, r, t) {
      f.o(e, r) || Object.defineProperty(e, r, {enumerable: !0, get: t})
    }, f.r = function (e) {
      "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(e, Symbol.toStringTag, {value: "Module"}), Object.defineProperty(e, "__esModule", {value: !0})
    }, f.t = function (r, e) {
      if (1 & e && (r = f(r)), 8 & e) return r;
      if (4 & e && "object" == typeof r && r && r.__esModule) return r;
      var t = Object.create(null);
      if (f.r(t), Object.defineProperty(t, "default", {
        enumerable: !0,
        value: r
      }), 2 & e && "string" != typeof r) for (var n in r) f.d(t, n, function (e) {
        return r[e]
      }.bind(null, n));
      return t
    }, f.n = function (e) {
      var r = e && e.__esModule ? function () {
        return e.default
      } : function () {
        return e
      };
      return f.d(r, "a", r), r
    }, f.o = function (e, r) {
      return Object.prototype.hasOwnProperty.call(e, r)
    }, f.p = "./";
    var r = window.webpackJsonp = window.webpackJsonp || [], n = r.push.bind(r);
    r.push = e, r = r.slice();
    for (var o = 0; o < r.length; o++) e(r[o]);
    var s = n;
    a()
  }([])</script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/2.bc4be3b5.chunk.js"></script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/main.70d544f1.chunk.js"></script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/bootstrap-3.3.7/dist/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.scrollTo.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/jquery.localScroll.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-content/themes/ino/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://www.ino.com/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
