<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#012558">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="manifest" href="/manifest.json">
<script>
if ('serviceWorker' in navigator) {
  window.addEventListener('load', function() {
    navigator.serviceWorker.register('/sw.js').then(function(registration) {
      // Registration was successful
      console.log('ServiceWorker registration successful with scope: ', registration.scope);
    }, function(err) {
      // registration failed :(
      console.log('ServiceWorker registration failed: ', err);
    });
  });
}
</script>
<link type="text/css" media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_1c6cfe000351073dc6560d605e6d70e9.css" rel="stylesheet" /><title>Cannabis Sales Surge On Coronavirus - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cannabis sales have been one of the few bright spots while most industries are in a tailspin because of the coronavirus pandemic."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cannabis Sales Surge On Coronavirus - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="Cannabis sales have been one of the few bright spots while most industries are in a tailspin because of the coronavirus pandemic." />
<meta property="og:url" content="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Cannabis Stock Trades" />
<meta property="article:tag" content="Canopy Growth Corp (CGC)" />
<meta property="article:tag" content="Canopy Growth Corp (WEED)" />
<meta property="article:tag" content="Michael Vodicka" />
<meta property="article:section" content="INO.com Contributors" />
<meta property="article:published_time" content="2020-03-26T17:40:26-04:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2020/03/Cannabis-Stocks.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2020/03/Cannabis-Stocks.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cannabis sales have been one of the few bright spots while most industries are in a tailspin because of the coronavirus pandemic." />
<meta name="twitter:title" content="Cannabis Sales Surge On Coronavirus - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2020/03/Cannabis-Stocks.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#primaryimage","url":"https://www.ino.com/blog/wp-content/uploads/2020/03/Cannabis-Stocks.jpg","width":1200,"height":628,"caption":"Cannabis"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#webpage","url":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/","inLanguage":"en-US","name":"Cannabis Sales Surge On Coronavirus - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#primaryimage"},"datePublished":"2020-03-26T17:40:26-04:00","dateModified":"2020-03-26T17:40:26-04:00","description":"Cannabis sales have been one of the few bright spots while most industries are in a tailspin because of the coronavirus pandemic."},{"@type":"Article","@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#article","isPartOf":{"@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/59b12ce9cf1e52d0607654001b844718"},"headline":"Cannabis Sales Surge On Coronavirus","datePublished":"2020-03-26T17:40:26-04:00","dateModified":"2020-03-26T17:40:26-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#webpage"},"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/#primaryimage"},"keywords":"Cannabis Stock Trades,Canopy Growth Corp (CGC),Canopy Growth Corp (WEED),Michael Vodicka","articleSection":"INO.com Contributors"},{"@type":["Person"],"@id":"https://www.ino.com/blog/#/schema/person/59b12ce9cf1e52d0607654001b844718","name":"Michael Vodicka","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/452707ec9c85c274f2c0a373e4a7cbc6?s=96&d=identicon&r=pg","caption":"Michael Vodicka"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Cannabis Sales Surge On Coronavirus Comments Feed" href="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/feed/" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>



<link rel='stylesheet' id='ino-main-css'  href='https://assets.ino.com/img/css/ino-main.css?ver=04122019' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3' type='text/css' media='all' />

<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>




<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=51822' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F03%2Fcannabis-sales-surge-on-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F03%2Fcannabis-sales-surge-on-coronavirus%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-51822 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
    <header role="banner" class="site-header">
      <div class="container-fluid site-header__wrap-inner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-left">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a></li>									
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>

 <li><a href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search" class="site-header__search">
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline">
            <div class="form-group">
                      <label for="search_field" class="sr-only">Quotes &amp; Exchanges</label>
							<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control site-header__search-field">
							<input type="button" name="search" value="Search" class="btn btn-primary btn-md site-header__search-btn">
            </div>
					</form>
				</div>
      </div>
		</header>

    <div class="container-fluid">
      <!-- react component -->
      <div id="comp_market-pulse"></div>
			<p class="page-timestamp">Thursday Mar 26th, 6:03PM EDT</p>

			<div id="content">
				<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-51822" class="post-51822 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-cannabis-stock-trades tag-canopy-growth-corp-cgc tag-canopy-growth-corp-weed tag-michael-vodicka">
	<header class="entry-header">
		<h1 class="entry-title">Cannabis Sales Surge On Coronavirus</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/" rel="bookmark"><time class="entry-date published updated" datetime="ThuPMEDTE_133C">March 26, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/michael-vodicka/">Michael Vodicka</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/"></div><p>Coronavirus is having a devastating effect on many industries in the United States and across the globe.</p>
<p>For example, millions of US citizens are canceling travel plans and that is crushing US airline industry revenue. That's why the US airline industry just asked for a <a href= "https://www.wsj.com/articles/airlines-seek-up-to-50-billion-in-government-aid-amid-coronavirus-crisis-11584378242" rel="noopener noreferrer" target=" _blank">$50 billion financial bailout</a> from the federal government that would be three times the size of the airline bailout after September 11.</p>
<p>This big drop in sales is causing a lot of pain for shareholders. Airline stocks have been getting hammered.</p>
<p><strong>United Airlines Holdings Inc. <a href="https://club.ino.com/trend/?s=UAL&mktcode=TradersBlogTA" rel="noopener noreferrer" target="_blank">(UAL)</a></strong> is down -60% from the 52-week high, much worse than the S&P 500’s -12% decline from the 52-week high.</p>
<p><a href="https://club.ino.com/trend/?s=UAL&mktcode=TradersBlogTA"><noscript><img src="https://assets.ino.com/img/sites/ino/email/11246.jpg" width="1269" height="628" alt="UAL" class="alignnone size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201269%20628%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11246.jpg" width="1269" height="628" alt="UAL" class="lazyload alignnone size-full" /></a></p>
<p>However, not all industries are struggling right now. In fact – some are thriving.</p>
<p>Cannabis sales have been one of the few bright spots while most industries are in a tailspin.<span id="more-51822"></span></p>
<p>US and Canadian cannabis dispensaries are reporting record sales since the coronavirus began to spread in North America.</p>
<p>Here are some more details from the <a href="https://www.hollywoodreporter.com/news/cannabis-companies-see-boosted-sales-la-as-coronavirus-fears-spread-1284403" rel="noopener noreferrer" target="_blank">hollywoodreporter.com</a>.</p>
<blockquote><p><em>The Sherbinskis dispensary on Fairfax, California, which has partnered with Post Malone in the past, is having its best week ever in sales and delivery is busier "than ever before," the shop reports. </p>
<p>As for Caliva (Jay-Z is its chief brand strategist), its delivery business is seeing double-digit growth in March so far. "We have seen an increase in our delivery services across all of our locations, with record-breaking sales over the past two weeks," says president Steve Allan.</em></p></blockquote>
<p>Canada is seeing the same trend in cannabis sales.</p>
<p>Here are some more details from <a href="https://mjbizdaily.com/amid-coronavirus-canadian-cannabis-stores-see-unprecedented-sales-surge/" rel="noopener noreferrer" target="_blank">mjbizdaily.com</a>.</p>
<blockquote><p><em>Cannabis stores in Ontario and Alberta reported "unprecedented demand" as the country hunkers down to fight a worsening coronavirus outbreak, industry sources say.</p>
<p>Spiritleaf CEO Darren Bondar said his 46 stores "experienced an unprecedented demand for cannabis over the weekend with sales up 20% over the previous one and a record number of customers served.</p>
<p>"The supply chain remains in place, stores are stocked and we have seen an uptick in edible purchases." </em></p></blockquote>
<p>As you can see, while many industries are seeing sales crumble during coronavirus – the cannabis industry is actually seeing increased demand.</p>
<div style="background-color: #edecec; padding: 15px; margin: 15px;">
<p style="font-style: italic;">Like analysis from Michael Vodicka of Cannabis Stock Trades?</p>
<p style="font-weight: bold; font-size: 18px;"><a href="http://www.cannabisstocktrades.com/newsletter/?mktcode=cstinoblog" target="_blank" rel="noopener noreferrer">To get the latest analysis as soon as it is released, please subscribe to our free weekly newsletter</a></p>
<p>Cannabis Stock Trades provides investors reliable information on the cannabis industry and the small group of hidden companies that are cashing in on this explosive trend.</p>
<div style="font-family: 'Helvetica Neue', 'Helvetica', Helvetica, Arial, sans-serif; margin: 0; padding: 0 0 5px;" align="left"><a href="http://www.cannabisstocktrades.com/newsletter/?mktcode=cstinoblog" target="_blank" style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; color: #FFFFFF; text-decoration: none; border-radius: 3px; -webkit-border-radius: 3px; -moz-border-radius: 3px; display: inline-block; background: #517BCD; margin: 0; padding: 0; border-color: #517BCD; border-style: solid; border-width: 12px 18px;" rel="noopener noreferrer">Learn More</a></div>
</div>
<h2 style="color: #003380; font-size: 20px;">Why The Cannabis Demand is So Important</h2>
<p>Cannabis sales are acting similar to tobacco and alcohol sales during a recession. This is important for two reasons.</p>
<p>In the Short Run, Cannabis Stocks Should Be Quick to Rebound</p>
<p>Cannabis stocks have definitely been struggling in the weak market. For example, <strong>Canopy Growth Corp <a href="https://club.ino.com/trend/?s=CGC&mktcode=TradersBlogTA" rel="noopener noreferrer" target="_blank">(CGC)</a></strong> is down 55% in 2020 while the S&P 500 is down 28%. That steep decline has been particularly frustrating because cannabis sales have been strong. However, I expect the strong sales data to give cannabis stocks a big boost and strong rebound when the broader stock market recovers.</p>
<p>In the Long Run, Cannabis Stocks Have Huge Potential</p>
<p>Cannabis companies fall in a unique category with tobacco and alcohol companies. These sectors have delivered enormous returns to shareholders. In fact, Tobacco stocks have had the best returns out of any sector since 1900.</p>
<p>Here are some more details from <a href="https://money.cnn.com/2015/02/19/investing/americas-best-stock-ever/" rel="noopener noreferrer" target="_blank">cnnmoney.com</a>.</p>
<blockquote><p><em>Credit Suisse published a report this week on the performance of every major American industry from 1900 to 2010. One dollar in the average American industry was worth $38,255 by 2010. That's an annual return of about 10% per year. Then there's tobacco, which was in a league of its own. One dollar invested in tobacco stocks in 1900 was worth $6.3 million by 2010. That's 165 times greater than the average industry. During a century of innovation, progress, excitement, and scientific advancement, no industry did better than cigarettes.</em></p></blockquote>
<p>This tells me that even though cannabis stocks have been struggling for the last year, the sector still has huge potential in the long run as it matures and gets past some of these growing pains.</p>
<h2 style="color: #003380; font-size: 20px;">The Big Picture on Cannabis Stocks and Coronavirus</h2>
<p>Cannabis stocks have taken a big hit with coronavirus as investors have shifted away from growth stocks and into more defensive ideas.</p>
<p>However, recent sales data is showing that cannabis sales have actually spiked during the coronavirus outbreak. That is important news.</p>
<p>In the short run, the strong sales should help these stocks rebound when volatility dies down. In the long run, being immune to recessions should be great for the cannabis industry. That trait has helped the tobacco sector deliver the best returns in the entire stock market since 1900.</p>
<p>Enjoy,</p>
<table width="300">
<tbody>
<tr>
<td><noscript><img src="https://quotes.ino.com/img/sites/ino/email/7937.jpg" width="75" height="75" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2075%22%3E%3C/svg%3E' data-src="https://quotes.ino.com/img/sites/ino/email/7937.jpg" width="75" height="75" /></td>
<td>
<p style="font-size: 13px; font-weight: normal;">Michael Vodicka<br />
Editor, <a href="http://www.cannabisstocktrades.com/?mktcode=cstinoblog" target="_blank" rel="noopener noreferrer">Cannabis Stock Trades</a></p>
</td>
</tr>
</tbody>
</table>
<p><small><em><strong>Author Michael Vodicka owns shares of Canopy Growth Corp (CGC, WEED) at the time of writing. The information contained in this post is for informational and educational purposes only. The trading ideas and stock selections represented on the Cannabis Stock Trades website are not tailored to your individual investment needs. Readers and members are advised to consult with their financial advisor before entering into any trade. Cannabis stocks carry a certain level of risk and we accept no responsibility for any potential losses. All trades, patterns, charts, systems, etc. discussed are for illustrative purposes only and not to be construed as specific advisory recommendations. All ideas and material presented are entirely those of the author and do not necessarily reflect those of the publisher.</strong></em></small></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/cannabis-stock-trades/" rel="tag">Cannabis Stock Trades</a> <a href="https://www.ino.com/blog/tag/canopy-growth-corp-cgc/" rel="tag">Canopy Growth Corp (CGC)</a> <a href="https://www.ino.com/blog/tag/canopy-growth-corp-weed/" rel="tag">Canopy Growth Corp (WEED)</a> <a href="https://www.ino.com/blog/tag/michael-vodicka/" rel="tag">Michael Vodicka</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2020/03/concerned-about-the-real-estate-market/" rel="prev">Concerned About The Real Estate Market?</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/03/cannabis-sales-surge-on-coronavirus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51822' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df31acf4dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2020/03/cannabis-sales-surge-on-coronavirus/" aria-current="page">Cannabis Sales Surge On Coronavirus</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/03/concerned-about-the-real-estate-market/">Concerned About The Real Estate Market?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/03/world-oil-supply-and-price-outlook-march-2020/">World Oil Supply And Price Outlook, March 2020</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/03/does-the-fed-have-any-ammo-left/">Does The Fed Have Any Ammo Left?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/03/coronavirus-brings-volatility-to-futures/">Coronavirus Brings Volatility To Futures</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">jim fetterolf</span> on <a href="https://www.ino.com/blog/2020/03/does-the-fed-have-any-ammo-left/comment-page-1/#comment-468353">Does The Fed Have Any Ammo Left?</a></li><li class="recentcomments"><span class="comment-author-link">David Reavis</span> on <a href="https://www.ino.com/blog/2020/03/world-oil-supply-and-price-outlook-march-2020/comment-page-1/#comment-468333">World Oil Supply And Price Outlook, March 2020</a></li><li class="recentcomments"><span class="comment-author-link">KAMLESHBHAI PAREKH</span> on <a href="https://www.ino.com/blog/2020/03/world-oil-supply-and-price-outlook-march-2020/comment-page-1/#comment-468318">World Oil Supply And Price Outlook, March 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stockoptionsdad.com' rel='external nofollow ugc' class='url'>Noah Kiedrowski</a></span> on <a href="https://www.ino.com/blog/2020/03/dont-be-remiss-start-buying-stocks/comment-page-1/#comment-468304">Don't Be Remiss - Start Buying Stocks</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.stockoptionsdad.com' rel='external nofollow ugc' class='url'>Noah Kiedrowski</a></span> on <a href="https://www.ino.com/blog/2020/03/dont-be-remiss-start-buying-stocks/comment-page-1/#comment-468303">Don't Be Remiss - Start Buying Stocks</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->
    <div class="site-footer__social-icons">
        <a href="https://www.facebook.com/inocom/"
            title="INO.com on Facebook"
            aria-label="INO.com on Facebook">
	    <noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
	<a href="https://twitter.com/marketclub"
            title="INO.com MarketClub on Twitter"
            aria-label="INO.com MarketClub on Twitter">
	    <noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
	</a>
        <a href="https://www.youtube.com/user/marketclub"
            title="INO.com YouTube"
            aria-label="INO.com YouTube">
	    <noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
	</a>
    </div>

	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
			<ul>
				<li><a href="/">Pulse</a></li>
				<li><a href="https://quotes.ino.com/">Markets</a></li>
				<li><a href="//club.ino.com/join/">MarketClub</a></li>
				<li><a href="/blog/">Blog</a></li>
				<li><a href="/advertising/">Advertising</a></li>
				<li><a href="/help/">Help</a></li>
				<li><a href="/help/contact.html">Contact Us</a></li>
				<li><a href="/help/copyright.html">Usage Agreement</a></li>
				<li><a href="/help/privacy.html">Privacy Policy</a></li>
			</ul>
      <p class="copy">&copy; Copyright
        <script type="text/javascript">
          <!--//
          var sd = '1995&#8211;';
          var cd = new Date();
          document.write(sd+(cd.getFullYear()));
          //-->
        </script>
        INO.com, Inc. All Rights Reserved. </p>
    </footer>
</div><!--/.container-fluid-->
<script>!function (l) {
    function e(e) {
      for (var r, t, n = e[0], o = e[1], u = e[2], f = 0, i = []; f < n.length; f++) t = n[f], p[t] && i.push(p[t][0]), p[t] = 0;
      for (r in o) Object.prototype.hasOwnProperty.call(o, r) && (l[r] = o[r]);
      for (s && s(e); i.length;) i.shift()();
      return c.push.apply(c, u || []), a()
    }

    function a() {
      for (var e, r = 0; r < c.length; r++) {
        for (var t = c[r], n = !0, o = 1; o < t.length; o++) {
          var u = t[o];
          0 !== p[u] && (n = !1)
        }
        n && (c.splice(r--, 1), e = f(f.s = t[0]))
      }
      return e
    }

    var t = {}, p = {1: 0}, c = [];

    function f(e) {
      if (t[e]) return t[e].exports;
      var r = t[e] = {i: e, l: !1, exports: {}};
      return l[e].call(r.exports, r, r.exports, f), r.l = !0, r.exports
    }

    f.m = l, f.c = t, f.d = function (e, r, t) {
      f.o(e, r) || Object.defineProperty(e, r, {enumerable: !0, get: t})
    }, f.r = function (e) {
      "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(e, Symbol.toStringTag, {value: "Module"}), Object.defineProperty(e, "__esModule", {value: !0})
    }, f.t = function (r, e) {
      if (1 & e && (r = f(r)), 8 & e) return r;
      if (4 & e && "object" == typeof r && r && r.__esModule) return r;
      var t = Object.create(null);
      if (f.r(t), Object.defineProperty(t, "default", {
        enumerable: !0,
        value: r
      }), 2 & e && "string" != typeof r) for (var n in r) f.d(t, n, function (e) {
        return r[e]
      }.bind(null, n));
      return t
    }, f.n = function (e) {
      var r = e && e.__esModule ? function () {
        return e.default
      } : function () {
        return e
      };
      return f.d(r, "a", r), r
    }, f.o = function (e, r) {
      return Object.prototype.hasOwnProperty.call(e, r)
    }, f.p = "./";
    var r = window.webpackJsonp = window.webpackJsonp || [], n = r.push.bind(r);
    r.push = e, r = r.slice();
    for (var o = 0; o < r.length; o++) e(r[o]);
    var s = n;
    a()
  }([])</script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/2.bc4be3b5.chunk.js"></script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/main.70d544f1.chunk.js"></script>

<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>









<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_5f4b20137ce933490af9ee4bc525398e.js"></script></body>
</html>
