<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#012558">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="manifest" href="/manifest.json">
<script>
if ('serviceWorker' in navigator) {
  window.addEventListener('load', function() {
    navigator.serviceWorker.register('/sw.js').then(function(registration) {
      // Registration was successful
      console.log('ServiceWorker registration successful with scope: ', registration.scope);
    }, function(err) {
      // registration failed :(
      console.log('ServiceWorker registration failed: ', err);
    });
  });
}
</script>
<link type="text/css" media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_1c6cfe000351073dc6560d605e6d70e9.css" rel="stylesheet" /><title>Is The Chinese Economy A Predictor For The U.S.? - INO.com Trader&#039;s Blog</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Coronavirus originated in and hit China first, so it should be expected that the Chinese economy could be used as a predictor for the U.S. economy."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is The Chinese Economy A Predictor For The U.S.? - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="The Coronavirus originated in and hit China first, so it should be expected that the Chinese economy could be used as a predictor for the U.S. economy." />
<meta property="og:url" content="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:tag" content="Bitcoin (BITSTAMPUSD)" />
<meta property="article:tag" content="DOW (INDEX:DJI)" />
<meta property="article:tag" content="NASDAQ (NASDAQ:COMP)" />
<meta property="article:tag" content="S&amp;P 500 (CME:SP500)" />
<meta property="article:section" content="Trading Videos" />
<meta property="article:published_time" content="2020-04-17T18:48:22-04:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2020/04/MarketClub-Market-Update-4-17-2020.jpg" />
<meta property="og:image:secure_url" content="https://www.ino.com/blog/wp-content/uploads/2020/04/MarketClub-Market-Update-4-17-2020.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Coronavirus originated in and hit China first, so it should be expected that the Chinese economy could be used as a predictor for the U.S. economy." />
<meta name="twitter:title" content="Is The Chinese Economy A Predictor For The U.S.? - INO.com Trader&#039;s Blog" />
<meta name="twitter:image" content="https://www.ino.com/blog/wp-content/uploads/2020/04/MarketClub-Market-Update-4-17-2020.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#primaryimage","url":"https://www.ino.com/blog/wp-content/uploads/2020/04/MarketClub-Market-Update-4-17-2020.jpg","width":1200,"height":628,"caption":"Chinese Economy"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#webpage","url":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/","inLanguage":"en-US","name":"Is The Chinese Economy A Predictor For The U.S.? - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#primaryimage"},"datePublished":"2020-04-17T18:48:22-04:00","dateModified":"2020-04-17T18:48:22-04:00","description":"The Coronavirus originated in and hit China first, so it should be expected that the Chinese economy could be used as a predictor for the U.S. economy."},{"@type":"Article","@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#article","isPartOf":{"@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/3f5daa5c67f2a7352a81fc0ea6ff85e9"},"headline":"Is The Chinese Economy A Predictor For The U.S.?","datePublished":"2020-04-17T18:48:22-04:00","dateModified":"2020-04-17T18:48:22-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#webpage"},"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#primaryimage"},"keywords":"Bitcoin (BITSTAMPUSD),DOW (INDEX:DJI),NASDAQ (NASDAQ:COMP),S&amp;P 500 (CME:SP500)","articleSection":"Trading Videos"},{"@type":["Person"],"@id":"https://www.ino.com/blog/#/schema/person/3f5daa5c67f2a7352a81fc0ea6ff85e9","name":"Jeremy Lutz","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/15bb601799e93656c63160b9f8900dd2?s=96&d=identicon&r=pg","caption":"Jeremy Lutz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Is The Chinese Economy A Predictor For The U.S.? Comments Feed" href="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/feed/" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>



<link rel='stylesheet' id='ino-main-css'  href='https://assets.ino.com/img/css/ino-main.css?ver=04122019' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3' type='text/css' media='all' />

<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>




<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=51936' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F04%2Fis-the-chinese-economy-a-predictor-for-the-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F04%2Fis-the-chinese-economy-a-predictor-for-the-u-s%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<!-- MailMunch for INO.com Blog -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="288935" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '571789316595175');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=571789316595175&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-51936 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>

	<div id="blog-header-wrap">
    <header role="banner" class="site-header">
      <div class="container-fluid site-header__wrap-inner">
				<nav class="navbar navbar-inverse" role="navigation">
					<div id="nav-main" class="container-fluid">
						<div class="navbar-header">
							<a href="/" rel="home"><img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57"></a>
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="primary-menu" aria-expanded="false">
								<span class="sr-only">Toggle navigation</span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</button>
						</div>
						<div class="collapse navbar-collapse">
							<ul class="nav navbar-nav navbar-left">
								<li id="tab1"><a href="/">Pulse</a></li>
								<li class="dropdown" id="tab2">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://quotes.ino.com/">Markets <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://quotes.ino.com/">All Markets</a></li>
										<li><a href="https://quotes.ino.com/exchanges/futboard/">Futures</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a></li>
										<li><a href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a></li>
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a></li>									
										<li><a href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a></li>
										<li><a href="https://quotes.ino.com/exchanges/list.html">Exchanges</a></li>
										<li><a href="https://quotes.ino.com/indexes.html">Charts</a></li>
										<li><a href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a></li>
										<li><a href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a></li>
										<li><a href="https://quotes.ino.com/portfolio/">Portfolio</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab3">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false"
									   href="/news/">Analysis <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="/blog/">Trader's Blog</a></li>
										<li><a href="/news/commentary">Commentary</a></li>
										<li><a href="/stockoftheweek/">Stock of the Week</a></li>
									</ul>
								</li>
								<li class="dropdown" id="tab4">
									<a class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" href="https://club.ino.com/join/?inonav">MarketClub <span class="caret"></span></a>
									<ul class="dropdown-menu" role="menu">
										<li><a href="https://club.ino.com/join/?inonav">Join Now</a></li>
										<li><a href="https://club.ino.com/join/login.html">Login</a></li>
										<li><a href="https://club.ino.com/topstocks/?inonav">Top Stocks</a></li>
										<li><a href="https://club.ino.com/topetfs/?inonav">Top ETFs</a></li>
										<li><a href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a></li>
										<li><a href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a></li>
										<li><a href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a></li>

 <li><a href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a></li>
										<li><a href="https://club.ino.com/trend/?inonav">Trend Analysis</a></li>
										<li><a href="https://club.ino.com/join/tv/?inonav">Videos</a></li>
										<li><a href="/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a></li>
										<li><a href="/email/?inonav">Email Services</a></li>
									</ul>
								</li>
								<li id="tab5"><a href="/blog/">Blog</a></li>
								<li id="tab6"><a href="/free/">Free</a></li>
							</ul>
						</div>
					</div>
				</nav>
				<div id="search" class="site-header__search">
					<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline">
            <div class="form-group">
                      <label for="search_field" class="sr-only">Quotes &amp; Exchanges</label>
							<input name="q" type="text" id="search_field" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control site-header__search-field">
							<input type="button" name="search" value="Search" class="btn btn-primary btn-md site-header__search-btn">
            </div>
					</form>
				</div>
      </div>
		</header>

    <div class="container-fluid">
      <!-- react component -->
      <div id="comp_market-pulse"></div>
			<p class="page-timestamp">Saturday Apr 18th, 2:01AM EDT</p>

			<div id="content">
				<div class="row">

		<main id="main" class="site-main col-sm-9" role="main">

		
<article id="post-51936" class="post-51936 post type-post status-publish format-standard has-post-thumbnail hentry category-trading-videos tag-bitcoin-bitstampusd tag-dow-indexdji tag-nasdaq-nasdaqcomp tag-sp-500-cmesp500">
	<header class="entry-header">
		<h1 class="entry-title">Is The Chinese Economy A Predictor For The U.S.?</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/" rel="bookmark"><time class="entry-date published updated" datetime="FriPMEDTE_163C">April 17, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/jeremy/">Jeremy Lutz</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/"></div><p>The Coronavirus originated in and hit China first, so it should be expected that the Chinese economy could be used and will be used as a predictor for the U.S. economy moving forward. After all, we are talking about the two largest economies in the world. </p>
<p>Since the mid-1970s, the Chinese economy has had more than four decades of unbroken gains, an incredible run, increasing its domestic economy by roughly a hundredfold and transforming the global economy in the process.</p>
<div align="center" style="margin-bottom: 20px;margin-top: 10px;"><iframe width="560" height="315" src="https://www.youtube.com/embed/KSXBT4avb1o" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>But that winning streak came to a sudden and shocking end Friday. China reported a -6.8% year-over-year contraction in its economy for the first three months of 2020. That's the first quarterly decline in the gross domestic product since official record-keeping began in 1992 and likely the first since Mao Zedong died in 1976.</p>
<p>That should be quite a warning to the U.S., especially after U.S. retail sales<span id="more-51936"></span> dropped by a record -8.7% in March from the previous month, the most significant decline since records began in 1992. Some of the largest drops came in discretionary purchases that have supported China's exporters for years. That included a -25% sales drop at furniture stores, a -16% drop in sales at electronics stores, a -51% drop in sales at apparel stores, and a -23% drop in sales at sporting goods stores.</p>
<p>But remember, the U.S. is behind the Chinese economy by a couple of months when it comes to the Coronavirus and shutting down our economy. So, we have yet to feel and see the full weight of shutting down our economy. I fear that the worst is yet to come, which makes you wonder why the market is looking at positing back to back weekly gains. </p>
<p>However, INO Contributor, Matt Thalman, proposed a potential bright spot for investors earlier in the week with his article <strong><a href="https://www.ino.com/blog/2020/04/now-may-be-the-best-time-to-invest-in-china/" rel="noopener noreferrer" target="_blank">Now May Be The Best Time To Invest In China</a></strong> suggesting that as the Chinese economy comes back online, there will be a rush to the stores by the Chinese people which will provide rapid recovery. </p>
<h2 style="color: #003380; font-size: 20px;">Key Levels To Watch Next Week:</h2>
<ul>
<li><strong>S&P 500 <a href="https://club.ino.com/trend/?v=stock&s=SP500&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(CME:SP500)</a></strong>: 2,447.49</li>
<li><strong>Dow <a href="https://club.ino.com/trend/?v=stock&s=DJI&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(INDEX:DJI)</a></strong>: 20,735.02</li>
<li><strong>NASDAQ <a href="https://club.ino.com/trend/?v=stock&s=COMP&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(NASDAQ:COMP)</a></strong>: 7,288.11</li>
<li><strong>U.S. Dollar <a href="https://club.ino.com/trend/?v=stock&s=DX&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(ICE:DX)</a></strong>: 98.28</li>
<li><strong>Gold <a href="https://club.ino.com/trend/?v=stock&s=GC.Q20&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(NYMEX:GC.Q20)</a></strong>: 1,749.50</li>
<li><strong>Crude Oil <a href="https://club.ino.com/trend/?v=stock&s=CL.K20&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(NYMEX:CL.K20)</a></strong>: 20.53</li>
<li><strong>Bitcoin <a href="https://club.ino.com/trend/?v=stock&s=BITSTAMPUSD&mktcode=TradersBlogTA" target="_blank" rel="noopener noreferrer">(BITCOIN:BITSTAMPUSD)</a></strong>: 5,856.00</li>
</ul>
<p>Every Success,<br />
Jeremy Lutz<br />
<a href="http://www.ino.com/" target="_blank" rel="noopener noreferrer">INO.com </a>and <a href="http://club.ino.com/members/?mktcode=blogjl" target="_blank" rel="noopener noreferrer">MarketClub.com </a>	</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/trading-videos/" rel="category tag">Trading Videos</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/bitcoin-bitstampusd/" rel="tag">Bitcoin (BITSTAMPUSD)</a> <a href="https://www.ino.com/blog/tag/dow-indexdji/" rel="tag">DOW (INDEX:DJI)</a> <a href="https://www.ino.com/blog/tag/nasdaq-nasdaqcomp/" rel="tag">NASDAQ (NASDAQ:COMP)</a> <a href="https://www.ino.com/blog/tag/sp-500-cmesp500/" rel="tag">S&amp;P 500 (CME:SP500)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2020/04/world-oil-supply-and-price-outlook-april-2020/" rel="prev">World Oil Supply And Price Outlook, April 2020</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d374d09ee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->


<aside id="secondary" class="widget-area col-sm-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-primary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1" class="text-center"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2020/04/is-the-chinese-economy-a-predictor-for-the-u-s/" aria-current="page">Is The Chinese Economy A Predictor For The U.S.?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/04/world-oil-supply-and-price-outlook-april-2020/">World Oil Supply And Price Outlook, April 2020</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/04/now-may-be-the-best-time-to-invest-in-china/">Now May Be The Best Time To Invest In China</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/04/silver-is-a-game-changer/">Silver Is A Game Changer</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/04/gold-miners-show-the-way/">Gold Miners Show The Way</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">carl</span> on <a href="https://www.ino.com/blog/2020/04/can-this-bear-market-rally-last/comment-page-1/#comment-470516">Can This Bear Market Rally Last?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.robbysworks.com' rel='external nofollow ugc' class='url'>Bobby Brave</a></span> on <a href="https://www.ino.com/blog/2020/04/silver-is-a-game-changer/comment-page-1/#comment-470389">Silver Is A Game Changer</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow ugc' class='url'>Jeremy Lutz</a></span> on <a href="https://www.ino.com/blog/2020/04/can-this-bear-market-rally-last/comment-page-1/#comment-470326">Can This Bear Market Rally Last?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow ugc' class='url'>Jeremy Lutz</a></span> on <a href="https://www.ino.com/blog/2020/04/can-this-bear-market-rally-last/comment-page-1/#comment-470325">Can This Bear Market Rally Last?</a></li><li class="recentcomments"><span class="comment-author-link">daniel</span> on <a href="https://www.ino.com/blog/2020/04/can-this-bear-market-rally-last/comment-page-1/#comment-470278">Can This Bear Market Rally Last?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside><!-- #secondary -->
        </div><!--/row-->
    <div class="site-footer__social-icons">
        <a href="https://www.facebook.com/inocom/"
            title="INO.com on Facebook"
            aria-label="INO.com on Facebook">
	    <noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
	<a href="https://twitter.com/marketclub"
            title="INO.com MarketClub on Twitter"
            aria-label="INO.com MarketClub on Twitter">
	    <noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
	</a>
        <a href="https://www.youtube.com/user/marketclub"
            title="INO.com YouTube"
            aria-label="INO.com YouTube">
	    <noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
	</a>
    </div>

	</div><!--/#content-->

    <footer class="site-footer" role="contentinfo">
			<ul>
				<li><a href="/">Pulse</a></li>
				<li><a href="https://quotes.ino.com/">Markets</a></li>
				<li><a href="//club.ino.com/join/">MarketClub</a></li>
				<li><a href="/blog/">Blog</a></li>
				<li><a href="/advertising/">Advertising</a></li>
				<li><a href="/help/">Help</a></li>
				<li><a href="/help/contact.html">Contact Us</a></li>
				<li><a href="/help/copyright.html">Usage Agreement</a></li>
				<li><a href="/help/privacy.html">Privacy Policy</a></li>
			</ul>
      <p class="copy">&copy; Copyright
        <script type="text/javascript">
          <!--//
          var sd = '1995&#8211;';
          var cd = new Date();
          document.write(sd+(cd.getFullYear()));
          //-->
        </script>
        INO.com, Inc. All Rights Reserved. </p>
    </footer>
</div><!--/.container-fluid-->
<script>!function (l) {
    function e(e) {
      for (var r, t, n = e[0], o = e[1], u = e[2], f = 0, i = []; f < n.length; f++) t = n[f], p[t] && i.push(p[t][0]), p[t] = 0;
      for (r in o) Object.prototype.hasOwnProperty.call(o, r) && (l[r] = o[r]);
      for (s && s(e); i.length;) i.shift()();
      return c.push.apply(c, u || []), a()
    }

    function a() {
      for (var e, r = 0; r < c.length; r++) {
        for (var t = c[r], n = !0, o = 1; o < t.length; o++) {
          var u = t[o];
          0 !== p[u] && (n = !1)
        }
        n && (c.splice(r--, 1), e = f(f.s = t[0]))
      }
      return e
    }

    var t = {}, p = {1: 0}, c = [];

    function f(e) {
      if (t[e]) return t[e].exports;
      var r = t[e] = {i: e, l: !1, exports: {}};
      return l[e].call(r.exports, r, r.exports, f), r.l = !0, r.exports
    }

    f.m = l, f.c = t, f.d = function (e, r, t) {
      f.o(e, r) || Object.defineProperty(e, r, {enumerable: !0, get: t})
    }, f.r = function (e) {
      "undefined" != typeof Symbol && Symbol.toStringTag && Object.defineProperty(e, Symbol.toStringTag, {value: "Module"}), Object.defineProperty(e, "__esModule", {value: !0})
    }, f.t = function (r, e) {
      if (1 & e && (r = f(r)), 8 & e) return r;
      if (4 & e && "object" == typeof r && r && r.__esModule) return r;
      var t = Object.create(null);
      if (f.r(t), Object.defineProperty(t, "default", {
        enumerable: !0,
        value: r
      }), 2 & e && "string" != typeof r) for (var n in r) f.d(t, n, function (e) {
        return r[e]
      }.bind(null, n));
      return t
    }, f.n = function (e) {
      var r = e && e.__esModule ? function () {
        return e.default
      } : function () {
        return e
      };
      return f.d(r, "a", r), r
    }, f.o = function (e, r) {
      return Object.prototype.hasOwnProperty.call(e, r)
    }, f.p = "./";
    var r = window.webpackJsonp = window.webpackJsonp || [], n = r.push.bind(r);
    r.push = e, r = r.slice();
    for (var o = 0; o < r.length; o++) e(r[o]);
    var s = n;
    a()
  }([])</script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/2.bc4be3b5.chunk.js"></script>
<script src="https://assets.ino.com/img/js/components/market-pulse/static/js/main.70d544f1.chunk.js"></script>

<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>









<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-24ZsxhnsF9jeM"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-24ZsxhnsF9jeM.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_5f4b20137ce933490af9ee4bc525398e.js"></script></body>
</html>
