<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">


	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>World Oil Supply And Price Outlook, July 2020 - INO.com Trader&#039;s Blog</title>
	<meta name="description" content="The EIA released its Short-Term Energy Outlook for July, and it shows that OECD oil inventories likely bottomed in this cycle in June 2018." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World Oil Supply And Price Outlook, July 2020 - INO.com Trader&#039;s Blog" />
	<meta property="og:description" content="The EIA released its Short-Term Energy Outlook for July, and it shows that OECD oil inventories likely bottomed in this cycle in June 2018." />
	<meta property="og:url" content="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/" />
	<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
	<meta property="article:published_time" content="2020-07-14T15:51:02+00:00" />
	<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2020/07/oil-prices.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","description":"Expert Charts, Trading Tips and Technical Analysis from INO.com","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#primaryimage","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2020/07/oil-prices.jpg","width":1200,"height":628,"caption":"Oil"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#webpage","url":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/","name":"World Oil Supply And Price Outlook, July 2020 - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#primaryimage"},"datePublished":"2020-07-14T15:51:02+00:00","dateModified":"2020-07-14T15:51:02+00:00","description":"The EIA released its Short-Term Energy Outlook for July, and it shows that OECD oil inventories likely bottomed in this cycle in June 2018.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/"]}]},{"@type":"Article","@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#article","isPartOf":{"@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/c15c56516567b575ba78ad3a3579bbcc"},"headline":"World Oil Supply And Price Outlook, July 2020","datePublished":"2020-07-14T15:51:02+00:00","dateModified":"2020-07-14T15:51:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#webpage"},"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#primaryimage"},"keywords":"Crude Oil,crude oil analysis,OECD oil inventories,Oil,Organization of the Petroleum Exporting Countries (OPEC),Robert Boslego,The Energy Information Administration (EIA)","articleSection":"INO.com Contributors","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#respond"]}]},{"@type":["Person"],"@id":"https://www.ino.com/blog/#/schema/person/c15c56516567b575ba78ad3a3579bbcc","name":"Robert Boslego","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0f5a2df8d362069edd329a54dfe6be39?s=96&d=identicon&r=pg","caption":"Robert Boslego"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; World Oil Supply And Price Outlook, July 2020 Comments Feed" href="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/feed/" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css'  href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=52470' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F07%2Fworld-oil-supply-and-price-outlook-july-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F07%2Fworld-oil-supply-and-price-outlook-july-2020%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-52470 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>
    <header role="banner" class="site-header">
      <div class="container-fluid">
        <nav role="navigation" class="navbar navbar-expand-lg navbar-light">
          <a href="https://www.ino.com/" rel="home" class="mr-sm-4 navbar-brand">
            <img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57">
          </a>
          <button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler"
                  data-toggle="collapse" data-target="#app-nav">
            <span class="navbar-toggler-icon"></span>
          </button>
          <div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
            <ul class="mr-auto navbar-nav">
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/">Pulse</a></li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="marketsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
                  Markets
                </a>
                <div class="dropdown-menu" aria-labelledby="marketsDropdown">
                  <a class="dropdown-item" href="https://quotes.ino.com/">All Markets</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/futboard/">Futures</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Crypto</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/list.html">Exchanges</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/indexes.html">Charts</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/portfolio/">Portfolio</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="newsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://www.ino.com/news/">
                  Analysis
                </a>
                <div class="dropdown-menu" aria-labelledby="newsDropdown">
                  <a class="dropdown-item" href="https://www.ino.com/blog/">Trader's Blog</a>
                  <a class="dropdown-item" href="https://www.ino.com/news/commentary">Commentary</a>
                  <a class="dropdown-item" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="mcDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/?inonav">
                  MarketClub
                </a>
                <div class="dropdown-menu" aria-labelledby="mcDropdown">
                  <a class="dropdown-item" href="https://club.ino.com/join/?inonav">Join Now</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/login.html">Login</a>
                  <a class="dropdown-item" href="https://club.ino.com/topstocks/?inonav">Top Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topetfs/?inonav">Top ETFs</a>
                  <a class="dropdown-item" href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a>
                  <a class="dropdown-item" href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/trend/?inonav">Trend Analysis</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/tv/?inonav">Videos</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/?inonav">Email Services</a>
                </div>
              </li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/free/">Free</a></li>
            </ul>
          </div>
          <div class="site-header__search clearfix">
            <form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
              <div class="form-group">
                <label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
                <input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}"
                       class="form-control mr-lg-2 site-header__search-field">
                <input type="submit" name="search" value="Search"
                       class="btn btn-secondary site-header__search-btn">
              </div>
            </form>
          </div>
        </nav>
      </div>
    </header>
    <div class="container-fluid">
      <div id="comp_market-pulse" class="mt-2 mb-2"></div>
      <div id="page-timestamp"></div>
      <div id="leaderboard" align=center><div id="ic_728x90_1"></div></div>
      <main id="content">
		    <div class="row">
  <div id="main" class="site-main col-lg-9" role="main">

		
<article id="post-52470" class="post-52470 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-crude-oil tag-crude-oil-analysis tag-oecd-oil-inventories tag-oil tag-organization-of-the-petroleum-exporting-countries-opec tag-robert-boslego tag-the-energy-information-administration-eia">
	<header class="entry-header">
		<h1 class="entry-title">World Oil Supply And Price Outlook, July 2020</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/" rel="bookmark"><time class="entry-date published updated" datetime="TueAMEDTE_293C">July 14, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/robert-boslego/">Robert Boslego</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/"></div><p>The Energy Information Administration released its Short-Term Energy Outlook for July, and it shows that OECD oil inventories likely bottomed in this cycle in June 2018 at 2.804 billion barrels. It estimated stocks dropped by 14 million barrels in June to end at 3.283 billion, 362 million barrels higher than a year ago. It estimates that inventories peaked in May 2020 at 3.297 billion.</p>
<p>The EIA estimated global oil production at 87.59 million barrels per day (mmbd) for June, compared to global oil consumption of 89.47 mmbd. That implies an undersupply of 1.87 mmbd or 56 million barrels for the month. However, that is still a small figure compared to the size of the build from February, which was 399 million barrels.</p>
<p>For 2020, OECD inventories are projected to build by 132 million barrels to 3.022 billion. For 2021 it forecasts that stocks will draw by 137 million barrels to end the year at 2.855 billion.</p>
<p><noscript><img src="https://assets.ino.com/img/sites/ino/email/11569.jpg" width="599" height="297" alt="Oil" class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20599%20297%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11569.jpg" width="599" height="297" alt="Oil" class="lazyload aligncenter size-full" /></p>
<p>The EIA forecast was made to incorporate the OPEC+ decision to cut production and exports. According to OPEC’s press release:<span id="more-52470"></span></p>
<p><em>“Adjust their overall crude oil production downwards by 9.7 mb/d, starting on May 1st, 2020, for an initial period of two months that concludes on June 30th, 2020. For the subsequent period of 6 months, from July 1st, 2020 to December 31st, 2020, the total adjustment agreed will be 7.7 mb/d. It will be followed by a 5.8 mb/d adjustment for a period of 16 months, from January 1st, 2021, to April 30th, 2022. The baseline for the calculation of the adjustments is the oil production of October 2018, except for the Kingdom of Saudi Arabia and The Russian Federation, both with the same baseline level of 11.0 mb/d. The agreement will be valid until April 30th, 2022; however, the extension of this agreement will be reviewed during December 2021.”</em></p>
<p><noscript><img src="https://assets.ino.com/img/sites/ino/email/11570.jpg" width="587" height="292" alt="Oil" class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20587%20292%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11570.jpg" width="587" height="292" alt="Oil" class="lazyload aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">Oil Price Implications</h2>
<p>I updated my linear regression between OECD oil inventories and WTI crude <strong><a href="https://club.ino.com/trend/?s=CL.Q20&mktcode=TradersBlogTA">oil prices</a></strong> for the period 2010 through 2019. As expected, there are periods where the price deviates greatly from the regression model. But overall, the model provides a reasonably high r-square result of 79 percent.</p>
<p><noscript><img src="https://assets.ino.com/img/sites/ino/email/11571.jpg" width="485" height="372" alt="Oil" class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20485%20372%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11571.jpg" width="485" height="372" alt="Oil" class="lazyload aligncenter size-full" /></p>
<p>I used the model to assess WTI oil prices for the EIA forecast period through 2020 and 2021 and compared the regression equation forecast to actual NYMEX futures prices as of July 10th. The result is that oil futures prices are presently overvalued through November 2020. However, futures prices are undervalued starting in December 2020 through the forecast horizon in 2021. This represents a major change to the forecast, which previously had prices overvalued for the entire forecast period.</p>
<p><noscript><img src="https://assets.ino.com/img/sites/ino/email/11572.jpg" width="600" height="327" alt="Oil" class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20327%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11572.jpg" width="600" height="327" alt="Oil" class="lazyload aligncenter size-full" /></p>
<h2 style="color: #003380; font-size: 20px;">Uncertainties</h2>
<p>The 4Q18 proved that <strong><a href="https://club.ino.com/trend/?s=CL.Q20&mktcode=TradersBlogTA">oil prices</a></strong> can move dramatically based on expectations and that they can drop far below the model’s valuations. The attack on Aramco’s oil facilities also proved they can rise above the model-derived price, as did the days following the killing of the Iranian general.</p>
<p>The most important uncertainty is how deeply and how long the coronavirus will disrupt the U.S. economy. The U.S. has become the epi-center of the pandemic and is the largest economy and oil consumer in the world. Efforts to open the economy back up have resulted in a surge of new cases of the virus. Therefore, some major states, such as Texas and California, have had to roll back plans reopening plans.</p>
<p>It is also unknown how much if any of the demand destruction will be permanent due to changes in business, such as online meetings instead of face-to-face meetings, and concerns about flying with infected people.</p>
<p>Changes in supply are almost equally uncertain, but producers’ behavior have become somewhat clearer. OPEC members did follow-though overall with cuts and have most recently signaled that the cutbacks will be reduced by August so as not to push oil prices too high.</p>
<p>In addition, U.S. shale producers have cut production but are signaling that they will bring more output online, given WTI prices around $40/barrel.</p>
<p>Another major unknown is if a “second wave” of the virus will return in the second half of the year, as is being predicted by some scientists. Also, the unknown is when effective treatments will be developed and manufactured so that health threats can be mitigated, and how long immunity may last after a person recovers from an infection.</p>
<h2 style="color: #003380; font-size: 20px;">Conclusions</h2>
<p>This pandemic is the biggest market-moving event in the modern history of the oil market. And given its uniqueness, there is no reliable way to know how it will unfold. The public’s willingness and capacity to tolerate measures designed to mitigate the spread of the virus are also difficult to predict.</p>
<p>For now, the <strong><a href="https://club.ino.com/trend/?s=CL.Q20&mktcode=TradersBlogTA">WTI futures price</a></strong> of around $40/bbl seems to be at the top end of the trading range. If the U.S. economy remains partially shut down for an extended period, support of that price level can be expected to wane.</p>
<p>Check back to see my next post!</p>
<p>Best,<br />
<a href="https://www.ino.com/blog/meet-ino-com-contributor-robert-boslego/" target="_blank" rel="noopener noreferrer">Robert Boslego</a><br />
INO.com Contributor - Energies</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor does not own any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/crude-oil/" rel="tag">Crude Oil</a> <a href="https://www.ino.com/blog/tag/crude-oil-analysis/" rel="tag">crude oil analysis</a> <a href="https://www.ino.com/blog/tag/oecd-oil-inventories/" rel="tag">OECD oil inventories</a> <a href="https://www.ino.com/blog/tag/oil/" rel="tag">Oil</a> <a href="https://www.ino.com/blog/tag/organization-of-the-petroleum-exporting-countries-opec/" rel="tag">Organization of the Petroleum Exporting Countries (OPEC)</a> <a href="https://www.ino.com/blog/tag/robert-boslego/" rel="tag">Robert Boslego</a> <a href="https://www.ino.com/blog/tag/the-energy-information-administration-eia/" rel="tag">The Energy Information Administration (EIA)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2020/07/the-financial-cohort-and-covid-19-dynamics/" rel="prev">The Financial Cohort and COVID-19 Dynamics</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b5736f7c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

  </div>


<aside id="secondary" class="widget-area col-lg-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-secondary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1" class="text-center"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2020/07/world-oil-supply-and-price-outlook-july-2020/" aria-current="page">World Oil Supply And Price Outlook, July 2020</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/07/the-financial-cohort-and-covid-19-dynamics/">The Financial Cohort and COVID-19 Dynamics</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/07/summer-weather-impacts-futures/">Summer Weather Impacts Futures</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/07/sp-500-sends-bullish-signal/">S&#038;P 500 Sends Bullish Signal</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/07/diamond-pattern-pushed-gold-to-sky-vs-silver/">"Diamond" Pattern Pushed Gold To Sky Vs. Silver</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="http://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="http://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="http://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="http://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="http://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mike seery</span> on <a href="https://www.ino.com/blog/2020/07/summer-weather-impacts-futures/comment-page-1/#comment-481304">Summer Weather Impacts Futures</a></li><li class="recentcomments"><span class="comment-author-link">Ed</span> on <a href="https://www.ino.com/blog/2020/07/summer-weather-impacts-futures/comment-page-1/#comment-481173">Summer Weather Impacts Futures</a></li><li class="recentcomments"><span class="comment-author-link">Carl M Welch</span> on <a href="https://www.ino.com/blog/2020/07/summer-weather-impacts-futures/comment-page-1/#comment-480950">Summer Weather Impacts Futures</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow ugc' class='url'>Aibek Burabayev</a></span> on <a href="https://www.ino.com/blog/2020/07/diamond-pattern-pushed-gold-to-sky-vs-silver/comment-page-1/#comment-480783">"Diamond" Pattern Pushed Gold To Sky Vs. Silver</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow ugc' class='url'>Aibek Burabayev</a></span> on <a href="https://www.ino.com/blog/2020/07/diamond-pattern-pushed-gold-to-sky-vs-silver/comment-page-1/#comment-480781">"Diamond" Pattern Pushed Gold To Sky Vs. Silver</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside>
        </div><!--/row-->	</main><!--/#content-->
  <footer class="site-footer">
    <div class="site-footer__social-icons">
      <a href="https://www.facebook.com/inocom/"
         title="INO.com on Facebook"
         aria-label="INO.com on Facebook">
        <noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
      <a href="https://twitter.com/marketclub"
         title="INO.com MarketClub on Twitter"
         aria-label="INO.com MarketClub on Twitter">
        <noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
      </a>
      <a href="https://www.youtube.com/user/marketclub"
         title="INO.com YouTube"
         aria-label="INO.com YouTube">
        <noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
      </a>
    </div>
    <div class="site-footer-links">
      <ul>
        <li><a href="https://www.ino.com/">Pulse</a></li>
        <li><a href="https://quotes.ino.com/">Markets</a></li>
        <li><a href="https://club.ino.com/join/">MarketClub</a></li>
        <li><a href="https://www.ino.com/blog/">Blog</a></li>
        <li><a href="https://www.ino.com/advertising/">Advertising</a></li>
        <li><a href="https://www.ino.com/help/">Help</a></li>
        <li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
        <li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
        <li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
      </ul>
      <p class="copy">&copy; Copyright 2020 INO.com, Inc. All Rights Reserved. </p>

    </div>
  </footer>
</div><!--/.container-fluid-->
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/2.38322545.chunk.js?ver=041720'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/main.e2e83dd2.chunk.js?ver=041720'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1'></script>




<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_41925e5df75872c96cb709319547ba88.js"></script></body>
</html>
