<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">

<script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
	InvestingChannelQueue = window.InvestingChannelQueue || [];
	InvestingChannelQueue.push(function() {
	InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
	});
</script>
	

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>Now Could Be the Best Time To Buy Marijuana ETFs - INO.com Trader&#039;s Blog</title>
	<meta name="description" content="If you are ready to buy into the marijuana industry, or even if you want to wait, let me give you a few options you can consider." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Now Could Be the Best Time To Buy Marijuana ETFs - INO.com Trader&#039;s Blog" />
	<meta property="og:description" content="If you are ready to buy into the marijuana industry, or even if you want to wait, let me give you a few options you can consider." />
	<meta property="og:url" content="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/" />
	<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
	<meta property="article:published_time" content="2020-11-03T16:01:05+00:00" />
	<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2020/11/Marijana-ETFs.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Matt Thalman">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wwwtest.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://wwwtest.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://wwwtest.ino.com/blog/#logo","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://wwwtest.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://wwwtest.ino.com/blog/#website","url":"https://wwwtest.ino.com/blog/","name":"INO.com Trader&#039;s Blog","description":"Expert Charts, Trading Tips and Technical Analysis from INO.com","publisher":{"@id":"https://wwwtest.ino.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wwwtest.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#primaryimage","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2020/11/Marijana-ETFs.jpg","width":1200,"height":628,"caption":"Marijuana"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#webpage","url":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/","name":"Now Could Be the Best Time To Buy Marijuana ETFs - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://wwwtest.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#primaryimage"},"datePublished":"2020-11-03T16:01:05+00:00","dateModified":"2020-11-03T16:01:05+00:00","description":"If you are ready to buy into the marijuana industry, or even if you want to wait, let me give you a few options you can consider.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/"]}]},{"@type":"Article","@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#article","isPartOf":{"@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#webpage"},"author":{"@id":"https://wwwtest.ino.com/blog/#/schema/person/05b9f3c6b12c23a592fd576197b03d6a"},"headline":"Now Could Be the Best Time To Buy Marijuana ETFs","datePublished":"2020-11-03T16:01:05+00:00","dateModified":"2020-11-03T16:01:05+00:00","mainEntityOfPage":{"@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#webpage"},"commentCount":0,"publisher":{"@id":"https://wwwtest.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#primaryimage"},"keywords":"AdvisorShares Pure Cannabis ETF (YOLO),ETF Investing,ETF Investing Strategy,ETFMG Alternative Harvest ETF (MJ),marijuana etfs,matt thalman,MicroSector Cannabis Index ETN (MJJ)","articleSection":"INO.com Contributors","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#respond"]}]},{"@type":"Person","@id":"https://wwwtest.ino.com/blog/#/schema/person/05b9f3c6b12c23a592fd576197b03d6a","name":"Matt Thalman","image":{"@type":"ImageObject","@id":"https://wwwtest.ino.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/52474d96c9ba8a27b9cb806e3179ca58?s=96&d=identicon&r=pg","caption":"Matt Thalman"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Now Could Be the Best Time To Buy Marijuana ETFs Comments Feed" href="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/feed/" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css'  href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0' id='modernizr_js-js'></script>
<link rel="https://api.w.org/" href="https://www.ino.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ino.com/blog/wp-json/wp/v2/posts/53167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=53167' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F11%2Fnow-could-be-the-best-time-to-buy-marijuana-etfs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F11%2Fnow-could-be-the-best-time-to-buy-marijuana-etfs%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":53167,"post_name":"now-could-be-the-best-time-to-buy-marijuana-etfs","post_title":"Now Could Be the Best Time To Buy Marijuana ETFs","post_type":"post","post_author":"15","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6920,"name":"INO.com Contributors","slug":"ino-com-contributors","term_group":0,"term_taxonomy_id":6940,"taxonomy":"category","description":"","parent":0,"count":1350,"filter":"raw","cat_ID":6920,"category_count":1350,"category_description":"","cat_name":"INO.com Contributors","category_nicename":"ino-com-contributors","category_parent":0}]; _mmunch['postTags'] = [{"term_id":13053,"name":"AdvisorShares Pure Cannabis ETF (YOLO)","slug":"advisorshares-pure-cannabis-etf-yolo","term_group":0,"term_taxonomy_id":13068,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":7522,"name":"ETF Investing","slug":"etf-investing","term_group":0,"term_taxonomy_id":7542,"taxonomy":"post_tag","description":"","parent":0,"count":154,"filter":"raw"},{"term_id":7770,"name":"ETF Investing Strategy","slug":"etf-investing-strategy","term_group":0,"term_taxonomy_id":7790,"taxonomy":"post_tag","description":"","parent":0,"count":127,"filter":"raw"},{"term_id":9510,"name":"ETFMG Alternative Harvest ETF (MJ)","slug":"etfmg-alternative-harvest-etf-mj","term_group":0,"term_taxonomy_id":9525,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":7318,"name":"marijuana etfs","slug":"marijuana-etfs","term_group":0,"term_taxonomy_id":7338,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":6928,"name":"matt thalman","slug":"matt-thalman","term_group":0,"term_taxonomy_id":6948,"taxonomy":"post_tag","description":"","parent":0,"count":166,"filter":"raw"},{"term_id":31489,"name":"MicroSector Cannabis Index ETN (MJJ)","slug":"microsector-cannabis-index-etn-mjj","term_group":0,"term_taxonomy_id":31504,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Matt Thalman","ID":15};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="288935" async></script><link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-53167 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>
    <header role="banner" class="site-header">
      <div class="container-fluid">
        <nav role="navigation" class="navbar navbar-expand-lg navbar-light">
          <a href="https://www.ino.com/" rel="home" class="mr-sm-4 navbar-brand">
            <img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57">
          </a>
          <button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler"
                  data-toggle="collapse" data-target="#app-nav">
            <span class="navbar-toggler-icon"></span>
          </button>
          <div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
            <ul class="mr-auto navbar-nav">
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/">Pulse</a></li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="marketsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
                  Markets
                </a>
                <div class="dropdown-menu" aria-labelledby="marketsDropdown">
                  <a class="dropdown-item" href="https://quotes.ino.com/">All Markets</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/futboard/">Futures</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Crypto</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/list.html">Exchanges</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/indexes.html">Charts</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/portfolio/">Portfolio</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="newsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://www.ino.com/news/">
                  Analysis
                </a>
                <div class="dropdown-menu" aria-labelledby="newsDropdown">
                  <a class="dropdown-item" href="https://www.ino.com/blog/">Trader's Blog</a>
                  <a class="dropdown-item" href="https://www.ino.com/news/commentary">Commentary</a>
                  <a class="dropdown-item" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="mcDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/?inonav">
                  MarketClub
                </a>
                <div class="dropdown-menu" aria-labelledby="mcDropdown">
                  <a class="dropdown-item" href="https://club.ino.com/join/?inonav">Join Now</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/login.html">Login</a>
                  <a class="dropdown-item" href="https://club.ino.com/topstocks/?inonav">Top Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topetfs/?inonav">Top ETFs</a>
                  <a class="dropdown-item" href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a>
                  <a class="dropdown-item" href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/trend/?inonav">Trend Analysis</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/tv/?inonav">Videos</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/?inonav">Email Services</a>
                </div>
              </li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/free/">Free</a></li>
            </ul>
          </div>
          <div class="site-header__search clearfix">
            <form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
              <div class="form-group">
                <label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
                <input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}"
                       class="form-control mr-lg-2 site-header__search-field">
                <input type="submit" name="search" value="Search"
                       class="btn btn-secondary site-header__search-btn">
              </div>
            </form>
          </div>
        </nav>
      </div>
    </header>
    <div class="container-fluid">
      <div id="comp_market-pulse" class="mt-2 mb-2"></div>
      <div id="page-timestamp"></div>
      <div id="leaderboard" align=center><div id="ic_728x90_1"></div></div>
      <main id="content">
		    <div class="row">
  <div id="main" class="site-main col-lg-9" role="main">

		
<article id="post-53167" class="post-53167 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-advisorshares-pure-cannabis-etf-yolo tag-etf-investing tag-etf-investing-strategy tag-etfmg-alternative-harvest-etf-mj tag-marijuana-etfs tag-matt-thalman tag-microsector-cannabis-index-etn-mjj">
	<header class="entry-header">
		<h1 class="entry-title">Now Could Be the Best Time To Buy Marijuana ETFs</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/" rel="bookmark"><time class="entry-date published updated" datetime="TueAMESTE_453C">November 3, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/matt-thalman/">Matt Thalman</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/"></div><p>After a few years of marijuana stocks being high-flyers, largely due to investors rushing in for fear of missing out on the next big industry, the marijuana industry has not been kind to those early investors in recent years. However, that all may be changing very soon.</p>
<p>With a few more States recently voting to legalize the drug and the U.S. House of Representatives scheduled to vote on the decriminalization of marijuana, it truly now appears that it is just a matter of time until the drug is legally sold throughout the United States.  </p>
<p>Furthermore, the Mexican government appears to also be on the verge of legalizing the drug as well. If Mexico does legalize marijuana, it could become the largest cannabis market in the world. And since Mexico's climate is ideal for growing marijuana, it could become a powerhouse in terms of a worldwide supplier, or at a minimum, the top North American supplier. However, none of the major Canadian marijuana companies have a foothold in Mexico yet, which could cause delays in how long investors need to wait to see any meaningful gains from their investments in the industry today. </p>
<p>Regardless, though with more U.S. States legalizing it and decriminalization votes set to take place in the U.S. legislature, and Mexico appearing to be on the verge of legalizing the drug, now would seem like a good time to get on the train. It's usually better to be early than it is to be late. </p>
<p>So, if you are ready to buy into the industry, or even if you want to wait, let me give you a few options you can look at<span id="more-53167"></span> to play the second wave in the marijuana investing landscape. </p>
<p>First, we have the first and largest marijuana Exchange Traded Fund, the <strong>ETFMG Alternative Harvest ETF <a href="https://club.ino.com/trend/?s=MJ&mktcode=TradersBlogTA">(MJ)</a></strong>. MJ tracks a market-cap weighted index of global firms engaged in the legal cultivation, production, marketing, and distribution of cannabis, cannabinoids, or tobacco products. MJ was the first marijuana-focused ETF in the U.S. It currently holds about 30 stocks with $563 million in assets under management. The fund has a slightly high expense ratio of 0.75%, but it currently has an 8.12% yield. Over the past 3 years, the fund is down more than 26%, but it is up almost 5% over the last month. </p>
<div style="background-color: #edecec; padding: 15px; margin: 15px;">
<p style="font-weight: bold; font-size: 18px;"align="center"><a href="https://www.cannabisstocktrades.com/newsletter/?mkt=CSTTradersBlog" target="_blank" rel="noopener noreferrer">Get Our FREE Weekly Newsletter! </a></p>
<p style="font-weight: bold; font-size: 14px;"align="center">See which cannabis stocks you need to know about before U.S. voters hit the ballot box. </p>
<div style="font-family: 'Helvetica Neue', 'Helvetica', Helvetica, Arial, sans-serif; margin: 0; padding: 0 0 5px;" align="center"><a href="https://www.cannabisstocktrades.com/newsletter/?mkt=CSTTradersBlog" target="_blank" style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; color: #FFFFFF; text-decoration: none; border-radius: 3px; -webkit-border-radius: 3px; -moz-border-radius: 3px; display: inline-block; background: #517BCD; margin: 0; padding: 0; border-color: #517BCD; border-style: solid; border-width: 12px 18px;" rel="noopener noreferrer">Learn More</a></div>
</div>
<p>Another quality marijuana ETF to consider is the <strong>AdvisorShares Pure Cannabis ETF <a href="https://club.ino.com/trend/?s=YOLO&mktcode=TradersBlogTA">(YOLO)</a></strong>. This is an actively managed ETF that attempts to produce long-term capital appreciation by investing in domestic and foreign cannabis companies. They define as firms that derive at least 50% of net revenue from the marijuana and hemp industries. YOLO is currently the second-largest marijuana ETF, with $61 million in assets under management and 34 holdings with a weighted average market cap of $1.6 billion. The funds' expense ratio is 0.74%, and it has a yield of 3.87%. Year-to-date, the fund is down just 3.88% after a 5.9% gain over the last month. </p>
<p>Another slightly different option is the <strong>MicroSector Cannabis Index ETN <a href="https://club.ino.com/trend/?s=MJJ&mktcode=TradersBlogTA">(MJJ)</a></strong>. MJJ tracks a market-cap weighted index of North American companies (currently just those in the U.S. and Canada, but could expand to Mexico if the government legalizes the substance) that provide products or services related to the medical or industrial use of cannabis or its derivatives. The fund will invest in both pure-play opportunities in the cannabis industry or quasi plays, those firms that derive less than 50% of revenue from marijuana. Furthermore, MJJ imposes a 9.9% cap on all holdings, which means no single stock will ever get larger than 9.9% of the fund's assets. This protects investors from single stock exposure, which at the end of the day is why you are investing in a fund as opposed to a single stock anyway. MJJ is also just one of two Exchange Traded Notes, which is different than an Exchange Traded Fund, in the marijuana industry. Year-to-date, the fund is up almost 8%, after a 5.75% rise over the last month. </p>
<p>Now, not all investors want to dive into the marijuana industry, and that is understandable. However, if you are one of those investors who want to, buying into the industry today could allow you to catch the industry's full move if it does accelerate in the coming months. Furthermore, it's important to remember when you are building a position. You shouldn't buy the whole position in one lump sum. Buy in thirds over the course of months; that way, you protect yourself from a sudden drop by cost averaging into a full-size position. </p>
<p><a href="https://www.ino.com/blog/meet-matt-thalman/" target="_blank" rel="noopener noreferrer">Matt Thalman</a><br />
INO.com Contributor - ETFs<br />
Follow me on Twitter <a href="https://twitter.com/mthalman5513" target="_blank" rel="noopener noreferrer">@mthalman5513</a></p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: As of this writing, Matt Thalman owned shares of ETFMG Alternative Harvest ETF and AdvisorShares Pure Cannabis ETF. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/advisorshares-pure-cannabis-etf-yolo/" rel="tag">AdvisorShares Pure Cannabis ETF (YOLO)</a> <a href="https://www.ino.com/blog/tag/etf-investing/" rel="tag">ETF Investing</a> <a href="https://www.ino.com/blog/tag/etf-investing-strategy/" rel="tag">ETF Investing Strategy</a> <a href="https://www.ino.com/blog/tag/etfmg-alternative-harvest-etf-mj/" rel="tag">ETFMG Alternative Harvest ETF (MJ)</a> <a href="https://www.ino.com/blog/tag/marijuana-etfs/" rel="tag">marijuana etfs</a> <a href="https://www.ino.com/blog/tag/matt-thalman/" rel="tag">matt thalman</a> <a href="https://www.ino.com/blog/tag/microsector-cannabis-index-etn-mjj/" rel="tag">MicroSector Cannabis Index ETN (MJJ)</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2020/11/u-s-crude-production-fell-in-august/" rel="prev">U.S. Crude Production Fell In August</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2265ad4e7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

  </div>


<aside id="secondary" class="widget-area col-lg-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-secondary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ic_125x125_1" class="text-center"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.ino.com/blog/2020/11/now-could-be-the-best-time-to-buy-marijuana-etfs/" aria-current="page">Now Could Be the Best Time To Buy Marijuana ETFs</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/11/u-s-crude-production-fell-in-august/">U.S. Crude Production Fell In August</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/11/silver-futures-remain-extremely-choppy/">Silver Futures Remain Extremely Choppy</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/10/gold-miners-beautiful-pictures/">Gold Miners: Beautiful Pictures</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/10/stocks-have-worst-week-since-march/">Stocks Have Worst Week Since March</a>
									</li>
					</ul>

		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="https://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="https://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="https://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="https://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="https://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Robert</span> on <a href="https://www.ino.com/blog/2020/10/gold-miners-beautiful-pictures/comment-page-1/#comment-494607">Gold Miners: Beautiful Pictures</a></li><li class="recentcomments"><span class="comment-author-link">d j</span> on <a href="https://www.ino.com/blog/2020/10/stocks-have-worst-week-since-march/comment-page-1/#comment-494304">Stocks Have Worst Week Since March</a></li><li class="recentcomments"><span class="comment-author-link">KM</span> on <a href="https://www.ino.com/blog/2020/10/big-banks-moving-beyond-covid-19/comment-page-1/#comment-493683">Big Banks Moving Beyond COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">TZ</span> on <a href="https://www.ino.com/blog/2020/10/big-banks-moving-beyond-covid-19/comment-page-1/#comment-493528">Big Banks Moving Beyond COVID-19</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marketclub.com/' rel='external nofollow ugc' class='url'>Jeremy Lutz</a></span> on <a href="https://www.ino.com/blog/2020/10/3-stay-at-home-etfs-for-your-portfolio/comment-page-1/#comment-493399">3 Stay-At-Home ETFs For Your Portfolio</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
			</ul>

			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside>
        </div><!--/row-->	</main><!--/#content-->
  <footer class="site-footer">
    <div class="site-footer__social-icons">
      <a href="https://www.facebook.com/inocom/"
         title="INO.com on Facebook"
         aria-label="INO.com on Facebook">
        <noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
      <a href="https://twitter.com/marketclub"
         title="INO.com MarketClub on Twitter"
         aria-label="INO.com MarketClub on Twitter">
        <noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
      </a>
      <a href="https://www.youtube.com/user/marketclub"
         title="INO.com YouTube"
         aria-label="INO.com YouTube">
        <noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
      </a>
    </div>
    <div class="site-footer-links">
      <ul>
        <li><a href="https://www.ino.com/">Pulse</a></li>
        <li><a href="https://quotes.ino.com/">Markets</a></li>
        <li><a href="https://club.ino.com/join/">MarketClub</a></li>
        <li><a href="https://www.ino.com/blog/">Blog</a></li>
        <li><a href="https://www.ino.com/advertising/">Advertising</a></li>
        <li><a href="https://www.ino.com/help/">Help</a></li>
        <li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
        <li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
        <li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
      </ul>
      <p class="copy">&copy; Copyright 2020 INO.com, Inc. All Rights Reserved. </p>

    </div>
  </footer>
</div><!--/.container-fluid-->
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/2.38322545.chunk.js?ver=041720' id='app-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/main.e2e83dd2.chunk.js?ver=041720' id='app_main-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1' id='main-js'></script>




<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_71f040312c8bcb36be9bd79ee9dc38b0.js"></script></body>
</html>
