<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/ino-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>Two Growth Stocks to Buy on Dips - INO.com Trader&#039;s Blog</title>
<meta name="description" content="For investors willing to dig through the rubble, two names stand out as extremely attractive, trading at significant discounts to fair value." />
<link rel="canonical" href="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Growth Stocks to Buy on Dips - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="For investors willing to dig through the rubble, two names stand out as extremely attractive, trading at significant discounts to fair value." />
<meta property="og:url" content="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:published_time" content="2022-10-20T15:13:02+00:00" />
<meta property="article:modified_time" content="2022-10-20T15:14:02+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2022/10/chart.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Taylor Dart" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Taylor Dart" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#article","isPartOf":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/"},"author":{"name":"Taylor Dart","@id":"https://www.ino.com/blog/#/schema/person/c9235a1a837435142c5121b136ed4d17"},"headline":"Two Growth Stocks to Buy on Dips","datePublished":"2022-10-20T15:13:02+00:00","dateModified":"2022-10-20T15:14:02+00:00","mainEntityOfPage":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/"},"wordCount":1146,"commentCount":0,"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#primaryimage"},"thumbnailUrl":"https://www.ino.com/blog/wp-content/uploads/2022/10/chart.jpg","keywords":["Boot Barn (BOOT)","DocGo (DCGO)","growth stocks"],"articleSection":["INO.com Contributors"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#respond"]}]},{"@type":"WebPage","@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/","url":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/","name":"Two Growth Stocks to Buy on Dips - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#primaryimage"},"image":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#primaryimage"},"thumbnailUrl":"https://www.ino.com/blog/wp-content/uploads/2022/10/chart.jpg","datePublished":"2022-10-20T15:13:02+00:00","dateModified":"2022-10-20T15:14:02+00:00","description":"For investors willing to dig through the rubble, two names stand out as extremely attractive, trading at significant discounts to fair value.","breadcrumb":{"@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#primaryimage","url":"https://www.ino.com/blog/wp-content/uploads/2022/10/chart.jpg","contentUrl":"https://www.ino.com/blog/wp-content/uploads/2022/10/chart.jpg","width":1200,"height":630},{"@type":"BreadcrumbList","@id":"https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Two Growth Stocks to Buy on Dips"}]},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","description":"Expert Charts, Trading Tips and Technical Analysis from INO.com","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ino.com/blog/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com Trader&#039;s Blog","url":"https://www.ino.com/blog/","sameAs":["https://www.linkedin.com/company-beta/1056449/","https://www.facebook.com/inocom/"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ino.com/blog/#/schema/logo/image/","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","contentUrl":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com Trader&#039;s Blog"},"image":{"@id":"https://www.ino.com/blog/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.ino.com/blog/#/schema/person/c9235a1a837435142c5121b136ed4d17","name":"Taylor Dart","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ino.com/blog/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bc98e265055657a3f3926031134fb80d?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/bc98e265055657a3f3926031134fb80d?s=96&d=identicon&r=pg","caption":"Taylor Dart"},"url":"https://www.ino.com/blog/author/taylor-dart/"}]}</script>

<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Two Growth Stocks to Buy on Dips Comments Feed" href="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/feed/" />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css' href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0' id='modernizr_js-js'></script>
<link rel="https://api.w.org/" href="https://www.ino.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ino.com/blog/wp-json/wp/v2/posts/57768" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ino.com/blog/?p=57768' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2022%2F10%2Ftwo-growth-stocks-to-buy-on-dips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2022%2F10%2Ftwo-growth-stocks-to-buy-on-dips%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":57768,"post_name":"two-growth-stocks-to-buy-on-dips","post_title":"Two Growth Stocks to Buy on Dips","post_type":"post","post_author":"38","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6920,"name":"INO.com Contributors","slug":"ino-com-contributors","term_group":0,"term_taxonomy_id":6940,"taxonomy":"category","description":"","parent":0,"count":1902,"filter":"raw","cat_ID":6920,"category_count":1902,"category_description":"","cat_name":"INO.com Contributors","category_nicename":"ino-com-contributors","category_parent":0}]; _mmunch['postTags'] = [{"term_id":31861,"name":"Boot Barn (BOOT)","slug":"boot-barn-boot","term_group":0,"term_taxonomy_id":31876,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":31862,"name":"DocGo (DCGO)","slug":"docgo-dcgo","term_group":0,"term_taxonomy_id":31877,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":31809,"name":"growth stocks","slug":"growth-stocks","term_group":0,"term_taxonomy_id":31824,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Taylor Dart","ID":38};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="288935" async></script><link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-57768 single-format-standard group-blog">
<a class="sr-only" href="#content">Skip to content</a>
<header role="banner" class="site-header">
<div class="container-fluid">
<nav role="navigation" class="navbar navbar-expand-lg navbar-light">
<a href="https://www.ino.com/" rel="home" class="mr-sm-2 mr-lg-3 mr-xl-4 navbar-brand">
<noscript><img src="https://assets.ino.com/img/sites/ino/INO.com-by-TIFIN.svg" alt="INO.com by TIFIN" width="151" height="57"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20151%2057%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/INO.com-by-TIFIN.svg" alt="INO.com by TIFIN" width="151" height="57">
</a>
<button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler" data-toggle="collapse" data-target="#app-nav">
<span class="navbar-toggler-icon"></span>
</button>
<div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
<ul class="mr-auto navbar-nav">
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="stocksDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/indexes.html">
 Stocks & ETFs
</a>
<div class="dropdown-menu" aria-labelledby="stocksDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">Pulse</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/indexes.html">Stock Market Snapshot</a></li>
</ul>
<h4 class="submenu-header">World Indices</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Americas">Americas</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Asia%2FPacific">Asia/Pacific</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Europe">Europe</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Middle%20East%2FAfrica">Middle East/Africa</a></li>
</ul>
<h4 class="submenu-header">U.S. Indices</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Dow Jones Industrial Average</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/charting/?s=CME_SP500">S&P 500</a></li>
</ul>
<h4 class="submenu-header">Exchange Traded Funds (ETFs)</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=ETF">ETF Quote Board</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Market Action</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/">Extreme Markets</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/All_Stocks#winners">Extreme Stock Winners</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/All_Stocks#losers">Extreme Stocks Losers</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NASDAQ_Stocks_less_than_USD5">Extreme Stocks Under $5</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/Canadian_Stocks">Extreme Canadian Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NASDAQ_Stocks">Extreme NASDAQ Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NYSE_Stocks">Extreme NYSE Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/splits/">Recent Splits</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topstocks/" target="_blank">Top Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/toppennystocks/" target="_blank">Top Penny Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/toptechstocks/" target="_blank">Top Tech Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topetfs/" target="_blank">Top ETFs</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/?v=stock" target="_blank">Trend Analysis Report</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="futuresDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Futures
</a>
<div class="dropdown-menu" aria-labelledby="futuresDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">Pulse</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/">Futures Market Snapshot</a></li>
</ul>
<h4 class="submenu-header">By Category</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Cryptocurrencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=currencies&futboard=1">Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=energy&futboard=1">Energy</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=food">Food & Fiber</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=grainsandoilseeds&futboard=1">Grains & Oilseeds</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=indexes&futboard=1">Indexes</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=interest">Interest Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=livestockandmeats">Livestock & Meats</a></li>
 <li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=metals&futboard=1">Metals</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=realestate">Real Estate</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=weather">Weather</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Market Action</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/futures#winners">Extreme Winners</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/futures#losers">Extreme Losers</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/futboard/current/">Open Futures</a></li>
</ul>
<h4 class="submenu-header">By Exchange</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CBOT">CBOT Chicago Board of Trade</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CME">CME Chicago Mercantile Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CLRP">CLRP ClearPort</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=ICE">ICE Intercontinental Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/contracts.html?r=CBOT_ZW">KCBT Kansas City Board of Trade</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=MGEX">MGEX Minneapolis Grain Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=NYMEX">NYMEX New York Mercantile Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/contracts/">All Futures & Commodity Symbols</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/news/commentary/">Market Commentary</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/commentary/sign-up/?inonav">Daily Market Breakdown</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/?v=future" target="_blank">Trend Analysis Report</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="optionsDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/" target="_blank">
Options
</a>
<div class="dropdown-menu" aria-labelledby="optionsDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-12">
<h4 class="submenu-header">Free Resources & Tools</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topoptions/" target="_blank">Top Options</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/bootcamp/" target="_blank">Options Boot Camp</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/" target="_blank">Power Stock Strategy</a></li>
</ul>
<h4 class="submenu-header">MarketClub Options</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/blueprint/" target="_blank">Training & Blueprint</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/blog/who-is-trader-travis/" target="_blank">Trader Travis</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="forexDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Forex
</a>
<div class="dropdown-menu" aria-labelledby="forexDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">Realtime Foreign Exchange</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Dollar%20Rates">Dollar Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Euro%20Rates">Euro Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Metals">Spot Metals</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20Asian%20Currencies">Asian Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20European%20Currencies">European Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20World%20Currencies">World Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Cryptocurrencies</a></li>
</ul>
</div>
<div class="col-sm-4">
 <h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topforexpairs/" target="_blank">Top Forex Pairs</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="resourcesDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Resources
</a>
<div class="dropdown-menu" aria-labelledby="resourcesDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">INO Portfolio</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/">Fast View</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/?v=d">Detailed View</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/">Login or Create Portfolio</a></li>
</ul>
<h4 class="submenu-header">Drift Trader</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/drifttrader/join/" target="_blank">Learn More</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/drifttrader/login.html" target="_blank">Log In</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">MarketClub</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/" target="_blank">Join Now</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/login.html" target="_blank">Log In</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/triangles.html" target="_blank">Trade Triangle Signals</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/" target="_blank">Free Trend Analysis</a></li>
</ul>
<h4 class="submenu-header">MarketClub Options</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/bootcamp/" target="_blank">Free Boot Camp</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/" target="_blank">Power Stock Strategy</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topoptions/" target="_blank">Top Optionable Stocks</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
 <ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/news/commentary/">Market Commentary</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/commentary/sign-up/?inonav">Daily Market Breakdown</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/" target="_blank">Trend Analysis Report</a></li>
</ul>
<h4 class="submenu-header">Help</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/">Email Services</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/help/">About INO</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/advertising/">Advertising</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/help/contact.html">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
</ul>
</div>
<div class="site-header__search clearfix">
<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
<div class="form-group">
<label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
<input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control mr-lg-2 site-header__search-field">
<input type="submit" name="search" value="Search" class="btn btn-secondary site-header__search-btn">
</div>
</form>
</div>
</nav>
</div>
</header>
<div class="container-fluid">
<div id="comp_market-pulse" class="mt-2 mb-2"></div>
<div id="page-timestamp"></div>
<div id="leaderboard" align=center>
<div align="center" data-freestar-ad="__970x250 __320x100" id="Ino_billboard_atf">
<script data-cfasync="false" type="text/javascript">
        freestar.config.enabled_slots.push({ placementName: "Ino_billboard_atf", slotId: "Ino_billboard_atf" });
	  </script>
</div></div>
<main id="content">
<div class="row">
<div id="main" class="site-main col-lg-8" role="main">
<article id="post-57768" class="post-57768 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-boot-barn-boot tag-docgo-dcgo tag-growth-stocks">
<header class="entry-header">
<h1 class="entry-title">Two Growth Stocks to Buy on Dips</h1> <div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/" rel="bookmark"><time class="entry-date published" datetime="ThuAMEDTE_423C">October 20, 2022</time><time class="updated" datetime="ThuAMEDTE_423C">October 20, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/taylor-dart/">Taylor Dart</a></span></span> </div>
</header>
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/"></div><p>It’s been a volatile year for the major market averages, and the <a href="https://quotes.ino.com/charting/?s=PACF_SPY" rel="noopener" target="_blank">S&P-500 (SPY)</a> has now corrected over 27% from its highs, suggesting we’ve seen the majority of the downside short-term.</p>
<p>This is based on the average recessionary bear market coming in at 34% and the S&P-500 now satisfying 80% of the average decline’s magnitude.</p>
<p>One of the most beaten-up areas of the market has been growth stocks, and with elevated pessimism finally increasing the likelihood of a short-term market bottom, this is the ideal time to be hunting for new ideas.</p>
<p>Unfortunately, not all stocks are created equal. While many growth stocks might be oversold, those still posting net losses per share and carrying high debt levels are extremely risky in a rising-rate environment.</p>
<div class='mailmunch-forms-widget-1089215'></div>
<p>However, for investors willing to dig through the rubble, two names stand out as extremely attractive, trading at significant discounts to fair value despite boasting strong earnings trends. In this update, we’ll look at two stocks that are solid buy-the-dip candidates:</p>
<h3>Boot Barn (BOOT)</h3>
<p><a href="https://quotes.ino.com/charting/advanced/?s=NYSE_BOOT" rel="noopener" target="_blank">Boot Barn (BOOT)</a> is a small-cap growth stock in the Retail/Apparel industry group that has enjoyed near triple-digit sales growth, increasing revenue from $180MM in fiscal Q1 2020 to $299MM in fiscal Q1 2023. </p>
<p>This has been accomplished by industry-leading same-store sales growth rates and continued unit growth (73 new stores opened), which is supported by the company’s continuously improving unit economics. For example, the company’s average sales per square foot have improved from a prior target of $170/square foot to over $400/square foot, increasing its payback period from three years to one year for new stores.</p>
<p>At the same time as sales have continued to increase at double-digit levels and it’s grown its store count to 330, the company has enjoyed growth in exclusive brand penetration, providing a significant boost to annual earnings per share. </p>
<p>This is because its private-label brands carry much higher margins, allowing BOOT to nearly quadruple annual EPS from FY2020 to FY2022 ($6.18 vs. $1.55). These are phenomenal growth rates, and with plans to grow its store count by over 12% this year, this growth story is still in its early innings.</p>
<p>Unfortunately, the stock has been crushed year-to-date (down 56%) due to the negative sentiment for the Retail Sector (XRT) and the company’s lukewarm comments in fiscal Q2 2023 guidance.<span id="more-57768"></span> </p>
<p>However, it’s important to note that while Boot Barn’s inventory levels were up and same-store sales decelerated, it has less of a discretionary tilt to its business than its peers. This is because many of its categories are functional and include work boots, work apparel, and men’s Western apparel). </p>
<p>So, while Boot Barn’s sales will be impacted by shrinking discretionary budgets among consumers, I expect it to be more insulated than some of its more discretionary peers.</p>
<p>The good news for investors who were patient to stay on the sidelines is that even if fiscal Q2 2023 results do show deceleration, considerable negativity is already priced into BOOT’s stock. This is because it is now trading at ~9.1x FY2023 earnings estimates ($5.95) and less than 8x FY2024 annual EPS estimates ($6.56). </p>
<p>The result is that Boot Barn is the definition of growth at a very reasonable price and the case of a proverbial baby being thrown out with the bathwater. So, with the stock pulling back below $55.00 to test technical support with a fair value above $90.00, I see this as a buying opportunity.</p>
<h3>DocGo (DCGO)</h3>
<p><a href="https://quotes.ino.com/charting/advanced/?s=NASDAQ_DCGO" rel="noopener" target="_blank">DocGo (DCGO)</a> is a $1.1BB company in the Medical Services industry group. It is a leading provider of last-mile mobile health services and integrated medical mobility solutions, and it was founded in 2015. </p>
<p>When it comes to the largest stock market winners over the past half-century, they have two key attributes, and DocGo also boasts these two characteristics. The first is high double-digit sales and earnings growth, and the second is a product or service that changes how we live or disrupts an industry.</p>
<p>In terms of disruption, the company’s mobile health segment up-trains lower-cost medical professionals to provide care in the homes or offices of patients, filling a gap that telehealth cannot. </p>
<p>Meanwhile, its medical transportation segment provides non-emergency ambulance transportation for hospital systems. The result is that healthcare is more efficient, and patients don’t slip through the cracks, given that those who cannot get to hospitals easily can receive the care they need. Those that must get to hospitals for care are provided a way to get through without delay through non-emergency ambulance transportation.</p>
<p>Although the story is exciting from an investment standpoint, the financials are the most important. Fortunately, DocGo excels in this category. The company reported 78% revenue growth in its most recent, and quarterly earnings per share increased 83%, helped by higher margins. </p>
<p>This is a clear differentiator in a market where we’re seeing margin compression for most small-cap companies. In fact, DocGo’s H1 2022 results were so strong that the company raised its FY2022 sales guidance to $430MM and is now looking to take advantage of market weakness to buy back its stock, with it sitting on over $200MM in cash.</p>
<p>Based on a fair earnings multiple of 50 for a high-margin company boasting these growth rates, I see over 72% upside for DCGO, with a fair value of $19.00 (50x FY2023 annual EPS estimates of $0.38). </p>
<p>Longer-term, though, I see an upside to more than $25.00 per share, with the company having a massive TAM where it’s barely scratched the surface and continuing to see strong growth in new contracts. </p>
<div class='mailmunch-forms-widget-1089216'></div>
<p>So, with DCGO being one of the few small-cap names in uptrends with high double-digit revenue growth, I would view any pullbacks below $10.00 as buying opportunities.</p>
<p>With the general market under pressure and stocks continuing to plumb new lows, it’s understandable that many investors are shying away from putting new capital to work. </p>
<p>However, it is a market of stocks, not a stock market. BOOT and DCGO are two examples of growth at a very reasonable price that could increase by 80% over the next 24 months. This is due to being heavily mispriced due to the increased downside volatility we’ve experienced in the market, where investors are selling indiscriminately to raise cash. </p>
<p>So, while position sizing is key in small-cap names, I see both as attractive below $54.00 (BOOT) and $10.00 (DCGO), respectively.</p>
<p><a href="https://www.ino.com/blog/meet-ino-com-contributor-taylor-dart/" rel="noopener" target="_blank">Taylor Dart</a><br />
INO.com Contributor</p>
<p><span style="font-size: 12px; font-style: italic;">Disclaimer: This article is the opinion of the contributor themselves. Taylor Dart is not a Registered Investment Advisor or Financial Planner. This writing is for informational purposes only. It does not constitute an offer to sell, a solicitation to buy, or a recommendation regarding any securities transaction. The information contained in this writing should not be construed as financial or investment advice on any subject matter. Taylor Dart expressly disclaims all liability in respect to actions taken based on any or all of the information in this writing.</span></p>
<div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/"></div> </div>
<footer class="entry-footer">
<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/boot-barn-boot/" rel="tag">Boot Barn (BOOT)</a> <a href="https://www.ino.com/blog/tag/docgo-dcgo/" rel="tag">DocGo (DCGO)</a> <a href="https://www.ino.com/blog/tag/growth-stocks/" rel="tag">growth stocks</a></span> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2022/10/health-care-stocks-youll-wish-you-bought-sooner/" rel="prev">Health Care Stocks You'll Wish You Bought Sooner</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2022/10/two-growth-stocks-to-buy-on-dips/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57768' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="399b597e8c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="102" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="secondary" class="widget-area col-lg-4" role="complementary">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div align="center" data-freestar-ad="__300x250 __336x280" id="Ino_medrec_right">
<script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "Ino_medrec_right", slotId: "Ino_medrec_right" });
  </script>
</div>
</div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section>
<section id="recent-posts-2" class="widget widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://www.ino.com/blog/2022/10/two-growth-stocks-to-buy-on-dips/" aria-current="page">Two Growth Stocks to Buy on Dips</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/10/health-care-stocks-youll-wish-you-bought-sooner/">Health Care Stocks You'll Wish You Bought Sooner</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/10/2-overly-traded-stocks-to-avoid-this-fall/">2 Overly Traded Stocks to Avoid This Fall</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/10/gold-update-the-breakdown/">Gold Update: The Breakdown</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/10/etfs-for-a-strong-dollar/">ETFs for a Strong Dollar</a>
</li>
</ul>
</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2> <div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="https://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="https://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="https://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="https://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="https://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow ugc' class='url'>Aibek Burabayev</a></span> on <a href="https://www.ino.com/blog/2022/10/gold-update-the-breakdown/comment-page-1/#comment-555121">Gold Update: The Breakdown</a></li><li class="recentcomments"><span class="comment-author-link">Frank</span> on <a href="https://www.ino.com/blog/2022/10/gold-update-the-breakdown/comment-page-1/#comment-555120">Gold Update: The Breakdown</a></li><li class="recentcomments"><span class="comment-author-link">Frank</span> on <a href="https://www.ino.com/blog/2022/10/poised-for-the-fed-pivot/comment-page-1/#comment-555116">Poised for the Fed Pivot</a></li><li class="recentcomments"><span class="comment-author-link">Girraj Sharan Bansal</span> on <a href="https://www.ino.com/blog/2022/09/sugar-coating-the-likelihood-of-a-recession/comment-page-1/#comment-555100">Sugar-Coating the Likelihood of a Recession</a></li><li class="recentcomments"><span class="comment-author-link">Conrad Gill</span> on <a href="https://www.ino.com/blog/2022/09/sugar-coating-the-likelihood-of-a-recession/comment-page-1/#comment-555099">Sugar-Coating the Likelihood of a Recession</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
<ul>
<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
<ul class='xoxo blogroll'>
<li><a href="/cdn-cgi/l/email-protection#b2d3d4d4dbdedbd3c6d7c1f2dbdcdd9cd1dddf">Add Your Blog Here</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" rel="noopener" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.ino.com/drifttrader/join/" title="Drift Trader">Drift Trader</a></li>
<li><a href="http://www.etfdailynews.com/" rel="noopener" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" rel="noopener" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" rel="noopener" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" rel="noopener" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://www.stockgumshoe.com/" rel="noopener" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="https://tradethatswing.com/" rel="noopener" target="_blank">TradeThatSwing</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>
</ul>
</section>
</aside>
</div> </main>
<footer class="site-footer">
<div class="site-footer__social-icons">
<a href="https://www.facebook.com/inocom/" title="INO.com on Facebook" aria-label="INO.com on Facebook">
<noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
<a href="https://twitter.com/marketclub" title="INO.com MarketClub on Twitter" aria-label="INO.com MarketClub on Twitter">
<noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
</a>
<a href="https://www.youtube.com/user/marketclub" title="INO.com YouTube" aria-label="INO.com YouTube">
<noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
</a>
<a href="https://apps.apple.com/app/id1533699336" title="Download on the App Store" aria-label="Download on the App Store">
<noscript><img src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\
	     ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20499%20332.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\ ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store">
</a>
<a href="https://play.google.com/store/apps/details?id=com.ino.inoapp" title="Get It On Google Play" aria-label="Get It On Google Play">
<noscript><img src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\
	     ="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20646%20430.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play">
</a>
</div>
<div class="site-footer-links">
<ul>
<li><a href="https://www.ino.com/">Pulse</a></li>
<li><a href="https://quotes.ino.com/">Markets</a></li>
<li><a href="https://club.ino.com/join/">MarketClub</a></li>
<li><a href="https://www.ino.com/blog/">Blog</a></li>
<li><a href="https://www.ino.com/advertising/">Advertising</a></li>
<li><a href="https://www.ino.com/help/">Help</a></li>
<li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
<li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
<li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
</ul>
<p class="copy">&copy; Copyright
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var cd = new Date();document.write(cd.getFullYear());</script>
INO.com, Inc. All Rights Reserved. </p>
<p class="copy"><a href="https://www.ino.com/help/privacy-gdpr.html">Do Not Sell My Information</a></p>
</div>
</footer>
</div>
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>
<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/2.d766444c.chunk.js?ver=121520' id='app-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/main.0b86862a.chunk.js?ver=121520' id='app_main-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1' id='main-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-MEZZY9SWG5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-MEZZY9SWG5');
</script>
<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>
<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>
<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>
<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_0b32ebf1fa3f9b1bd08368d31017d4a5.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'75d494452b185b52',m:'q95UCSXjevTQYcQQedn0wIa2XCcCY.K.q6kjpBQi8co-1666298537-0-ASBw8+Zdmupyphj4dq6klo/VZcuvUjKBs5MqTS6moNjgx5fyy3nabcns4PJFOWloAuDygwRRA1Er2EO8BmCdfunVXJGmHyBZ9d5Dj2IAD47/3srkuLdwsJyLLsUGTFRlbiHlLn4SJHIcW7ud6T5Qe/4PY1APq8fg6RSCJt2QecEv',s:[0x4b78efd6af,0x349b797177],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
