<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/ino-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>What Do The Macros Tell Us About The Market? - INO.com Trader&#039;s Blog</title>
<meta name="description" content="When the macros make the market in energy and stay way out ahead of the U.S. Fed!" />
<link rel="canonical" href="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Do The Macros Tell Us About The Market? - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="When the macros make the market in energy and stay way out ahead of the U.S. Fed!" />
<meta property="og:url" content="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:published_time" content="2022-05-05T15:37:28+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2022/05/Diesel-Fuel.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tim Snyder" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; What Do The Macros Tell Us About The Market? Comments Feed" href="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css' href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0' id='modernizr_js-js'></script>
<link rel="https://api.w.org/" href="https://www.ino.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ino.com/blog/wp-json/wp/v2/posts/56905" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ino.com/blog/?p=56905' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2022%2F05%2Fwhat-do-the-macros-tell-us-about-the-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2022%2F05%2Fwhat-do-the-macros-tell-us-about-the-market%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":56905,"post_name":"what-do-the-macros-tell-us-about-the-market","post_title":"What Do The Macros Tell Us About The Market?","post_type":"post","post_author":"36","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6920,"name":"INO.com Contributors","slug":"ino-com-contributors","term_group":0,"term_taxonomy_id":6940,"taxonomy":"category","description":"","parent":0,"count":1767,"filter":"raw","cat_ID":6920,"category_count":1767,"category_description":"","cat_name":"INO.com Contributors","category_nicename":"ino-com-contributors","category_parent":0}]; _mmunch['postTags'] = [{"term_id":31667,"name":"diesel fuel prices","slug":"diesel-fuel-prices","term_group":0,"term_taxonomy_id":31682,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":9264,"name":"Fed Chair Jerome Powell","slug":"fed-chair-jerome-powell","term_group":0,"term_taxonomy_id":9279,"taxonomy":"post_tag","description":"","parent":0,"count":73,"filter":"raw"},{"term_id":9514,"name":"Fed Funds Rate","slug":"fed-funds-rate","term_group":0,"term_taxonomy_id":9529,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":31648,"name":"Fuel Prices","slug":"fuel-prices","term_group":0,"term_taxonomy_id":31663,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":31659,"name":"tim snyder","slug":"tim-snyder","term_group":0,"term_taxonomy_id":31674,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tim Snyder","ID":36};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="288935" async></script><link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651834800'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-56905 single-format-standard group-blog">
<a class="sr-only" href="#content">Skip to content</a>
<header role="banner" class="site-header">
<div class="container-fluid">
<nav role="navigation" class="navbar navbar-expand-lg navbar-light">
<a href="https://www.ino.com/" rel="home" class="mr-sm-2 mr-lg-3 mr-xl-4 navbar-brand">
<noscript><img src="https://assets.ino.com/img/sites/ino/INO.com-by-TIFIN.svg" alt="INO.com by TIFIN" width="151" height="57"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20151%2057%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/INO.com-by-TIFIN.svg" alt="INO.com by TIFIN" width="151" height="57">
</a>
<button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler" data-toggle="collapse" data-target="#app-nav">
<span class="navbar-toggler-icon"></span>
</button>
<div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
<ul class="mr-auto navbar-nav">
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="stocksDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/indexes.html">
Stocks & ETFs
</a>
<div class="dropdown-menu" aria-labelledby="stocksDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">Pulse</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/indexes.html">Stock Market Snapshot</a></li>
</ul>
<h4 class="submenu-header">World Indices</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Americas">Americas</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Asia%2FPacific">Asia/Pacific</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Europe">Europe</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD#Indices%20-%20Middle%20East%2FAfrica">Middle East/Africa</a></li>
</ul>
<h4 class="submenu-header">U.S. Indices</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Dow Jones Industrial Average</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/charting/?s=CME_SP500">S&P 500</a></li>
</ul>
<h4 class="submenu-header">Exchange Traded Funds (ETFs)</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=ETF">ETF Quote Board</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Market Action</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/">Extreme Markets</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/All_Stocks#winners">Extreme Stock Winners</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/All_Stocks#losers">Extreme Stocks Losers</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NASDAQ_Stocks_less_than_USD5">Extreme Stocks Under $5</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/Canadian_Stocks">Extreme Canadian Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NASDAQ_Stocks">Extreme NASDAQ Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/NYSE_Stocks">Extreme NYSE Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/splits/">Recent Splits</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topstocks/" target="_blank">Top Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/toppennystocks/" target="_blank">Top Penny Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/toptechstocks/" target="_blank">Top Tech Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topetfs/" target="_blank">Top ETFs</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/?v=stock" target="_blank">Trend Analysis Report</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="futuresDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Futures
</a>
<div class="dropdown-menu" aria-labelledby="futuresDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">Pulse</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/">Futures Market Snapshot</a></li>
</ul>
<h4 class="submenu-header">By Category</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Cryptocurrencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=currencies&futboard=1">Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=energy&futboard=1">Energy</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=food">Food & Fiber</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=grainsandoilseeds&futboard=1">Grains & Oilseeds</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=indexes&futboard=1">Indexes</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=interest">Interest Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=livestockandmeats">Livestock & Meats</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=metals&futboard=1">Metals</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=realestate">Real Estate</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=weather">Weather</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Market Action</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/futures#winners">Extreme Winners</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/analysis/extremes/futures#losers">Extreme Losers</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/futboard/current/">Open Futures</a></li>
</ul>
<h4 class="submenu-header">By Exchange</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CBOT">CBOT Chicago Board of Trade</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CME">CME Chicago Mercantile Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=CLRP">CLRP ClearPort</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=ICE">ICE Intercontinental Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/contracts.html?r=CBOT_ZW">KCBT Kansas City Board of Trade</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=MGEX">MGEX Minneapolis Grain Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=NYMEX">NYMEX New York Mercantile Exchange</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/contracts/">All Futures & Commodity Symbols</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/news/commentary/">Market Commentary</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/commentary/sign-up/?inonav">Daily Market Breakdown</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/?v=future" target="_blank">Trend Analysis Report</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="optionsDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/" target="_blank">
Options
</a>
<div class="dropdown-menu" aria-labelledby="optionsDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-12">
<h4 class="submenu-header">Free Resources & Tools</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topoptions/" target="_blank">Top Options</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/bootcamp/" target="_blank">Options Boot Camp</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/" target="_blank">Power Stock Strategy</a></li>
</ul>
<h4 class="submenu-header">MarketClub Options</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/blueprint/" target="_blank">Training & Blueprint</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/blog/who-is-trader-travis/" target="_blank">Trader Travis</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="forexDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Forex
</a>
<div class="dropdown-menu" aria-labelledby="forexDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
 <h4 class="submenu-header">Realtime Foreign Exchange</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Dollar%20Rates">Dollar Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Euro%20Rates">Euro Rates</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Metals">Spot Metals</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20Asian%20Currencies">Asian Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20European%20Currencies">European Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX#Other%20World%20Currencies">World Currencies</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Cryptocurrencies</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topforexpairs/" target="_blank">Top Forex Pairs</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item dropdown megamenu">
<a class="nav-link dropdown-toggle" id="resourcesDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Resources
</a>
<div class="dropdown-menu" aria-labelledby="resourcesDropdown">
<div class="container px-lg-5 pt-lg-2 pb-lg-4">
<div class="row bg-white">
<div class="col-sm-4">
<h4 class="submenu-header">INO Portfolio</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/">Fast View</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/?v=d">Detailed View</a></li>
<li class="nav-item"><a class="nav-link" href="https://quotes.ino.com/portfolio/">Login or Create Portfolio</a></li>
</ul>
<h4 class="submenu-header">Cannabis Stock Trades</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.cannabisstocktrades.com/potstocks/" target="_blank">Top Pot Stocks</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.cannabisstocktrades.com/" target="_blank">Cannabis Headlines</a></li>
</ul>
<h4 class="submenu-header">Drift Trader</h4>
<ul class="list-unstyled">
 <li class="nav-item"><a class="nav-link" href="https://www.ino.com/drifttrader/join/" target="_blank">Learn More</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/drifttrader/login.html" target="_blank">Log In</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">MarketClub</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/" target="_blank">Join Now</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/login.html" target="_blank">Log In</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/triangles.html" target="_blank">Trade Triangle Signals</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/" target="_blank">Free Trend Analysis</a></li>
</ul>
<h4 class="submenu-header">MarketClub Options</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/bootcamp/" target="_blank">Free Boot Camp</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/join/options/" target="_blank">Power Stock Strategy</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/topoptions/" target="_blank">Top Optionable Stocks</a></li>
</ul>
</div>
<div class="col-sm-4">
<h4 class="submenu-header">Free Tools & Analysis</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/news/commentary/">Market Commentary</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/commentary/sign-up/?inonav">Daily Market Breakdown</a></li>
<li class="nav-item"><a class="nav-link" href="https://club.ino.com/trend/" target="_blank">Trend Analysis Report</a></li>
</ul>
<h4 class="submenu-header">Help</h4>
<ul class="list-unstyled">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/email/">Email Services</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/help/">About INO</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/advertising/">Advertising</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/help/contact.html">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
</ul>
</div>
<div class="site-header__search clearfix">
<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
<div class="form-group">
<label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
<input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control mr-lg-2 site-header__search-field">
<input type="submit" name="search" value="Search" class="btn btn-secondary site-header__search-btn">
</div>
</form>
</div>
</nav>
</div>
</header>
<div class="container-fluid">
<div id="comp_market-pulse" class="mt-2 mb-2"></div>
<div id="page-timestamp"></div>
<div id="leaderboard" align=center>
<div align="center" data-freestar-ad="__970x250 __320x100" id="Ino_billboard_atf">
<script data-cfasync="false" type="text/javascript">
        freestar.config.enabled_slots.push({ placementName: "Ino_billboard_atf", slotId: "Ino_billboard_atf" });
	  </script>
</div></div>
<main id="content">
<div class="row">
<div id="main" class="site-main col-lg-8" role="main">
<article id="post-56905" class="post-56905 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-diesel-fuel-prices tag-fed-chair-jerome-powell tag-fed-funds-rate tag-fuel-prices tag-tim-snyder">
<header class="entry-header">
<h1 class="entry-title">What Do The Macros Tell Us About The Market?</h1> <div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/" rel="bookmark"><time class="entry-date published updated" datetime="ThuAMEDTE_183C">May 5, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/tim-snyder/">Tim Snyder</a></span></span> </div>
</header>
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/"></div><p>“The following is an excerpt from Tim Snyder’s “Weekly Quick Facts” newsletter. Tim is an accomplished economist with a deep understanding of applied economics in energy. We encourage you to visit <strong><a href="https://broadcast.ino.com/redirect/?linkid=5899" rel="noopener" target="_blank">Matador Economics</a></strong> and learn more about Tim. While there, you can <strong><a href="https://broadcast.ino.com/redirect/?linkid=5899" rel="noopener" target="_blank">sign up</a></strong> for his completely free Daily Energy Briefs and Weekly Quick Facts newsletters.”</p>
<p>When the macros make the market in energy and stay way out ahead of the U.S. Fed!</p>
<p>This week’s attention has been almost entirely on the U.S. Federal Reserve and raising the Discount Rate by 50 basis points. The Fed’s charge is to bring inflation back in line with the goals of a stable market. The problem is this, when the actions of the FED are either too weak or too late, when they finally do act, it may be ill-timed at the very least, if not outright wrong.</p>
<p>Over the last few weeks, we have seen the GDP turn negative at -1.4%. We saw the Consumer Price Index come in at an 8.5% rate, year over year, and we got the Producer Price Index came in at a 40-year high of +11.2%.</p>
<p>These macros alone showed the markets just how far U.S. inflation had gotten out of control. No matter how much the Fed, or the Treasury Secretary, said the word “Transitory,” they just couldn’t fool markets back into line. It takes action. The macros tell us the FED action is “too little and too late.” <span id="more-56905"></span></p>
<p>Today, as the minutes are read to an anxious but empty press gallery, we will hear a very reluctant Fed Chairman, Jerome Powell, try and explain why the FED finally decided to get into the game.</p>
<p>Now, even as we watch the U.S. markets squirm, the price of most <a href="https://quotes.ino.com/exchanges/futboard/" rel="noopener" target="_blank">commodities</a> is spiking, hard. Cotton, wheat, corn, and especially crude oil, natural gas, and refined products.</p>
<p><noscript><img src="https://assets.ino.com/img/sites/ino/email/13303.jpg" width="416" height="499" alt="Macros " class="aligncenter size-medium" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20416%20499%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/13303.jpg" width="416" height="499" alt="Macros " class="lazyload aligncenter size-medium" /></p>
<p>Monday’s Energy Information Administration showed a record jump in diesel fuel prices at the pump, right at .40 cents per gallon. Natural Gas has tripled since the beginning of the year, and Gasoline prices have risen over 50% this year as well.</p>
<p>So, what is driving these prices so much higher? Was it Big Oil Company greed, or was it OPEC+ trying to steal market share from the US by manipulating prices. Like Montgomery Brewster, it was none of the above. Markets ran out of control when the new administration took over. They completely ignored the economy in favor of social changes and a dogged focus on reallocating the value of the fossil fuels industry to their “Climate Change Pirate” friends in D.C.</p>
<p>Today’s gasoline and diesel prices show us that with increasing demand, the price for refined products will continue to rise, even with a somewhat stalling crude oil price. Today’s EIA posting for On-Highway Retail Gasoline price was $4.107 per gallon. Remember, 18 states began the Summer Blends on Saturday, as the US EPA mandated the more expensive “Summer Blend” of gasoline. This blend of gasoline will stay in place until Mid-September, as demand remains strong and the temperatures are warmer this time of year.</p>
<p>And last week, I <strong><a href="https://www.ino.com/blog/2022/04/retail-fuel-prices-skyrocket/" rel="noopener" target="_blank">wrote</a></strong>, “Diesel prices look to be outpacing gasoline and the changes in crude oil prices as well. Monday’s EIA posting for On-Highway Retail Diesel price was $5.16 per gallon. Today’s posting for the national average for Diesel Fuel was $5.509 per gallon and has outpaced gasoline and Natural Gas in the spike column. We’re still wondering how far these prices can run. Today, farmers and business owners across the country are feeling this pain!</p>
<p>Timothy S. Snyder, Economist<br />
<a href="https://broadcast.ino.com/redirect/?linkid=5899">Matador Economics</a></p>
<div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/"></div> </div>
<footer class="entry-footer">
<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/diesel-fuel-prices/" rel="tag">diesel fuel prices</a> <a href="https://www.ino.com/blog/tag/fed-chair-jerome-powell/" rel="tag">Fed Chair Jerome Powell</a> <a href="https://www.ino.com/blog/tag/fed-funds-rate/" rel="tag">Fed Funds Rate</a> <a href="https://www.ino.com/blog/tag/fuel-prices/" rel="tag">Fuel Prices</a> <a href="https://www.ino.com/blog/tag/tim-snyder/" rel="tag">tim snyder</a></span> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2022/05/3-gold-miners-trading-at-dirt-cheap-valuations/" rel="prev">3 Gold Miners Trading At Dirt-Cheap Valuations</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2022/05/what-do-the-macros-tell-us-about-the-market/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8cc95c4c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="9" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<aside id="secondary" class="widget-area col-lg-4" role="complementary">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div align="center" data-freestar-ad="__300x250 __336x280" id="Ino_medrec_right">
<script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "Ino_medrec_right", slotId: "Ino_medrec_right" });
  </script>
</div>
</div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section>
<section id="recent-posts-2" class="widget widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://www.ino.com/blog/2022/05/what-do-the-macros-tell-us-about-the-market/" aria-current="page">What Do The Macros Tell Us About The Market?</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/05/3-gold-miners-trading-at-dirt-cheap-valuations/">3 Gold Miners Trading At Dirt-Cheap Valuations</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/05/dollar-index-hits-your-target-and-more/">Dollar Index Hits Your Target And More</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/05/earnings-calendar-for-may-2022/">Earnings Calendar For May 2022</a>
</li>
<li>
<a href="https://www.ino.com/blog/2022/05/overly-pessimistic-market-conditions/">Overly Pessimistic Market Conditions?</a>
</li>
</ul>
</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2> <div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="https://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="https://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="https://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="https://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="https://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ken Holmes</span> on <a href="https://www.ino.com/blog/2022/05/overly-pessimistic-market-conditions/comment-page-1/#comment-554985">Overly Pessimistic Market Conditions?</a></li><li class="recentcomments"><span class="comment-author-link">Santiago Romero polo</span> on <a href="https://www.ino.com/blog/2022/04/gold-declines-as-fed-prepares-to-fight-inflation/comment-page-1/#comment-554983">Gold Declines As Fed Prepares To Fight Inflation</a></li><li class="recentcomments"><span class="comment-author-link">Ken Holmes</span> on <a href="https://www.ino.com/blog/2022/04/retail-fuel-prices-skyrocket/comment-page-1/#comment-554981">Retail Fuel Prices Skyrocket</a></li><li class="recentcomments"><span class="comment-author-link">Ronald Denaro</span> on <a href="https://www.ino.com/blog/2022/04/lets-get-serious/comment-page-1/#comment-554979">Let's Get Serious</a></li><li class="recentcomments"><span class="comment-author-link">ron</span> on <a href="https://www.ino.com/blog/2022/04/bitcoin-still-shines-like-a-sun/comment-page-1/#comment-554978">Bitcoin Still Shines Like A Sun</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
<ul>
<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
<ul class='xoxo blogroll'>
<li><a href="/cdn-cgi/l/email-protection#18797e7e717471796c7d6b58717677367b7775">Add Your Blog Here</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" rel="noopener" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.ino.com/drifttrader/join/" title="Drift Trader">Drift Trader</a></li>
<li><a href="http://www.etfdailynews.com/" rel="noopener" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" rel="noopener" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" rel="noopener" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" rel="noopener" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://www.stockgumshoe.com/" rel="noopener" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="https://tradethatswing.com/" rel="noopener" target="_blank">TradeThatSwing</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>
</ul>
</section>
</aside>
</div> </main>
<footer class="site-footer">
<div class="site-footer__social-icons">
<a href="https://www.facebook.com/inocom/" title="INO.com on Facebook" aria-label="INO.com on Facebook">
<noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
<a href="https://twitter.com/marketclub" title="INO.com MarketClub on Twitter" aria-label="INO.com MarketClub on Twitter">
<noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
</a>
<a href="https://www.youtube.com/user/marketclub" title="INO.com YouTube" aria-label="INO.com YouTube">
<noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
</a>
<a href="https://apps.apple.com/app/id1533699336" title="Download on the App Store" aria-label="Download on the App Store">
<noscript><img src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\
	     ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20499%20332.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\ ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store">
</a>
<a href="https://play.google.com/store/apps/details?id=com.ino.inoapp" title="Get It On Google Play" aria-label="Get It On Google Play">
<noscript><img src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\
	     ="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20646%20430.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play">
</a>
</div>
<div class="site-footer-links">
<ul>
<li><a href="https://www.ino.com/">Pulse</a></li>
<li><a href="https://quotes.ino.com/">Markets</a></li>
<li><a href="https://club.ino.com/join/">MarketClub</a></li>
<li><a href="https://www.ino.com/blog/">Blog</a></li>
<li><a href="https://www.ino.com/advertising/">Advertising</a></li>
<li><a href="https://www.ino.com/help/">Help</a></li>
<li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
<li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
<li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
</ul>
<p class="copy">&copy; Copyright
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var cd = new Date();document.write(cd.getFullYear());</script>
INO.com, Inc. All Rights Reserved. </p>
<p class="copy"><a href="https://www.ino.com/help/privacy-gdpr.html">Do Not Sell My Information</a></p>
</div>
</footer>
</div>
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>
<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.3'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/2.d766444c.chunk.js?ver=121520' id='app-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/main.0b86862a.chunk.js?ver=121520' id='app_main-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1' id='main-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-MEZZY9SWG5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-MEZZY9SWG5');
</script>
<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>
<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>
<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>
<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_012a8f09b515710ecacd3522649b9ca0.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70714e017fcc7ff3',m:'oQORmamWjgOjd4Cggk2M3twyLFzICYIXEvwkZM9vJdU-1651835798-0-AeAVowUgWUCAxafHzNJrlNtkL3OLcdauoBq7PYcuqispcYbV2p+6zs4ZdpXzd+KfsS/1ePtlD/mhq6bPWv27cakVeYdN6ern4Cr/oNWHlV3djzDktKyRjA8H7rzspV4qmit9kVhMv/K8pn+XWtgRas1AYxSaiukYhx1WHfcczlJ6zUcNl/MYEaoDEmcXt9PY3w==',s:[0x3bf3989c8a,0x90b858223f],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
