<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
  freestar.config.enabled_slots = [];
  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/ino-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>Update: Gold Mining Fundamental Macrocosm - INO.com Trader&#039;s Blog</title>
<meta name="description" content="Gold miners require a unique macroeconomic backdrop. Like in March of 2020, when the miners crashed and ‘V’ bottomed leading to record highs." />
<link rel="canonical" href="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Gold Mining Fundamental Macrocosm - INO.com Trader&#039;s Blog" />
<meta property="og:description" content="Gold miners require a unique macroeconomic backdrop. Like in March of 2020, when the miners crashed and ‘V’ bottomed leading to record highs." />
<meta property="og:url" content="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/" />
<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
<meta property="article:published_time" content="2021-06-26T11:00:14+00:00" />
<meta property="article:modified_time" content="2021-06-26T16:20:07+00:00" />
<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2021/06/Gold-Bugs-HUI.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Gary Tanashian">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","description":"Expert Charts, Trading Tips and Technical Analysis from INO.com","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#primaryimage","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2021/06/Gold-Bugs-HUI.png","width":1200,"height":628,"caption":"Gold"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#webpage","url":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/","name":"Update: Gold Mining Fundamental Macrocosm - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#primaryimage"},"datePublished":"2021-06-26T11:00:14+00:00","dateModified":"2021-06-26T16:20:07+00:00","description":"Gold miners require a unique macroeconomic backdrop. Like in March of 2020, when the miners crashed and \u2018V\u2019 bottomed leading to record highs.","breadcrumb":{"@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ino.com/blog/","url":"https://www.ino.com/blog/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/","url":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/","name":"Update: Gold Mining Fundamental Macrocosm"}}]},{"@type":"Article","@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#article","isPartOf":{"@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/767240b088a4ec9cf7d79fa609674991"},"headline":"Update: Gold Mining Fundamental Macrocosm","datePublished":"2021-06-26T11:00:14+00:00","dateModified":"2021-06-26T16:20:07+00:00","mainEntityOfPage":{"@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#primaryimage"},"keywords":"chart analysis,Gary Tanashian,Gold,Gold (XAUUSDO),Gold analysis,gold miner's,inflation,Notes From The Rabbit Hole (NFTRH)","articleSection":"INO.com Contributors","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/#respond"]}]},{"@type":"Person","@id":"https://www.ino.com/blog/#/schema/person/767240b088a4ec9cf7d79fa609674991","name":"Gary Tanashian","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c779c150dcd68c10e3a5ea0eb0997d91?s=96&d=identicon&r=pg","caption":"Gary Tanashian"},"sameAs":["https://nftrh.com/"]}]}</script>

<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Update: Gold Mining Fundamental Macrocosm Comments Feed" href="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/feed/" />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css' href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0' id='modernizr_js-js'></script>
<link rel="https://api.w.org/" href="https://www.ino.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ino.com/blog/wp-json/wp/v2/posts/54812" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ino.com/blog/?p=54812' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2021%2F06%2Fupdate-gold-mining-fundamental-macrocosm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2021%2F06%2Fupdate-gold-mining-fundamental-macrocosm%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":54812,"post_name":"update-gold-mining-fundamental-macrocosm","post_title":"Update: Gold Mining Fundamental Macrocosm","post_type":"post","post_author":"31","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6920,"name":"INO.com Contributors","slug":"ino-com-contributors","term_group":0,"term_taxonomy_id":6940,"taxonomy":"category","description":"","parent":0,"count":1530,"filter":"raw","cat_ID":6920,"category_count":1530,"category_description":"","cat_name":"INO.com Contributors","category_nicename":"ino-com-contributors","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3438,"name":"chart analysis","slug":"chart-analysis","term_group":0,"term_taxonomy_id":3458,"taxonomy":"post_tag","description":"","parent":0,"count":217,"filter":"raw"},{"term_id":4273,"name":"Gary Tanashian","slug":"gary-tanashian","term_group":0,"term_taxonomy_id":4293,"taxonomy":"post_tag","description":"","parent":0,"count":176,"filter":"raw"},{"term_id":23,"name":"Gold","slug":"gold","term_group":0,"term_taxonomy_id":20,"taxonomy":"post_tag","description":"","parent":0,"count":1095,"filter":"raw"},{"term_id":15598,"name":"Gold (XAUUSDO)","slug":"gold-xauusdo","term_group":0,"term_taxonomy_id":15613,"taxonomy":"post_tag","description":"","parent":0,"count":43,"filter":"raw"},{"term_id":2567,"name":"Gold analysis","slug":"gold-analysis","term_group":0,"term_taxonomy_id":2582,"taxonomy":"post_tag","description":"","parent":0,"count":206,"filter":"raw"},{"term_id":4258,"name":"gold miner's","slug":"gold-miners","term_group":0,"term_taxonomy_id":4278,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":1750,"name":"inflation","slug":"inflation","term_group":0,"term_taxonomy_id":1757,"taxonomy":"post_tag","description":"","parent":0,"count":64,"filter":"raw"},{"term_id":9526,"name":"Notes From The Rabbit Hole (NFTRH)","slug":"notes-from-the-rabbit-hole-nftrh","term_group":0,"term_taxonomy_id":9541,"taxonomy":"post_tag","description":"","parent":0,"count":71,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Gary Tanashian","ID":31};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="288935" async></script><link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-54812 single-format-standard group-blog">
<a class="sr-only" href="#content">Skip to content</a>
<header role="banner" class="site-header">
<div class="container-fluid">
<nav role="navigation" class="navbar navbar-expand-lg navbar-light">
<a href="https://www.ino.com/" rel="home" class="mr-sm-4 navbar-brand">
<img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57">
</a>
<button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler" data-toggle="collapse" data-target="#app-nav">
<span class="navbar-toggler-icon"></span>
</button>
<div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
<ul class="mr-auto navbar-nav">
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/">Pulse</a></li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="marketsDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
Markets
</a>
<div class="dropdown-menu" aria-labelledby="marketsDropdown">
<a class="dropdown-item" href="https://quotes.ino.com/">All Markets</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/futboard/">Futures</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Crypto</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/list.html">Exchanges</a>
<a class="dropdown-item" href="https://quotes.ino.com/indexes.html">Charts</a>
<a class="dropdown-item" href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a>
<a class="dropdown-item" href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a>
<a class="dropdown-item" href="https://quotes.ino.com/portfolio/">Portfolio</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="newsDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://www.ino.com/news/">
Analysis
</a>
<div class="dropdown-menu" aria-labelledby="newsDropdown">
<a class="dropdown-item" href="https://www.ino.com/blog/">Trader's Blog</a>
<a class="dropdown-item" href="https://www.ino.com/news/commentary">Commentary</a>
<a class="dropdown-item" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" id="mcDropdown" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/?inonav">
MarketClub
</a>
<div class="dropdown-menu" aria-labelledby="mcDropdown">
<a class="dropdown-item" href="https://club.ino.com/join/?inonav">Join Now</a>
<a class="dropdown-item" href="https://club.ino.com/join/login.html">Login</a>
<a class="dropdown-item" href="https://club.ino.com/topstocks/?inonav">Top Stocks</a>
<a class="dropdown-item" href="https://club.ino.com/topetfs/?inonav">Top ETFs</a>
<a class="dropdown-item" href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a>
<a class="dropdown-item" href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a>
<a class="dropdown-item" href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a>
<a class="dropdown-item" href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a>
<a class="dropdown-item" href="https://club.ino.com/trend/?inonav">Trend Analysis</a>
<a class="dropdown-item" href="https://club.ino.com/join/tv/?inonav">Videos</a>
<a class="dropdown-item" href="https://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a>
<a class="dropdown-item" href="https://www.ino.com/email/?inonav">Email Services</a>
</div>
</li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
<li class="nav-item"><a class="nav-link" href="https://www.ino.com/free/">Free</a></li>
</ul>
</div>
<div class="site-header__search clearfix">
<form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
<div class="form-group">
<label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
<input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}" class="form-control mr-lg-2 site-header__search-field">
<input type="submit" name="search" value="Search" class="btn btn-secondary site-header__search-btn">
</div>
</form>
</div>
</nav>
</div>
</header>
<div class="container-fluid">
<div id="comp_market-pulse" class="mt-2 mb-2"></div>
<div id="page-timestamp"></div>
<div id="leaderboard" align=center>
<div align="center" data-freestar-ad="__970x250 __320x100" id="Ino_billboard_atf">
<script data-cfasync="false" type="text/javascript">
        freestar.config.enabled_slots.push({ placementName: "Ino_billboard_atf", slotId: "Ino_billboard_atf" });
	  </script>
</div></div>
<main id="content">
<div class="row">
<div id="main" class="site-main col-lg-8" role="main">
<article id="post-54812" class="post-54812 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-chart-analysis tag-gary-tanashian tag-gold tag-gold-xauusdo tag-gold-analysis tag-gold-miners tag-inflation tag-notes-from-the-rabbit-hole-nftrh">
<header class="entry-header">
<h1 class="entry-title">Update: Gold Mining Fundamental Macrocosm</h1> <div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/" rel="bookmark"><time class="entry-date published" datetime="SatAMEDTE_253C">June 26, 2021</time><time class="updated" datetime="SatPMEDTE_253C">June 26, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/gary-tanashian/">Gary Tanashian</a></span></span> </div>
</header>
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/"></div><p>Gold miners require a unique macroeconomic backdrop.</p>
<p>When gold-stock bulls complain about a “smackdown,” a “hit,” or a “smash” against the poor gold-stock sector, what they should be thinking about is what a relatively small market the gold stock universe is compared to the multitude of galaxies populated by cyclical and risk on stocks and commodities and the massive bond market. The gold stock sector’s noise to trading volume ratio must be far and away the biggest bull market on the planet (I know because I am part of it :-)).</p>
<p>And once in a while, the sector actually warrants all that noise. Like in 2001 when markets were beginning a bear phase, and economies were faltering, like in Q4, 2008 when gold stocks were crashing to unwind previous inflationary excesses, leading stocks and commodities into a terrible crash and rebounding first. Like in March of 2020, when the miners crashed and ‘V’ bottomed to lead what is to this day an ongoing economic recovery born of inflation, gold and gold stocks first sniffed out.</p>
<p>And that is the rub. Personally, I have been favoring the prospect of a strong bull market (target: 500) after initially projecting an A-B-C upside correction target of 375 in 2019, which we put in the books at 373.85 last August. But in order to continue favoring an ongoing bull market scenario, the macro fundamentals must play ball, and<strong> play ball they have not since last summer</strong>. Hence, the A-B-C upward correction and ongoing bear market scenario gains strength with each passing month of positive economic activity, regardless of the inflation it was created with.</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-102651 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=840%2C560&amp;ssl=1" sizes="(max-width: 840px) 100vw, 840px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=700%2C467&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=600%2C400&amp;ssl=1 600w" alt="hui" width="840" height="560" data-attachment-id="102651" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/hui-311/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hui" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=840%2C560&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-102651 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20840%20560%22%3E%3C/svg%3E' data-src="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=840%2C560&amp;ssl=1" data-sizes="(max-width: 840px) 100vw, 840px" data-srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=700%2C467&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=840%2C560&amp;ssl=1 840w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?resize=600%2C400&amp;ssl=1 600w" alt="hui" width="840" height="560" data-attachment-id="102651" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/hui-311/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hui" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=700%2C467&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/hui-5.png?fit=840%2C560&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>Enter once again the <strong>Macrocosm</strong> because it is time for a reminder to myself, if not you, that the macro must rotate negative in order for the gold-stock sector to be anything special. Speaking of rotation, it has been rotating alright, but with yields and inflation signals fading that rotation is not into a deflationary situation that would produce a big gold-stock buying opportunity but is instead something of an interim Goldilocks scenario (easing inflation expectations, firming USD, Tech and Growth bid up, etc. while the economy remains okay).<span id="more-54812"></span></p>
<p>To be a gold-stock bull, you do not want Goldilocks, you do not want runaway inflation hysterics paired with a growing economy (cyclical inflation), and you do not care about China/India “love trade” promotions.</p>
<p>You take an interest in the prospect of Stagflation (inflation with faltering economic activity), and you take more interest if gold out-performs major currencies, the yield curve steepens, and gold starts out-performing cyclical commodities. Then you really get the bull inspiration going if economies start to falter, confidence declines, and market signals start flipping risk ‘off.’</p>
<p><a href="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-102654 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=840%2C399&amp;ssl=1" sizes="(max-width: 840px) 100vw, 840px" srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=3056&amp;ssl=1 3056w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=700%2C332&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=1024%2C486&amp;ssl=1 1024w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=150%2C71&amp;ssl=1 150w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=768%2C364&amp;ssl=1 768w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=1536%2C729&amp;ssl=1 1536w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=2048%2C972&amp;ssl=1 2048w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=840%2C399&amp;ssl=1 840w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=600%2C285&amp;ssl=1 600w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=1680&amp;ssl=1 1680w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=2520&amp;ssl=1 2520w" alt="macrocosm" width="840" height="399" data-attachment-id="102654" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/macrocosm2-5/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=3056%2C1450&amp;ssl=1" data-orig-size="3056,1450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macrocosm2" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=700%2C332&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=840%2C399&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-102654 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20840%20399%22%3E%3C/svg%3E' data-src="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=840%2C399&amp;ssl=1" data-sizes="(max-width: 840px) 100vw, 840px" data-srcset="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=3056&amp;ssl=1 3056w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=700%2C332&amp;ssl=1 700w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=1024%2C486&amp;ssl=1 1024w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=150%2C71&amp;ssl=1 150w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=768%2C364&amp;ssl=1 768w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=1536%2C729&amp;ssl=1 1536w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=2048%2C972&amp;ssl=1 2048w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=840%2C399&amp;ssl=1 840w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?resize=600%2C285&amp;ssl=1 600w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=1680&amp;ssl=1 1680w, https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?w=2520&amp;ssl=1 2520w" alt="macrocosm" width="840" height="399" data-attachment-id="102654" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/macrocosm2-5/" data-orig-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=3056%2C1450&amp;ssl=1" data-orig-size="3056,1450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="macrocosm2" data-image-description="" data-medium-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=700%2C332&amp;ssl=1" data-large-file="https://i1.wp.com/nftrh.com/wp-content/uploads/2021/06/macrocosm2.png?fit=840%2C399&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>On balance, none of that is happening now. Hence, these ladies should be avoided. They cheer. That is what they do. It’s their job, and they do it well. Avoid them.</p>
<p><a href="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-89611 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?resize=415%2C334&amp;ssl=1" sizes="(max-width: 415px) 100vw, 415px" srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?w=415&amp;ssl=1 415w, https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?resize=150%2C121&amp;ssl=1 150w" alt="cheer" width="415" height="334" data-attachment-id="89611" data-permalink="https://nftrh.com/2020/07/21/precious-metals-headlines/cheerleaders-2/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-orig-size="415,334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheerleaders" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-89611 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20415%20334%22%3E%3C/svg%3E' data-src="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?resize=415%2C334&amp;ssl=1" data-sizes="(max-width: 415px) 100vw, 415px" data-srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?w=415&amp;ssl=1 415w, https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?resize=150%2C121&amp;ssl=1 150w" alt="cheer" width="415" height="334" data-attachment-id="89611" data-permalink="https://nftrh.com/2020/07/21/precious-metals-headlines/cheerleaders-2/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-orig-size="415,334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheerleaders" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2020/07/cheerleaders-1.png?fit=415%2C334&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a>As for the market’s current rotation, it has been an at least interim move back into big Tech, into Growth, and away from the reflation trades of late. But, of course, that was foretold well ahead of time by the 30yr yield as it was due for a cool down when it hit 2.5%. Ah, but the right side shoulder under construction could vanquish Goldilocks if it resolves bullish as currently expected and the inflation trades come back on.</p>
<p><a href="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-102660 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=840%2C700&amp;ssl=1" sizes="(max-width: 840px) 100vw, 840px" srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=700%2C583&amp;ssl=1 700w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=1024%2C853&amp;ssl=1 1024w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=150%2C125&amp;ssl=1 150w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=768%2C640&amp;ssl=1 768w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=840%2C700&amp;ssl=1 840w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=600%2C500&amp;ssl=1 600w" alt="tyx" width="840" height="700" data-attachment-id="102660" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/tyx-210/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=1200%2C1000&amp;ssl=1" data-orig-size="1200,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyx" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=700%2C583&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=840%2C700&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-102660 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20840%20700%22%3E%3C/svg%3E' data-src="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=840%2C700&amp;ssl=1" data-sizes="(max-width: 840px) 100vw, 840px" data-srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?w=1200&amp;ssl=1 1200w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=700%2C583&amp;ssl=1 700w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=1024%2C853&amp;ssl=1 1024w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=150%2C125&amp;ssl=1 150w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=768%2C640&amp;ssl=1 768w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=840%2C700&amp;ssl=1 840w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?resize=600%2C500&amp;ssl=1 600w" alt="tyx" width="840" height="700" data-attachment-id="102660" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/tyx-210/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=1200%2C1000&amp;ssl=1" data-orig-size="1200,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tyx" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=700%2C583&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/06/tyx-8.png?fit=840%2C700&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>But referring to our handy Macrocosm graphic, that may get inflationist gold bugs frothed up again, but it would still NOT be a favorable macro condition. Not until and unless the inflation morphs to Stagflation, and then at least, we’re in new territory for the miners as gold could conceivably out-perform stocks and commodities as the Stag grinds away at economic activity.</p>
<p><a href="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?ssl=1"><noscript><img class="aligncenter wp-image-99597 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=492%2C404&amp;ssl=1" sizes="(max-width: 492px) 100vw, 492px" srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?w=1944&amp;ssl=1 1944w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=700%2C575&amp;ssl=1 700w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=1024%2C841&amp;ssl=1 1024w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=150%2C123&amp;ssl=1 150w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=768%2C631&amp;ssl=1 768w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=1536%2C1261&amp;ssl=1 1536w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=840%2C690&amp;ssl=1 840w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?w=1680&amp;ssl=1 1680w" alt="" width="492" height="404" data-attachment-id="99597" data-permalink="https://nftrh.com/2021/04/02/a-decidedly-different-look-at-ism/stag/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=1944%2C1596&amp;ssl=1" data-orig-size="1944,1596" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stag" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=700%2C575&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=840%2C690&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter wp-image-99597 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20492%20404%22%3E%3C/svg%3E' data-src="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=492%2C404&amp;ssl=1" data-sizes="(max-width: 492px) 100vw, 492px" data-srcset="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?w=1944&amp;ssl=1 1944w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=700%2C575&amp;ssl=1 700w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=1024%2C841&amp;ssl=1 1024w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=150%2C123&amp;ssl=1 150w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=768%2C631&amp;ssl=1 768w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=1536%2C1261&amp;ssl=1 1536w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?resize=840%2C690&amp;ssl=1 840w, https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?w=1680&amp;ssl=1 1680w" alt="" width="492" height="404" data-attachment-id="99597" data-permalink="https://nftrh.com/2021/04/02/a-decidedly-different-look-at-ism/stag/" data-orig-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=1944%2C1596&amp;ssl=1" data-orig-size="1944,1596" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stag" data-image-description="" data-medium-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=700%2C575&amp;ssl=1" data-large-file="https://i2.wp.com/nftrh.com/wp-content/uploads/2021/04/stag.png?fit=840%2C690&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>You may want to review a few related posts if you’ve got the time…</p>
<p><a href="https://nftrh.com/2021/06/18/one-macro-reset-comin-up/">One Macro Reset Comin’ Up</a></p>
<p><a href="https://nftrh.com/2021/06/08/golds-inflation-utility/">Gold’s Inflation Utility</a></p>
<p><a href="https://nftrh.com/2021/06/07/30yr-yield-continuum-predicted-yellens-inflationary-jawbone/">The Continuum Predicted Yellen’s Inflationary Jawbone</a></p>
<p><a href="https://nftrh.com/2021/05/28/bidens-alternate-universe/">Biden’s Alternate Universe</a></p>
<p><a href="https://nftrh.com/2021/05/25/inflation-cools-for-now-stag-awaits/">Inflation Cools (for now), Stag Awaits</a></p>
<p><a href="https://nftrh.com/2021/05/13/inflation-going-stag/">Inflation: Going Stag</a></p>
<p><strong>Bottom Line for gold stocks</strong></p>
<p>Circling back to the gold stock sector, there is a reason that gold stocks only rarely bull for real, and when they bull for real, they <em>really</em> bull. Bounces and rallies will come (I think there is a decent prospect for an oversold bounce coming soon) and go, but to lock and load a real opportunity, the rare case of positive fundamentals while the sector gets sold down must be engaged.</p>
<p>Since last summer, it has not been the time because cyclical inflation has driven gold (miners’ product) down in relation to cost input commodities, materials, and resources. That is what I call a <em>sector</em> fundamental, and it is poor.</p>
<p>Gold has also been driven down in relation to risk ‘on’ asset markets. This I call a <em>macro</em> or psychological fundamental. Rather than falling for the bitching and moaning out there about how evil entities are manipulating gold and its miners, how about simply respecting the truth of this market chart. That truth states that gold is trending down with few signs of a bottom as yet in relation to a world of cyclical and risk ‘on’ markets.</p>
<p><a href="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-102665 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=840%2C840&amp;ssl=1" sizes="(max-width: 840px) 100vw, 840px" srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=840%2C840&amp;ssl=1 840w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=100%2C100&amp;ssl=1 100w" alt="" width="840" height="840" data-attachment-id="102665" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/auspx-14/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="auspx" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=840%2C840&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-102665 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20840%20840%22%3E%3C/svg%3E' data-src="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=840%2C840&amp;ssl=1" data-sizes="(max-width: 840px) 100vw, 840px" data-srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=700%2C700&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=840%2C840&amp;ssl=1 840w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?resize=100%2C100&amp;ssl=1 100w" alt="" width="840" height="840" data-attachment-id="102665" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/auspx-14/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="auspx" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=700%2C700&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/auspx.png?fit=840%2C840&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>As for the two largest planets of the Macrocosm, the economy is still growing, and risk remains ‘on’ per this spread between quality (7-10 yr Treasury) and Junk (HYG) bonds. Those are facts. You can chase conspiracies all over the place, but they are facts nonetheless. The macro is not yet aligned positively for gold or, especially, gold mining. That could change at any time, but as yet, it has not changed. That’s another fact.</p>
<p><a href="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?ssl=1"><noscript><img class="aligncenter size-full wp-image-102667 jetpack-lazy-image jetpack-lazy-image--handled" src="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=840%2C350&amp;ssl=1" sizes="(max-width: 840px) 100vw, 840px" srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=700%2C292&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=1024%2C427&amp;ssl=1 1024w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=150%2C63&amp;ssl=1 150w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=768%2C320&amp;ssl=1 768w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=840%2C350&amp;ssl=1 840w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=600%2C250&amp;ssl=1 600w" alt="" width="840" height="350" data-attachment-id="102667" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/iefhyg/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=1200%2C500&amp;ssl=1" data-orig-size="1200,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iefhyg" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=700%2C292&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=840%2C350&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></noscript><img class="lazyload aligncenter size-full wp-image-102667 jetpack-lazy-image jetpack-lazy-image--handled" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20840%20350%22%3E%3C/svg%3E' data-src="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=840%2C350&amp;ssl=1" data-sizes="(max-width: 840px) 100vw, 840px" data-srcset="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=700%2C292&amp;ssl=1 700w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=1024%2C427&amp;ssl=1 1024w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=150%2C63&amp;ssl=1 150w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=768%2C320&amp;ssl=1 768w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=840%2C350&amp;ssl=1 840w, https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?resize=600%2C250&amp;ssl=1 600w" alt="" width="840" height="350" data-attachment-id="102667" data-permalink="https://nftrh.com/2021/06/24/updating-the-gold-mining-fundamental-macrocosm/iefhyg/" data-orig-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=1200%2C500&amp;ssl=1" data-orig-size="1200,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iefhyg" data-image-description="" data-medium-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=700%2C292&amp;ssl=1" data-large-file="https://i0.wp.com/nftrh.com/wp-content/uploads/2021/06/iefhyg.png?fit=840%2C350&amp;ssl=1" data-recalc-dims="1" data-lazy-loaded="1" /></a></p>
<p>There is a world full of investments, trades, and speculations out there. Since the Covid-crash of 2020, <a href="https://nftrh.com/nftrh-premium/">NFTRH</a> has been managing the whole of that financial world, including the gold sector, because I see certain gold stocks as having a place in the portfolios (a couple I’ve held since 2019 are well over +200% despite having consolidated for nearly a year). But if you’re trying to make chicken salad out of chicken s*** by dedicating it to the sector, you should consider waiting for a proper macro alignment.</p>
<p>Personally, I look forward to such a time, but my wishes are always subordinate to market realities. That’s why we do the work each week. For example, the work done since March has indicated a market rotation back to Tech and Growth. Okay, so be it. We went with it. It has also indicated no significant renewal of gold-stock fundamentals. Okay, so be that too. It’s the markets.</p>
<p>Best,<br />
<a href="https://www.ino.com/blog/tag/gary-tanashian/">Gary Tanashian</a></p>
<p>For “best of breed” top-down analysis of all major markets, subscribe to <a href="https://nftrh.com/nftrh-premium/"><strong>NFTRH Pre</strong><strong>mium</strong></a>, which includes an in-depth weekly<strong> market report</strong>, detailed interim <strong>market updates,</strong> and <strong>NFTRH+ </strong>dynamic updates and chart/trade setup ideas. You can also keep up to date with actionable public content at <a href="http://nftrh.com/" target="_blank" rel="noopener noreferrer">NFTRH.com</a> by using the <strong>email form on the right sidebar</strong>. Follow via <strong>Twitter</strong> <a href="https://twitter.com/NFTRHgt" target="_blank" rel="noopener noreferrer">@NFTRHgt</a>.</p>
<div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/"></div> </div>
<footer class="entry-footer">
<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/chart-analysis/" rel="tag">chart analysis</a> <a href="https://www.ino.com/blog/tag/gary-tanashian/" rel="tag">Gary Tanashian</a> <a href="https://www.ino.com/blog/tag/gold/" rel="tag">Gold</a> <a href="https://www.ino.com/blog/tag/gold-xauusdo/" rel="tag">Gold (XAUUSDO)</a> <a href="https://www.ino.com/blog/tag/gold-analysis/" rel="tag">Gold analysis</a> <a href="https://www.ino.com/blog/tag/gold-miners/" rel="tag">gold miner's</a> <a href="https://www.ino.com/blog/tag/inflation/" rel="tag">inflation</a> <a href="https://www.ino.com/blog/tag/notes-from-the-rabbit-hole-nftrh/" rel="tag">Notes From The Rabbit Hole (NFTRH)</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2021/06/sp-500-continues-record-run/" rel="prev">S&#038;P 500 Continues Record Run</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/06/update-gold-mining-fundamental-macrocosm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54812' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05a5b46db8" /></p><input type="hidden" id="ak_js" name="ak_js" value="34" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="secondary" class="widget-area col-lg-4" role="complementary">
<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2> <div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-secondary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div align="center" data-freestar-ad="__300x250 __336x280" id="Ino_medrec_right">
<script data-cfasync="false" type="text/javascript">
      freestar.config.enabled_slots.push({ placementName: "Ino_medrec_right", slotId: "Ino_medrec_right" });
  </script>
</div>
</div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section>
<section id="recent-posts-2" class="widget widget_recent_entries">
<h2 class="widget-title">Recent Posts</h2>
<ul>
<li>
<a href="https://www.ino.com/blog/2021/06/update-gold-mining-fundamental-macrocosm/" aria-current="page">Update: Gold Mining Fundamental Macrocosm</a>
</li>
<li>
<a href="https://www.ino.com/blog/2021/06/sp-500-continues-record-run/">S&#038;P 500 Continues Record Run</a>
</li>
<li>
<a href="https://www.ino.com/blog/2021/06/is-the-market-overreacting/">Is The Market Overreacting?</a>
</li>
<li>
<a href="https://www.ino.com/blog/2021/06/facebook-is-inexpensive/">Facebook Is Inexpensive</a>
</li>
<li>
<a href="https://www.ino.com/blog/2021/06/world-oil-supply-and-price-outlook-june-2021/">World Oil Supply And Price Outlook, June 2021</a>
</li>
</ul>
</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2> <div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="https://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="https://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="https://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="https://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="https://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.marketforecastingacademy.com/' rel='external nofollow ugc' class='url'>bo yoder</a></span> on <a href="https://www.ino.com/blog/2021/06/weekly-stock-market-forecast-13/comment-page-1/#comment-554526">Weekly Stock Market Forecast</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.marketforecastingacademy.com/' rel='external nofollow ugc' class='url'>bo yoder</a></span> on <a href="https://www.ino.com/blog/2021/06/weekly-stock-market-forecast-13/comment-page-1/#comment-554525">Weekly Stock Market Forecast</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.marketforecastingacademy.com/' rel='external nofollow ugc' class='url'>bo yoder</a></span> on <a href="https://www.ino.com/blog/2021/06/weekly-stock-market-forecast-13/comment-page-1/#comment-554524">Weekly Stock Market Forecast</a></li><li class="recentcomments"><span class="comment-author-link">Jubal</span> on <a href="https://www.ino.com/blog/2021/06/is-the-market-overreacting/comment-page-1/#comment-554523">Is The Market Overreacting?</a></li><li class="recentcomments"><span class="comment-author-link">TedC</span> on <a href="https://www.ino.com/blog/2021/06/what-happened-to-the-commodity-markets/comment-page-1/#comment-554521">What Happened To The Commodity Markets?</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
<ul>
<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
</ul>
</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
<ul class='xoxo blogroll'>
<li><a href="/cdn-cgi/l/email-protection#3b5a5d5d5257525a4f5e487b52555415585456">Add Your Blog Here</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="https://tradethatswing.com/" target="_blank">TradeThatSwing</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>
</ul>
</section>
</aside>
</div> </main>
<footer class="site-footer">
<div class="site-footer__social-icons">
<a href="https://www.facebook.com/inocom/" title="INO.com on Facebook" aria-label="INO.com on Facebook">
<noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
<a href="https://twitter.com/marketclub" title="INO.com MarketClub on Twitter" aria-label="INO.com MarketClub on Twitter">
<noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
</a>
<a href="https://www.youtube.com/user/marketclub" title="INO.com YouTube" aria-label="INO.com YouTube">
<noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
</a>
<a href="https://apps.apple.com/app/id1533699336" title="Download on the App Store" aria-label="Download on the App Store">
<noscript><img src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\
	     ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20499%20332.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Download_App_Store.png" width="499" heig\ ht="167" style="max-width: 80px; height: auto;" alt="Download on the App Store">
</a>
<a href="https://play.google.com/store/apps/details?id=com.ino.inoapp" title="Get It On Google Play" aria-label="Get It On Google Play">
<noscript><img src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\
	     ="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20646%20430.66666666667%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/Google-Play-icon.jpg" width="646" height\="250" style="max-width: 100px; height: auto;" alt="Get It On Google Play">
</a>
</div>
<div class="site-footer-links">
<ul>
<li><a href="https://www.ino.com/">Pulse</a></li>
<li><a href="https://quotes.ino.com/">Markets</a></li>
<li><a href="https://club.ino.com/join/">MarketClub</a></li>
<li><a href="https://www.ino.com/blog/">Blog</a></li>
<li><a href="https://www.ino.com/advertising/">Advertising</a></li>
<li><a href="https://www.ino.com/help/">Help</a></li>
<li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
<li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
<li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
</ul>
<p class="copy">&copy; Copyright
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var cd = new Date();document.write(cd.getFullYear());</script>
INO.com, Inc. All Rights Reserved. </p>
<p class="copy"><a href="https://www.ino.com/help/privacy-gdpr.html">Do Not Sell My Information</a></p>
</div>
</footer>
</div>
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>
<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/2.d766444c.chunk.js?ver=121520' id='app-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.121520/static/js/main.0b86862a.chunk.js?ver=121520' id='app_main-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1' id='main-js'></script>
<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>
<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>
<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>
<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_6768c785182e490b5a090ce5527f1c9d.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66589af30e4305b0',m:'bc3ae8c1f55a1ff175bff95c54e7a6083e542058-1624733260-1800-AWjuWue1EUtIR49URv7P+u9XU7c1sM+HzXNXVg2QN/IGT6swHy62UbiudNtafBvTGO0AigsZwjGYX3KKx5Dx2X/Qk4V2HiOG0uVplxkCJRd2qW5QnrufliD/6l4nEiICDoHxxA4g0/o1n0+FlVPvJWKsnq0MgRLG3brQj0EIrhbyebT1IoP73PJTJUHVNG33QA==',s:[0xdb6899b85a,0xcf31dbea33],}})();</script></body>
</html>
