<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#012558">
<link rel="SHORTCUT ICON" href="https://assets.ino.com/img/logo/ino-icon.ico">
<link rel="apple-touch-icon" href="https://assets.ino.com/img/logo/ino-apple-57.png">
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.gstatic.com">


	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.ino.com/blog/wp-content/cache/autoptimize/css/autoptimize_fc27d36cc90bc8d8c1a5a9de5b8a44fe.css" rel="stylesheet" /><title>Dollar Index, Gold And Silver Updates - INO.com Trader&#039;s Blog</title>
	<meta name="description" content="The US dollar index is one of the drivers of the precious metals rally, and I would like to show the daily chart of it below as I spotted a reversal signal." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dollar Index, Gold And Silver Updates - INO.com Trader&#039;s Blog" />
	<meta property="og:description" content="The US dollar index is one of the drivers of the precious metals rally, and I would like to show the daily chart of it below as I spotted a reversal signal." />
	<meta property="og:url" content="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/" />
	<meta property="og:site_name" content="INO.com Trader&#039;s Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/inocom/" />
	<meta property="article:published_time" content="2020-08-10T16:14:07+00:00" />
	<meta property="og:image" content="https://www.ino.com/blog/wp-content/uploads/2020/08/2020-Aug-Post-2-Chart-1-DXY-daily-tvc.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ino.com/blog/#organization","name":"INO.com, Inc.","url":"https://www.ino.com/blog/","sameAs":["https://www.facebook.com/inocom/","https://www.linkedin.com/company-beta/1056449/"],"logo":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#logo","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2018/12/inologo-400.jpg","width":400,"height":472,"caption":"INO.com, Inc."},"image":{"@id":"https://www.ino.com/blog/#logo"}},{"@type":"WebSite","@id":"https://www.ino.com/blog/#website","url":"https://www.ino.com/blog/","name":"INO.com Trader&#039;s Blog","description":"Expert Charts, Trading Tips and Technical Analysis from INO.com","publisher":{"@id":"https://www.ino.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ino.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#primaryimage","inLanguage":"en-US","url":"https://www.ino.com/blog/wp-content/uploads/2020/08/2020-Aug-Post-2-Chart-1-DXY-daily-tvc.png","width":1200,"height":628,"caption":"Dollar Index"},{"@type":"WebPage","@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#webpage","url":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/","name":"Dollar Index, Gold And Silver Updates - INO.com Trader&#039;s Blog","isPartOf":{"@id":"https://www.ino.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#primaryimage"},"datePublished":"2020-08-10T16:14:07+00:00","dateModified":"2020-08-10T16:14:07+00:00","description":"The US dollar index is one of the drivers of the precious metals rally, and I would like to show the daily chart of it below as I spotted a reversal signal.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/"]}]},{"@type":"Article","@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#article","isPartOf":{"@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#webpage"},"author":{"@id":"https://www.ino.com/blog/#/schema/person/0af6d04e00edb375a2c0a68bfcd0b3ac"},"headline":"Dollar Index, Gold And Silver Updates","datePublished":"2020-08-10T16:14:07+00:00","dateModified":"2020-08-10T16:14:07+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#webpage"},"publisher":{"@id":"https://www.ino.com/blog/#organization"},"image":{"@id":"https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#primaryimage"},"keywords":"aibek burabayev,chart analysis,Dollar Index (DX),Gold (XAUUSDO),gold/silver ratio,Silver (XAGUSDO),technical analysis","articleSection":"INO.com Contributors","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#respond"]}]},{"@type":["Person"],"@id":"https://www.ino.com/blog/#/schema/person/0af6d04e00edb375a2c0a68bfcd0b3ac","name":"Aibek Burabayev","image":{"@type":"ImageObject","@id":"https://www.ino.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/59e0faa50c723ed0cb4512c0e2afa947?s=96&d=identicon&r=pg","caption":"Aibek Burabayev"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//assets.ino.com' />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Feed" href="https://www.ino.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Comments Feed" href="https://www.ino.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INO.com Trader&#039;s Blog &raquo; Dollar Index, Gold And Silver Updates Comments Feed" href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/feed/" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background-image: url('https://www.ino.com/blog/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ino-2020-css'  href='https://assets.ino.com/img/css/ino-2020.css?ver=4.4.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.ino.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<script type='text/javascript' src='https://assets.ino.com/img/js/modernizr-custom.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://www.ino.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ino.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ino.com/blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ino.com/blog/?p=52617' />
<link rel="alternate" type="application/json+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F08%2Fdollar-index-gold-and-silver-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ino.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ino.com%2Fblog%2F2020%2F08%2Fdollar-index-gold-and-silver-updates%2F&#038;format=xml" />
<link rel="pingback" href="https://www.ino.com/blog/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-8441ee0ad238d2fb9d23d36446051e5e","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52d40e4a453a3e8b" async="async"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-52617 single-format-standard group-blog">
	<a class="sr-only" href="#content">Skip to content</a>
    <header role="banner" class="site-header">
      <div class="container-fluid">
        <nav role="navigation" class="navbar navbar-expand-lg navbar-light">
          <a href="https://www.ino.com/" rel="home" class="mr-sm-4 navbar-brand">
            <img src="https://assets.ino.com/img/sites/ino2015/ino_logo.svg" alt="INO.com" width="151" height="57">
          </a>
          <button aria-controls="app-nav" type="button" aria-label="Toggle navigation" class="navbar-toggler"
                  data-toggle="collapse" data-target="#app-nav">
            <span class="navbar-toggler-icon"></span>
          </button>
          <div class="site-navigation mt-2 navbar-collapse collapse" id="app-nav">
            <ul class="mr-auto navbar-nav">
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/">Pulse</a></li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="marketsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://quotes.ino.com/">
                  Markets
                </a>
                <div class="dropdown-menu" aria-labelledby="marketsDropdown">
                  <a class="dropdown-item" href="https://quotes.ino.com/">All Markets</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/futboard/">Futures</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=DOW">Stocks</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=FOREX">Forex</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/exchange.html?e=WORLD">World Indices</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=cryptocurrencies">Crypto</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=energy">Energy</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/category.html?c=metals">Metals</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/list.html">Exchanges</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/indexes.html">Charts</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/exchanges/contracts/">Symbol List</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/analysis/extremes/futures">Extremes</a>
                  <a class="dropdown-item" href="https://quotes.ino.com/portfolio/">Portfolio</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="newsDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://www.ino.com/news/">
                  Analysis
                </a>
                <div class="dropdown-menu" aria-labelledby="newsDropdown">
                  <a class="dropdown-item" href="https://www.ino.com/blog/">Trader's Blog</a>
                  <a class="dropdown-item" href="https://www.ino.com/news/commentary">Commentary</a>
                  <a class="dropdown-item" href="https://www.ino.com/stockoftheweek/uncover/">Stock of the Week</a>
                </div>
              </li>
              <li class="nav-item dropdown">
                <a class="nav-link dropdown-toggle" id="mcDropdown" data-toggle="dropdown" role="button"
                   aria-haspopup="true" aria-expanded="false" href="https://club.ino.com/?inonav">
                  MarketClub
                </a>
                <div class="dropdown-menu" aria-labelledby="mcDropdown">
                  <a class="dropdown-item" href="https://club.ino.com/join/?inonav">Join Now</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/login.html">Login</a>
                  <a class="dropdown-item" href="https://club.ino.com/topstocks/?inonav">Top Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topetfs/?inonav">Top ETFs</a>
                  <a class="dropdown-item" href="https://club.ino.com/toppennystocks/?inonav">Top Penny Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/toptechstocks/?inonav">Top Tech Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/topforexpairs/?inonav">Top Forex</a>
                  <a class="dropdown-item" href="https://club.ino.com/crashstocks/?inonav">Crash Stocks</a>
                  <a class="dropdown-item" href="https://club.ino.com/trend/?inonav">Trend Analysis</a>
                  <a class="dropdown-item" href="https://club.ino.com/join/tv/?inonav">Videos</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/commentary/sign-up/?commentary-inonav-op">Market Analysis</a>
                  <a class="dropdown-item" href="https://www.ino.com/email/?inonav">Email Services</a>
                </div>
              </li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/blog/">Blog</a></li>
              <li class="nav-item"><a class="nav-link" href="https://www.ino.com/free/">Free</a></li>
            </ul>
          </div>
          <div class="site-header__search clearfix">
            <form id="form1" name="form1" method="GET" action="https://quotes.ino.com/search/" class="form-inline mt-2">
              <div class="form-group">
                <label for="site-search" class="sr-only">Quotes &amp; Exchanges</label>
                <input name="q" id="site-search" type="text" accesskey="q" value="Quotes &amp; Exchanges" size="20" onBlur="if(this.value=='') {this.value='Quotes &amp; Exchanges';}" onFocus="if(this.value=='Quotes &amp; Exchanges') {this.value='';}"
                       class="form-control mr-lg-2 site-header__search-field">
                <input type="submit" name="search" value="Search"
                       class="btn btn-secondary site-header__search-btn">
              </div>
            </form>
          </div>
        </nav>
      </div>
    </header>
    <div class="container-fluid">
      <div id="comp_market-pulse" class="mt-2 mb-2"></div>
      <div id="page-timestamp"></div>
      <div id="leaderboard" align=center><div id="ic_728x90_1"></div></div>
      <main id="content">
		    <div class="row">
  <div id="main" class="site-main col-lg-9" role="main">

		
<article id="post-52617" class="post-52617 post type-post status-publish format-standard has-post-thumbnail hentry category-ino-com-contributors tag-aibek-burabayev tag-chart-analysis tag-dollar-index-dx tag-gold-xauusdo tag-goldsilver-ratio tag-silver-xagusdo tag-technical-analysis">
	<header class="entry-header">
		<h1 class="entry-title">Dollar Index, Gold And Silver Updates</h1>		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/" rel="bookmark"><time class="entry-date published updated" datetime="MonPMEDTE_333C">August 10, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ino.com/blog/author/aibek-burabayev/">Aibek Burabayev</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/"></div><p>The market moves in zigzags and not in a straight line as it takes a break from time to time to accumulate enough power to continue with the trend. In my <a href="https://www.ino.com/blog/2020/08/gold-silver-the-volcano-awoke/" rel="noopener noreferrer" target="_blank">post</a> last week, I mentioned the <strong>US dollar index <a href="https://club.ino.com/trend/?s=DX&mktcode=TradersBlogTA" rel="noopener noreferrer" target="_blank">(DXY)</a></strong> as one of the drivers of the precious metals rally. This time I would like to share the daily chart of it below as I spotted a reversal signal there, which could affect precious metals. </p>
<p><a href="https://club.ino.com/trend/?s=DX&mktcode=TradersBlogTA"><noscript><img src="https://assets.ino.com/img/sites/ino/email/11689.jpg" width="1024" height="528" alt="Dollar Index " class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20528%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11689.jpg" width="1024" height="528" alt="Dollar Index " class="lazyload aligncenter size-full" /></a>    </p>
<p>The DXY price was rejected right at the contact point with the downside of the red downtrend channel. The price tried that support twice on the 31st of July and the 6th of August but failed to break below. This, again and again, demonstrates the power of simple trend channels. </p>
<p>The other move was very sharp to the downside within two equal zigzags pushing the price from 100.9 to 92.5. The DXY was oversold, and now it could enter the retracement stage to let traders book some profit covering shorts, and contrarian traders might enter longs here playing on the trendline rejection. The price could touch the opposite side of the trend channel around 96 as this could be not a minor, but a large corrective structure as we saw such last time only this April.<span id="more-52617"></span>  </p>
<p>In the background, the RSI also showed a Bullish divergence with higher valleys, and it finally plays out now as the price is moving north. The indicator could briefly overthrow the “waterline” of 50 during the expected correction.</p>
<p>This could spur a mirrored long covering within a consolidation in precious metals. Let’s see the updated gold & silver charts below.</p>
<div id="polls-385" class="wp-polls">
	<form id="polls_form_385" class="wp-polls-form" action="/blog/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_385_nonce" name="wp-polls-nonce" value="66aa266c90" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="385" /></p>
		<p style="text-align: center;"><strong>What do you think about the US dollar index (DXY)?</strong></p><div id="polls-385-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1169" name="poll_385" value="1169" /> <label for="poll-answer-1169">It will not exceed the former top of 94 and continue down (Extremely Bearish)</label></li>
		<li><input type="radio" id="poll-answer-1170" name="poll_385" value="1170" /> <label for="poll-answer-1170">It will reach the upside of the downtrend at 96 and reverse down</label></li>
		<li><input type="radio" id="poll-answer-1171" name="poll_385" value="1171" /> <label for="poll-answer-1171">It’s a total reversal (I am bullish on US dollar)</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(385);" onkeypress="poll_result(385);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(385); return false;" onkeypress="poll_result(385); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-385-loading" class="wp-polls-loading"><noscript><img src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazyload wp-polls-image" />&nbsp;Loading ...</div>

<p>The daily gold chart is next.</p>
<p><a href="https://club.ino.com/trend/?s=XAUUSDO&mktcode=TradersBlogTA"><noscript><img src="https://assets.ino.com/img/sites/ino/email/11690.jpg" width="865" height="537" alt="Gold " class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20865%20537%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11690.jpg" width="865" height="537" alt="Gold " class="lazyload aligncenter size-full" /></a></p>
<p>What was thought to be a start of a deeper correction turned out to be just a minor consolidation in <strong><a href="https://club.ino.com/trend/?s=XAUUSDO&mktcode=TradersBlogTA" rel="noopener noreferrer" target="_blank">gold</a></strong> as the price finally hit both the opposite side of the blue uptrend channel and the 1.272x target ($2050). Another all-time high was hit at $2075 last Friday. Most of you bet that the price will retrace as I did. The second bet with a minor gap was a non-stop growth, and it was the right choice.</p>
<p>We can see the same situation here as we observed on the DXY chart – the price has hit the trendline of the channel and was rejected. The long-awaited consolidation could have started here also. </p>
<p>I added the orange zigzag here to show the possible path. This correction could emerge within some complex structure like a triangle. I showed the simple two-legs zigzag down, which could retest the valley of the previous minor consolidation at $1940. When we see the first leg down, we can project the possible size of another leg down, so let’s wait. </p>
<p>We don’t have a Bearish divergence on the RSI sub-chart, but the overall overbought situation is in place. The consolidation could bring the indicator down to the crucial 50 level and even pierce it for a while. This will relax it and open the room for another rally.</p>
<p>The next target is at a classic 1.618x distance of the AB segment at $2152. It is located on the upside of the uptrend channel. </p>
<div id="polls-386" class="wp-polls">
	<form id="polls_form_386" class="wp-polls-form" action="/blog/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_386_nonce" name="wp-polls-nonce" value="9397ad18a1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="386" /></p>
		<p style="text-align: center;"><strong>Where do you think the gold price will go next?</strong></p><div id="polls-386-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1172" name="poll_386" value="1172" /> <label for="poll-answer-1172">Large consolidation within $1940-$2075</label></li>
		<li><input type="radio" id="poll-answer-1173" name="poll_386" value="1173" /> <label for="poll-answer-1173">The price will keep above $2000</label></li>
		<li><input type="radio" id="poll-answer-1174" name="poll_386" value="1174" /> <label for="poll-answer-1174">Total reversal down</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(386);" onkeypress="poll_result(386);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(386); return false;" onkeypress="poll_result(386); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-386-loading" class="wp-polls-loading"><noscript><img src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazyload wp-polls-image" />&nbsp;Loading ...</div>

<p>The daily silver chart follows.</p>
<p><a href="https://club.ino.com/trend/?s=XAGUSDO&mktcode=TradersBlogTA"><noscript><img src="https://assets.ino.com/img/sites/ino/email/11691.jpg" width="865" height="531" class="aligncenter size-full" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20865%20531%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/sites/ino/email/11691.jpg" width="865" height="531" class="lazyload aligncenter size-full" /></a></p>
<p>I saw different dynamics of the <strong><a href="https://club.ino.com/trend/?s=XAGUSDO&mktcode=TradersBlogTA" rel="noopener noreferrer" target="_blank">silver</a></strong> price in the last two posts as structure, and the overall position of the price is not similar to the gold. <a href="https://assets.ino.com/img/sites/ino/email/11677.jpg" rel="noopener noreferrer" target="_blank">Last time</a>, I was bullish as RSI offered some more room compared to gold, and I saw the price to retest the former top and even reach the upside of an uptrend at $27 and so did the majority of readers who bet on it. Indeed, the price retested the former top and hit the upside of the channel, although it didn’t stop there and hit a fresh 7-year maximum of $29.86. We never know the top and the bottom ahead. </p>
<p>This time I think both metals could be in synch with a US dollar index, and the consolidation phase could have started here also. The price has already lost more than 8% from the top just the same day it hit the new high as the silver price was rejected from the round number of a new ten of $30.</p>
<p>You know how wild silver’s price dynamics are, and its correction could be sharper, though. I put the orange zigzag on the chart as a possible path for the price. The mid-channel could offer strong support at $25 level. The structure could be tricky, so the first leg of consolidation could give us a clue of the possible entire model upon completion.</p>
<p>The RSI could reach and even pierce the 50 level as we saw it this April.  </p>
<div id="polls-387" class="wp-polls">
	<form id="polls_form_387" class="wp-polls-form" action="/blog/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_387_nonce" name="wp-polls-nonce" value="64f06ef720" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="387" /></p>
		<p style="text-align: center;"><strong>Where do you think the silver price will go next?</strong></p><div id="polls-387-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1175" name="poll_387" value="1175" /> <label for="poll-answer-1175">Large consolidation within $25-$30</label></li>
		<li><input type="radio" id="poll-answer-1176" name="poll_387" value="1176" /> <label for="poll-answer-1176">The price will keep above $27</label></li>
		<li><input type="radio" id="poll-answer-1177" name="poll_387" value="1177" /> <label for="poll-answer-1177">Total reversal down</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(387);" onkeypress="poll_result(387);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(387); return false;" onkeypress="poll_result(387); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-387-loading" class="wp-polls-loading"><noscript><img src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazyload wp-polls-image" />&nbsp;Loading ...</div>

<div id="polls-388" class="wp-polls">
	<form id="polls_form_388" class="wp-polls-form" action="/blog/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_388_nonce" name="wp-polls-nonce" value="d1bfea5e9e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="388" /></p>
		<p style="text-align: center;"><strong>Which of the metals is your choice these days?</strong></p><div id="polls-388-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1178" name="poll_388" value="1178" /> <label for="poll-answer-1178">Gold</label></li>
		<li><input type="radio" id="poll-answer-1179" name="poll_388" value="1179" /> <label for="poll-answer-1179">Silver</label></li>
		<li><input type="radio" id="poll-answer-1180" name="poll_388" value="1180" /> <label for="poll-answer-1180">Other (please comment)</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(388);" onkeypress="poll_result(388);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(388); return false;" onkeypress="poll_result(388); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-388-loading" class="wp-polls-loading"><noscript><img src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E' data-src="https://www.ino.com/blog/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="lazyload wp-polls-image" />&nbsp;Loading ...</div>

<p>Intelligent trades!</p>
<p><a href="https://www.ino.com/blog/meet-aibek-burabayev/" title="Meet Aibek Burabeyev">Aibek Burabayev</a><br />
INO.com Contributor, Metals</p>
<p><span style="font-size: 12px; font-style: italic;">Disclosure: This contributor has no positions in any stocks mentioned in this article. This article is the opinion of the contributor themselves. The above is a matter of opinion provided for general information purposes only and is not intended as investment advice. This contributor is not receiving compensation (other than from INO.com) for their opinion.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.ino.com/blog/category/ino-com-contributors/" rel="category tag">INO.com Contributors</a></span><span class="tags-links">Tagged <a href="https://www.ino.com/blog/tag/aibek-burabayev/" rel="tag">aibek burabayev</a> <a href="https://www.ino.com/blog/tag/chart-analysis/" rel="tag">chart analysis</a> <a href="https://www.ino.com/blog/tag/dollar-index-dx/" rel="tag">Dollar Index (DX)</a> <a href="https://www.ino.com/blog/tag/gold-xauusdo/" rel="tag">Gold (XAUUSDO)</a> <a href="https://www.ino.com/blog/tag/goldsilver-ratio/" rel="tag">gold/silver ratio</a> <a href="https://www.ino.com/blog/tag/silver-xagusdo/" rel="tag">Silver (XAGUSDO)</a> <a href="https://www.ino.com/blog/tag/technical-analysis/" rel="tag">technical analysis</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ino.com/blog/2020/08/will-the-futures-market-join-the-party/" rel="prev">Will The Futures Market Join The Party?</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Dollar Index, Gold And Silver Updates</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-487371" class="comment even thread-even depth-1">
			<article id="div-comment-487371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<noscript><img alt='' src='https://secure.gravatar.com/avatar/b69ba41b8deb4e1e572a1d2c7607d9c6?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b69ba41b8deb4e1e572a1d2c7607d9c6?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b69ba41b8deb4e1e572a1d2c7607d9c6?s=32&#038;d=identicon&#038;r=pg' data-srcset='https://secure.gravatar.com/avatar/b69ba41b8deb4e1e572a1d2c7607d9c6?s=64&#038;d=identicon&#038;r=pg 2x' class='lazyload avatar avatar-32 photo' height='32' width='32' />						<b class="fn"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow ugc' class='url'>Aibek Burabayev</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#comment-487371">
							<time datetime="2020-08-11T00:03:26-04:00">
								August 11, 2020 at 12:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Ed, it was a sniper shot indeed! Thank you for sharing, let's see which one will win. Best regards, Aibek</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-487371' data-commentid="487371" data-postid="52617" data-belowelement="div-comment-487371" data-respondelement="respond" aria-label='Reply to Aibek Burabayev'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-487364" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-487364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d362bbff8a4a9cc81da576e41d58d4?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4d362bbff8a4a9cc81da576e41d58d4?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/a4d362bbff8a4a9cc81da576e41d58d4?s=32&#038;d=identicon&#038;r=pg' data-srcset='https://secure.gravatar.com/avatar/a4d362bbff8a4a9cc81da576e41d58d4?s=64&#038;d=identicon&#038;r=pg 2x' class='lazyload avatar avatar-32 photo' height='32' width='32' />						<b class="fn">Ed</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/#comment-487364">
							<time datetime="2020-08-10T21:45:54-04:00">
								August 10, 2020 at 9:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Silver *was* my favorite.  I cashed out near the top, the night it hit a high of $29.915.  My choice now is gold and platinum.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-487364' data-commentid="487364" data-postid="52617" data-belowelement="div-comment-487364" data-respondelement="respond" aria-label='Reply to Ed'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/08/dollar-index-gold-and-silver-updates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ino.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36a02168f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

  </div>


<aside id="secondary" class="widget-area col-lg-3" role="complementary">
	<section id="text-119315341" class="widget widget_text"><h2 class="widget-title">Trader&#8217;s Blog Alerts</h2>			<div class="textwidget"><FORM ACTION="https://www.ino.com/email/subscribe/" METHOD="GET" class="email-list-sign-up" id="form2">
<p>Enter your e-mail address here to receive an alert for a new post or video:</p><label class="sr-only" for="email">Email address</label>
<INPUT TYPE=HIDDEN NAME="list" VALUE="blog">
<INPUT TYPE=HIDDEN NAME="lp" VALUE="ino-blog">
<INPUT TYPE=TEXT SIZE=15 NAME="email" id="email" maxlength="64" class="form-control email-input" />
<INPUT TYPE=SUBMIT VALUE="Sign Up" class="btn btn-secondary" />
</FORM>
<script src="https://www.google.com/recaptcha/api.js?render=6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp"></script>
<script>
    grecaptcha.ready(function() {
	grecaptcha.execute('6LeRWb8UAAAAACHpokALcuFK8huqg2uyQm7LQDJp', {action: 'blog'}).then(function(token) {
jQuery.noConflict();
	    jQuery('#form2').prepend('<input type="hidden" name="g-recaptcha-response" value="' + token + '">');
	})
    });
</script></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://u5.investingchannel.com/static/uat.js"></script>
<script>
        InvestingChannelQueue = window.InvestingChannelQueue || [];
        InvestingChannelQueue.push(function() {
        InvestingChannel.UAT.Run("3530ad5b-9150-4b1a-b16a-64fa406aec1a");
        });
        </script>
<script>    
// Begin editable configuration
  window.ABD = {
    bannerSuppress: false, // Optionally suppress the banner asking the user to disable their adblocker.
    bannerTheme: 'blue', // The bannerTheme of the banner (e.g. 'blue', 'black', 'gray')
    bannerSnoozeTime: 86400, // Set in seconds
    remoteURL: "https://abd.investingchannel.com", // Remote ABD URL for JS bundle fetch and event reporting.
    proxyURL: "/img/sites/mkt/proxy.php" // Proxy URL to use for event and bundle fetching if the remote URL is unreachable.
  };
// End editable configuration

function getBundle(e,n,r){var o=new XMLHttpRequest;o.addEventListener("load",n),o.addEventListener("error",r),o.open("GET",e),o.send()}function handleSuccess(){if(200!=this.status)throw new Error("ABD was able to reach the server but received a non 200:OK response.");var e=document.createElement("script");e.innerHTML=this.responseText,document.body.appendChild(e)}function handleErrorInitial(){getBundle(window.ABD.proxyURL+"?remoteURL="+encodeURIComponent(window.ABD.remoteURL+"/js/bundle.js"),handleSuccess,handleErrorProxy)}function handleErrorProxy(){throw new Error("ABD was unable to fetch the JS component from the remote site or local proxy.")}getBundle(window.ABD.remoteURL+"/js/bundle.js",handleSuccess,handleErrorInitial);

</script>
<div id="ic_125x125_1" class="text-center"></div></div></section><section id="search-3" class="widget widget_search"><h2 class="widget-title">Search Trader&#8217;s Blog</h2><form role="search" method="get" class="search-form" action="https://www.ino.com/blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>		<section id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/" aria-current="page">Dollar Index, Gold And Silver Updates</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/08/will-the-futures-market-join-the-party/">Will The Futures Market Join The Party?</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/08/gold-hits-record-high/">Gold Hits Record High</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/08/the-north-america-cannabis-industry-has-a-new-champion/">The North America Cannabis Industry Has A New Champion</a>
									</li>
											<li>
					<a href="https://www.ino.com/blog/2020/08/u-s-crude-oil-production-collapsed-in-may/">U.S. Crude Oil Production Collapsed In May</a>
									</li>
					</ul>
		</section><section id="text-666921393" class="widget widget_text"><h2 class="widget-title">Market Reports</h2>			<div class="textwidget"><ul>
<li class="cat-item cat-item-1"><a href="https://broadcast.ino.com/redirect/?linkid=2504">Gold</a></li>
<li class="cat-item cat-item-2"><a href="https://broadcast.ino.com/redirect/?linkid=2514">S&P500</a></li>
<li class="cat-item cat-item-3"><a href="https://broadcast.ino.com/redirect/?linkid=2506">Dow</a></li>
<li class="cat-item cat-item-4"><a href="https://broadcast.ino.com/redirect/?linkid=2507">Nasdaq</a></li>
<li class="cat-item cat-item-5"><a href="https://broadcast.ino.com/redirect/?linkid=2508">Crude Oil</a></li>
</ul></div>
		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Trader Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ino.com/blog/author/aibek-burabayev/' rel='external nofollow ugc' class='url'>Aibek Burabayev</a></span> on <a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/comment-page-1/#comment-487371">Dollar Index, Gold And Silver Updates</a></li><li class="recentcomments"><span class="comment-author-link">Ed</span> on <a href="https://www.ino.com/blog/2020/08/dollar-index-gold-and-silver-updates/comment-page-1/#comment-487364">Dollar Index, Gold And Silver Updates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ShorehavenRetreat333.blogspot.com' rel='external nofollow ugc' class='url'>Katie Lawson</a></span> on <a href="https://www.ino.com/blog/2020/08/three-etfs-set-to-move-higher/comment-page-1/#comment-486939">Three ETFs Set To Move Higher</a></li><li class="recentcomments"><span class="comment-author-link">Ed</span> on <a href="https://www.ino.com/blog/2020/08/gold-silver-the-volcano-awoke/comment-page-1/#comment-486919">Gold &#038; Silver: The Volcano Awoke</a></li><li class="recentcomments"><span class="comment-author-link">lkpsec</span> on <a href="https://www.ino.com/blog/2020/07/big-tech-post-earnings-blowout/comment-page-1/#comment-486889">Big Tech Post Earnings Blowout</a></li></ul></section><section id="categories-119316821" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://www.ino.com/blog/category/general/">General</a>
</li>
	<li class="cat-item cat-item-6036"><a href="https://www.ino.com/blog/category/ino-cares-2/">INO Cares</a>
</li>
	<li class="cat-item cat-item-6920"><a href="https://www.ino.com/blog/category/ino-com-contributors/">INO.com Contributors</a>
</li>
	<li class="cat-item cat-item-7724"><a href="https://www.ino.com/blog/category/marketclub-options/">MarketClub Options</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.ino.com/blog/category/trading-tips/" title="Tips and trick from traders on how to become a better trader.">MarketClub Techniques, Tips &amp; Talk</a>
</li>
	<li class="cat-item cat-item-2042"><a href="https://www.ino.com/blog/category/member-success-stories/">Member Success Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.ino.com/blog/category/trading-videos/">Trading Videos</a>
</li>
		</ul>
			</section><section id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://4futuresnewsletter.com">4 Futures Newsletter</a></li>
<li><a href="mailto:affiliates@ino.com">Add Your Blog Here</a></li>
<li><a href="http://www.biiwii.com/" target="_blank">Biiwii TA and Commentary</a></li>
<li><a href="https://www.cannabisstocktrades.com/" title="Take a 2-week free trial to CST now.">Cannabis Stock Trades</a></li>
<li><a href="http://crudeoiltrader.blogspot.com/" target="_blank">Crude Oil Trader</a></li>
<li><a href="http://www.etfdailynews.com/" title="ETF Daily News" target="_blank">ETF Daily News</a></li>
<li><a href="http://www.feedthebull.com">Feed The Bull</a></li>
<li><a href="http://www.learn-stock-options-trading.com/" target="_blank">Learn Options Trading</a></li>
<li><a href="http://www.online-stock-trading-guide.com" target="_blank">Online Stock Trading Guide</a></li>
<li><a href="http://options-trading-mastery.com" target="_blank">Options Trading Mastery</a></li>
<li><a href="http://scottsinvestments.blogspot.com/" target="_blank">Scott&#039;s Investments</a></li>
<li><a href="http://www.stockgumshoe.com/" target="_blank">Stock Gumshoe</a></li>
<li><a href="http://www.tradersdaytrading.com/elliott-wave-theory.html">Traders Day Trading</a></li>
<li><a href="http://vantagepointtrading.com/" target="_blank">Vantage Point Trading</a></li>
<li><a href="https://www.vantagepointsoftware.com/blog/">VantagePoint Trading Software</a></li>

	</ul>
</section>
</aside>
        </div><!--/row-->	</main><!--/#content-->
  <footer class="site-footer">
    <div class="site-footer__social-icons">
      <a href="https://www.facebook.com/inocom/"
         title="INO.com on Facebook"
         aria-label="INO.com on Facebook">
        <noscript><img src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="footer-icon" alt="Find INO.com on Facebook"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20130%20130%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/f_logo.png" width="130" height="130" class="lazyload footer-icon" alt="Find INO.com on Facebook"></a>
      <a href="https://twitter.com/marketclub"
         title="INO.com MarketClub on Twitter"
         aria-label="INO.com MarketClub on Twitter">
        <noscript><img src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="footer-icon" alt="Follow MarketClub on Twitter"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20200%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/twitter_icon.png" width="200" height="200" class="lazyload footer-icon" alt="Follow MarketClub on Twitter">
      </a>
      <a href="https://www.youtube.com/user/marketclub"
         title="INO.com YouTube"
         aria-label="INO.com YouTube">
        <noscript><img src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="footer-icon" alt="Find MarketClub on YouTube"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20192%20192%22%3E%3C/svg%3E' data-src="https://assets.ino.com/img/icons/yt_icon.png" width="192" height="192" class="lazyload footer-icon" alt="Find MarketClub on YouTube">
      </a>
    </div>
    <div class="site-footer-links">
      <ul>
        <li><a href="https://www.ino.com/">Pulse</a></li>
        <li><a href="https://quotes.ino.com/">Markets</a></li>
        <li><a href="https://club.ino.com/join/">MarketClub</a></li>
        <li><a href="https://www.ino.com/blog/">Blog</a></li>
        <li><a href="https://www.ino.com/advertising/">Advertising</a></li>
        <li><a href="https://www.ino.com/help/">Help</a></li>
        <li><a href="https://www.ino.com/help/contact.html">Contact Us</a></li>
        <li><a href="https://www.ino.com/help/copyright.html">Usage Agreement</a></li>
        <li><a href="https://www.ino.com/help/privacy.html">Privacy Policy</a></li>
      </ul>
      <p class="copy">&copy; Copyright 2020 INO.com, Inc. All Rights Reserved. </p>

    </div>
  </footer>
</div><!--/.container-fluid-->
<script>!function(l){function e(e){for(var r,t,n=e[0],o=e[1],u=e[2],f=0,i=[];f<n.length;f++)t=n[f],p[t]&&i.push(p[t][0]),p[t]=0;for(r in o)Object.prototype.hasOwnProperty.call(o,r)&&(l[r]=o[r]);for(s&&s(e);i.length;)i.shift()();return c.push.apply(c,u||[]),a()}function a(){for(var e,r=0;r<c.length;r++){for(var t=c[r],n=!0,o=1;o<t.length;o++){var u=t[o];0!==p[u]&&(n=!1)}n&&(c.splice(r--,1),e=f(f.s=t[0]))}return e}var t={},p={1:0},c=[];function f(e){if(t[e])return t[e].exports;var r=t[e]={i:e,l:!1,exports:{}};return l[e].call(r.exports,r,r.exports,f),r.l=!0,r.exports}f.m=l,f.c=t,f.d=function(e,r,t){f.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},f.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},f.t=function(r,e){if(1&e&&(r=f(r)),8&e)return r;if(4&e&&"object"==typeof r&&r&&r.__esModule)return r;var t=Object.create(null);if(f.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:r}),2&e&&"string"!=typeof r)for(var n in r)f.d(t,n,function(e){return r[e]}.bind(null,n));return t},f.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return f.d(r,"a",r),r},f.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},f.p="./";var r=window.webpackJsonp=window.webpackJsonp||[],n=r.push.bind(r);r.push=e,r=r.slice();for(var o=0;o<r.length;o++)e(r[o]);var s=n;a()}([])</script>

<script type="text/javascript">
		jQuery(document).ready(function() {
			jQuery.dpSocialBar({
				items: {twitter: { url: 'http://twitter.com/MarketClub', text: 'Follow us on Twitter' },facebook: { url: 'http://www.facebook.com/pages/MarketClub/262971987855', text: 'Profile on facebook' },rss: { url: 'https://www.ino.com/blog/feed/', text: 'MarketClub RSS Feed' },google: { url: 'https://plus.google.com/107557138299004019810', text: 'MarketClub on google+' },contact: { url: 'http://club.ino.com/join/contact.html', text: 'Contact Us' },youtube: { url: 'http://www.youtube.com/user/marketclub', text: 'MarketClub on youtube' },website: { url: 'http://club.ino.com/join/', text: 'Visit our website' }
				},speed: 500,show: "7",move: "3",skin: "clear",position: "right"
			});
		});
		</script><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ino.com/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.ino.com\/blog\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/2.38322545.chunk.js?ver=041720'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/components/build.042220/static/js/main.e2e83dd2.chunk.js?ver=041720'></script>
<script type='text/javascript' src='https://assets.ino.com/img/bootstrap/js/bootstrap.4.4.1.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://assets.ino.com/img/js/main.min.js?ver=4.4.1'></script>




<script type="text/javascript">
	var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
	document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
	var pageTracker = _gat._getTracker("UA-356029-4");
	pageTracker._initData();
	pageTracker._trackPageview();
</script>

<NOSCRIPT>
	<IMG SRC="/img/sites/mkt/click.gif?ns=1" WIDTH=50 HEIGHT=2 ALT="">
</NOSCRIPT>
<SCRIPT>
	var randnum = Math.floor(Math.random()*10000);
	document.write('<IMG SRC="/img/sites/mkt/click.gif?z=' + randnum);
	if (document.location) { document.write('&l=' + document.location);}
	if (document.referrer) { document.write('&r=' + document.referrer);}
	document.write('" WIDTH=50 HEIGHT=2 ALT="">');
</SCRIPT>

<script type="text/javascript"><!--
	document.write(unescape("%3Cscript id='pap_x2s6df8d' src='" + (("https:" == document.location.protocol) ? "https://" : "http://") +
		"broadcast.ino.com/affiliate/scripts/trackjs.js' type='text/javascript'%3E%3C/script%3E"));//-->
</script>
<script type="text/javascript"><!--
	PostAffTracker.setAccountId('default1');
	try {
		PostAffTracker.track();
	} catch (err) { }
	//-->
</script>

<script defer src="https://www.ino.com/blog/wp-content/cache/autoptimize/js/autoptimize_41925e5df75872c96cb709319547ba88.js"></script></body>
</html>
